Тренажер по эксплуатации установки по очистке замазученного конденсата

Аннотация

В рассматриваемом тренажере на основе сведений, изложенных в "Инструкции по эксплуатации установки по очистке замазученного конденсата Чебоксарской ТЭЦ-2", режимной карты и технологической схемы узла очистки, контролируются знания обслуживающего персонала положений инструкции. Кроме того, вырабатываются и закрепляются навыки, необходимые при обслуживании оборудования в нормальных и нештатных режимах с использованием эксплуатационной инструкции и технологической схемы.

Содержание

Введение

1. Станционная инструкции по эксплуатации установки по очистке замазученного конденсата

1.1. Перечень и характеристики оборудования установки замазученного конденсата

1.2. Назначение и принципиальная схема установки замазученного конденсата

1.3. Подготовка к пуску, пуск и останов оборудования установки замазученного конденсата

1.3.1. Подготовка к пуску оборудования УЗК

1.3.2. Пуск оборудования УЗК

1.3.3. Останов оборудования УЗК

1.4. Обслуживание оборудования установки замазученного конденсата

1.4.1. Перечень оборудования УЗК

1.4.2. Механические фильтры УЗК

Техническая характеристика МКО

Устройство МКО

Фильтрация МКО

Технологический контроль во время фильтрации МКО

Химический контроль во время фильтрации МКО

Взрыхление МКО

Отмывка МКО

Промывка паром МКО

1.4.3. Угольные фильтры УЗК

Техническая характеристика УГ

Устройство УГ

Фильтрация УГ

Взрыхление УГ

Отмывка УГ

1.4.4. Баки сбора замазученного конденсата

1.5. Противоаварийная часть

1.6. Осмотр и ремонт оборудования установки замазученного конденсата

1.7. Требования по технике безопасности и пожаробезопасности

2. Инструкции по эксплуатации установки по очистке замазученного конденсата адаптированная к тренажеру

2.1. Общее положения

2.1.1. Назначение и принципиальная схема установки замазученного конденсата

2.1.2. Обслуживание оборудования установки замазученного конденсата (УЗК)

2.1.2.1. Перечень оборудования УЗК

2.1.2.2. Механические фильтры МКО

Техническая характеристика МКО

Устройство МКО

Фильтрование МКО

Взрыхление МКО

Отмывка МКО

Промывка паром МКО

2.1.2.3. Угольные фильтры УГ

Техническая характеристика УГ

Устройство УГ

Рабочий цикл УГ

Фильтрование УГ

Взрыхление УГ

Отмывка УГ

2.2. Пуск оборудования УЗК

2.2.1. Промывка трубопровода загрязненного конденсата ЗК с топливно-транспортного цеха ТТЦ до химводоочистки ХВО

2.2.2. Заполнение бака замазученного конденсата БЗМК

2.2.3. Промывка БЗМК и трубопровода замазученного конденсата ЗК до механического фильтра МКО

2.2.4. Отмывка механического фильтра МКО на барботер

2.2.5. Включиние механического фильтра МКО в работу и отмывка угольного фильтра УГ

2.2.6. Включение в работу угольного фильтра УГ после отмывки

2.3. Останов оборудования УЗК

2.4. Взрыхление МКО

2.4.1. Первый этап-взрыхление сжатым воздухом в ЗЛК через барботер

Снятие водяной подушки В МКО

Взрыхление МКО сжатым воздухом

Заполнение МКО конденсатом из коллектора очищенного конденсата

2.4.2. Второй этап-взрыхление очищенным конденсатом после УГ в ЗЛК через барботер

Сборка схемы взрыхления МКО очищенным конденсатом

Подача очищенного конденсата на взрыхление МКО

Контроль процесса взрыхления МКО

Прекращение взрыхления МКО при выносе зерен антрацита

Регенерация показателей процесса взрыхления

2.4.3. Окончание взрыхления МКО

2.5. Промывка механического фильтра МКО паром

2.5.1. Сборка схемы подачи пара

2.5.2. Промывка МКО паром противотоком

2.5.3. Взрыхление МКО очищенным конденсатом после промывки паром противотоком

2.5.4. Промывка МКО паром прямотоком

2.5.5. Окончание промывки МКО паром

2.6. Отмывка механического фильтра МКО очищенным конденсатом после взрыхления или промывки паром и включение в работу

2.7. Взрыхление угольного фильтра

2.7.1. Первый этап-взрыхление сжатым воздухом

Снятие водяной подушки в фильтре

Взрыхление УГ сжатым воздухом

Заполнение УГ конденсатом из коллектора ощищенного конденсата

2.7.2. Второй этап-взрыхление УГ очищенным конденсатом в ЗЛК через барботер

Сборка схемы взрыхления УГ очищенным конденсатом

Подача очищенного конденсата на взрыхление УГ

Контроль процесса взрыхления УГ

Прекращение взрыхления УГ при выносе зерен активированного угля

Регенерация показателей процесса взрыхления УГ

Окончание взрыхления УГ

2.8. Отмывка угольного фильтра УГ после взрыхления и включение в работу

3. Тренажер по эксплуатации установки по очистке замазученного конденсата

3.1. Подготовка к пуску оборудования УЗК

3.2. Пуск оборудования УЗК

3.3. Останов оборудования УЗК

3.4. Технологический контроль во время работы МКО

3.5. Химический контроль во время работы МКО

3.6. Технологический контроль во время работы УГ

3.7. Химический контроль во время работы УГ

3.8. Отключение МКО на взрыхление

3.9. Взрыхление МКО сжатым воздухом в ЗЛК через барботер

3.10. Взрыхление МКО очищенным конденсатом по окончании взрыхления сжатым воздухом

3.11. Отмывка МКО после взрыхления

3.12. Включение МКО в работу по окончании отмывки на барботер

3.13. Промывка МКО паром противотоком

3.14. Взрыхление МКО очищенным конденсатом по окончании промывки паром противотоком

3.15. Промывка МКО паром прямотоком

3.16. Взрыхление МКО очищенным конденсатом по окончании промывки паром прямотоком

3.17. Отмывка МКО на барботер по окончании промывки паром

3.18. Отключение УГ на взрыхление

3.19. Взрыхление УГ сжатым воздухом через барботер

3.20. Взрыхление УГ очищенным конденсатом по окончании взрыхления сжатым воздухом

3.21. Отмывка УГ после взрыхления

3.22. Включение в работу УГ по окончании отмывки частично очищенным конденсатом

Введение

Тренажер по эксплуатации установки замазученного конденсата (УЗК) производительностью до 150 м3/ч работающего по схеме "приемные баки – двухступенчатое фильтрование на механических и угольных фильтрах", состоит из трех частей: первая включает текст станционной инструкции по обслуживанию УЗК, вторая часть содержит инструкцию, адаптированную к тренажеру, третья часть является собственно тренажером, реализованном на персональном компьютере в оболочке ТВТ Shell.

Работа на тренажере осуществляется в двух направлениях: 1) выбор правильных ответов из предложенных (включая ложные), основанных на данных, содержащихся в производственных инструкциях; 2) манипуляции с арматурой, регуляторами, насосами для реализации конкретных эксплуатационных режимов с использованием технологической схемы УЗК (см. рис.) и режимной карты.

Оборудование, на котором не производится каких-либо операций, условно находится в нерабочем состоянии.

При правильном ответе на предложенное задание или вопрос конкретная технологическая операция считается законченной. Степень открытия регулирующей задвижки выявляется последующим вопросом.

Все ответы и действия персонала при работе на тренажере фиксируются в итоговом протоколе.

3. Тренажер

3.1. Подготовка к пуску оборудования УЗК

3.1.1. Какие действия должен предпринять персонал химического цеха перед пуском оборудования УЗК после ремонта?

1) ревизия запорной арматуры

2) ревизия насосов и электродвигателей

3) опрессовка баков и трубопроводов

4) гидравлическое испытание фильтров УЗК

5) химическое покрытие внутренней поверхности баков, фильтров и трубопроводов

6) сборка дренажной системы фильтров УЗК

7) загрузка фильтров УЗК фильтрующими материалами

8) отмывка фильтров УЗК

3.2. Пуск оборудования УЗК

3.2.1. Собрать схему приема загрязненного конденсата из ТТЦ на барботер.

(На исходном рис. открыты задвижки 1-1/ЗК и 2-1/ЗК, все остальные задвижки закрыты)

открыть ЗК/б/б, ВВ/б/б, К/Др/ЗК, ЗК/ХОЛ, ВВ/ХОЛ

3.2.2. Кому следует сообщить о готовности к приему ЗК после сборки схемы приема ЗК при пуске оборудования УЗК?

1) начальнику смены химического цеха

2) начальнику ТТЦ

3) начальнику химического цеха

4) начальнику смены ТТЦ

3.2.3. Какие показатели качества ЗК контролируют при промывке трубопровода ЗК с ТТЦ до ХВО при пуске оборудования УЗК?

1) концентрация нефтепродуктов (н/п)

2) концентрация кремнекислоты (SiO2)

3) общая щелочность (Щобщ)

4) общая жесткость (Жобщ)

5) концентрация железа (Fе3+)

6) окисляемость

7) солесодержание

8) кислотность

3.2.4. При каких показателях следует прекратить отмывку трубопровода ЗК с ТТЦ до ХВО и начать заполнение БЗМК при пуске оборудования УЗК?

Н/п | = 10 мг/л | £ 100 мг/л | £ 10 мг/л
SiO2 | = 100 мкг/л | = 200 мкг/л | £ 200 мкг/л
Щобщ | = 200 мкг-экв/л | = 100 мкг-экв/л | £ 100 мкг-экв/л
Жобщ | £ 100 мкг-экв/л | £ 10 мкг-экв/л | £ 1 мкг-экв/л
Fе3+ | £ 100 мкг/л | £10 мкг/л | £1 мкг/л

3.2.5. По окончании отмывки трубопровода ЗК от ТТЦ до ХВО организовать заполнение бака замазученного конденсата БЗМК-1 при пуске оборудования УЗК.

а) закрыть ЗК/б/б

б) открыть ЗК/БЗМК-1

3.2.6. Указать уровень в БЗМК при его заполнении по окончании промывки трубопровода ЗК от ТТЦ до ХВО при пуске оборудования УЗК.

1) 1/3 объема бака

2) 0,5 объема бака

3) 2/3 объема бака

3.2.7. После заполнения БЗМК-1 промыть БЗМК-1 и трубопровод ЗК до МКО при пуске оборудования УЗК. Операцию выполнить используя насос НЗК № 1.

а) открыть УЗК/б/б, БЗМК-1, ДР/ЗК

б) включить насос НЗК-1

в) открыть 1-2/ЗК

3.2.8. Отмыть МКО-2 на барботер при пуске оборудования УЗК.

а) открыть п/о вых МКО-2, Воз МКО-2, 2-1/МКО, 2-5/МКО

б) закрыть ДР/ЗК

3.2.9. При каком давлении производят отмывку МКО на барботер при пуске оборудования УЗК?

1) 1,0 – 2,0 кгс/см2

2) 2,0 – 3,0 кгс/см2

3) 0,5 – 1,0 кгс/см2

3.2.10. При каком расходе воды производят отмывку МКО на барботер при пуске оборудования УЗК?

1) 15 м3/ч

2) 22 м3/ч

3) 30 м3/ч

3.2.11. Из какой точки отбирают пробу на химический анализ воды во время отмывки МКО на барботер при пуске оборудования УЗК?

1) пробоотборная точка выходного коллектора МКО

2) пробоотборная точка входного коллектора МКО

3) воздушник МКО

3.2.12. По каким химическим показателям производят контроль процесса отмывки МКО на барботер при пуске оборудования УЗК?

1) концентрация нефтепродуктов (н/п)

2) концентрация кремнекислоты (SiO2)

3) общая щелочность (Щобщ)

4) общая жесткость (Жобщ)

5) концентрация железа (Fе3+)

6) окисляемость

7) солесодержание

8) кислотность

3.2.13. При каких значениях химических показателей заканчивают отмывку МКО на барботер и включают его в работу при пуске оборудования УЗК?

Н/п | = 10 мг/л | £ 100 мг/л | £ 5 мг/л
SiO2 | = 300 мкг/л | = 250 мкг/л | £ 200 мкг/л
Щобщ | = 200 мкг-экв/л | = 150 мкг-экв/л | £ 100 мкг-экв/л
Жобщ | = 100 мкг-экв/л | = 10 мкг-экв/л | £ 1 мкг-экв/л

3.2.14. Включить в работу МКО-2 после отмывки и организовать отмывку УГ-1 на барботер при пуске оборудования УЗК.

а) открыть п/о вых УГ-1, Воз УГ-1, 1-1/УГ, 1-5/УГ

б) открыть 2-2/МКО

в) закрыть 2-5/МКО, п/о вых МКО-2, Воз МКО-2

3.2.15. По каким химическим показателям производят контроль процесса отмывки УГ на барботер при пуске оборудования УЗК?

1) концентрация нефтепродуктов (н/п)

2) концентрация кремнекислоты (SiO2)

3) общая щелочность (Щобщ)

4) общая жесткость (Жобщ)

5) концентрация железа (Fе3+)

6) окисляемость

7) солесодержание

8) кислотность

3.2.16. При каком расходе воды производят отмывку УГ на барботер при пуске оборудования УЗК?

1) 10 м3/ч

2) 22 м3/ч

3) 30 м3/ч

3.2.17. При каком давлении производят отмывку УГ на барботер при пуске оборудования УЗК?

1) 1,0 – 2,0 кгс/см2

2) 2,0 – 3,0 кгс/см2

3) 0,5 – 1,0 кгс/см2

3.2.18. Из какой точки отбирают пробу на химический анализ воды во время отмывки УГ на барботер при пуске оборудования УЗК?

1) пробоотборная точка выходного коллектора УГ

2) пробоотборная точка входного коллектора УГ

3) воздушник УГ

3.2.19. При каких значениях химических показателей заканчивают отмывку УГ на барботер и включают его в работу при пуске оборудования УЗК?

Н/п | £ 0,3 мг/л | = 10 мг/л | = 5 мг/л
SiO2 | = 150 мкг/л | = 200 мкг/л | £ 120 мкг/л
Щобщ | = 200 мкг-экв/л | = 150 мкг-экв/л | £ 100 мкг-экв/л
Жобщ | = 100 мкг-экв/л | = 10 мкг-экв/л | £ 1 мкг-экв/л
Fе3+ | £ 30 мкг/л | = 100 мкг/л | = 50 мкг/л

3.2.20. По окончании отмывки УГ-1 на барботер при пуске оборудования УЗК в работу включить в работу УГ-1 и подать очищенный конденсат в коллектор ХОВ.

а) открыть ОК/ХОВ, ОК/УЗК

б) открыть 1-2/УГ

в) закрыть 1-5/УГ, п/о вых УГ-1, Воз УГ-1

г) закрыть ВВ/б/б, УЗК/б/б

3.3. Останов оборудования УЗК

3.3.1. Остановить оборудование УЗК при прекращении подачи ЗК с ТТЦ.

а) закрыть ЗК/БЗМК-1, ЗК/ХОЛ, ВВ/ХОЛ, К/Др/ЗК, БЗМК-1

б) закрыть 1-2/ЗК

в) выключить насос НЗК-1

г) закрыть ОК/УЗК, ОК/ХОВ

д) закрыть 2-1/МКО, 2-2/МКО, 1-1/УГ, 1-2/УГ

е) открыть вентили воздушников МКО-2 и УГ-1

Текст: "Избыточное давление на МКО-2 и УГ-1 отсутствует. Продолжайте операцию"

ж) закрыть вентили воздушников МКО-2 и УГ-1

3.4. Технологический контроль во время работы МКО

3.4.1. Какие технологические показатели контролируются во время работы МКО?

1) расход конденсата через МКО

2) давление на входе в МКО

3) давление на выходе из МКО

4) вынос из МКО фильтрующего материала

5) температура очищаемого конденсата

3.4.2. Каким прибором измеряется расход конденсата через МКО во время работы МКО?

1) расходомер на МКО

2) расходомер на УГ

3) расходомер на трубопроводе подачи ЗК из ТТЦ

3.4.3. Каким прибором измеряется перепад давления на МКО во время работы МКО?

1) манометр на входе в МКО

2) манометр на выходе МКО

3) манометр на входе МКО и манометр на выходе МКО

3.4.4. Где отбирается проба конденсата для контроля за выносом фильтрующего материала из МКО во время работы МКО?

1) пробоотборная точка на входном коллекторе МКО

2) пробоотборная точка на выходном коллекторе МКО

3) воздушник МКО

3.4.5. Как часто производится контроль перепада давления на МКО во время работы МКО?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

4) 1 раз в два часа

3.4.6. Как часто производится контроль расхода конденсата через МКО во время работы МКО?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

3.4.7. Как часто производится контроль за выносом фильтрующего материала из МКО во время работы МКО?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

4) 1 раз в два часа

3.4.8. Как часто следует открывать вентиль воздушника МКО для сбрасывания воздуха во время работы МКО?

1) 1 – 2 раза в сутки

2) 2 – 3 раза в смену

3) 1 раз в час

3.4.9. Что необходимо предпринять при обнаружении выноса фильтрующего материала из МКО во время работы МКО?

1) выключить МКО из работы

2) уменьшить расход конденсата через МКО

3) взрыхлить МКО

3.5. Химический контроль во время работы МКО

3.5.1. По каким показателям производится контроль качества очищенного на МКО конденсата во время работы МКО?

1) гидратная щелочность (по фенолфталеину) (Щг)

2) общая щелочность (Щобщ)

3) общая жесткость (Жобщ)

4) концентрация кремнекислоты (SiO2)

5) концентрация нефтепродуктов (н/п) визульно

6) концентрация нефтепродуктов (н/п) по прибору

7) окисляемость

8) концентрация железа (Fe3+)

3.5.2. Как часто производится контроль качества очищенного на МКО конденсата во время работы МКО по следующим показателям: Щобщ, Жобщ, SiO2, н/п (визуально)?

1) 1 раз в смену

2) 1 раз в час

3) 1 раз в два часа

3.5.3. Как часто производится контроль качества очищенного на МКО конденсата по концентрации нефтепродуктов (по прибору) во время работы МКО?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

3.5.4. Какому значению должна быть равна Жобщ в очищенном на МКО конденсате во время работы МКО?

1) = 100 мкг-экв/л

2) = 10 мкг-экв/л

3) £ 1 мкг-экв/л

3.5.5. Какому значению должна быть равна Щобщ в очищенном на МКО конденсате во время работы МКО?

1) £ 100 мкг-экв/л

2) = 150 мкг-экв/л

3) = 200 мкг-экв/л

3.5.6. Какому значению должна быть равна концентрация SiO2 в очищенном на МКО конденсате во время работы МКО?

1) £ 200 мкг/л

2) = 250 мкг/л

3) = 300 мкг/л

3.5.7. Какому значению должна быть равна концентрация нефтепродуктов (по прибору) в очищенном на МКО конденсате во время работы МКО?

1) = 10 мг/л

2) £ 5 мг/л

3) = 20 мг/л

3.6. Технологический контроль во время работы УГ

3.6.1. Какие технологические показатели контролируются во время работы УГ?

1) расход конденсата через УГ

2) давление на входе в УГ

3) давление на выходе из УГ

4) вынос из УГ фильтрующего материала

5) температура очищаемого конденсата

3.6.2. Каким прибором измеряется расход конденсата через УГ во время работы УГ?

1) расходомер на МКО

2) расходомер на УГ

3) расходомер на трубопроводе подачи ЗК из ТТЦ

3.6.3. Каким прибором измеряется перепад давления на УГ во время работы УГ?

1) манометр на входе в УГ

2) манометр на выходе УГ

3) манометр на входе УГ и манометр на выходе УГ

3.6.4. Где отбирается проба конденсата для контроля за выносом фильтрующего материала из УГ во время работы УГ?

1) пробоотборная точка на входном коллекторе УГ

2) пробоотборная точка на выходном коллекторе УГ

3) воздушник МКО

3.6.5. Как часто производится контроль перепада давления на УГ во время работы УГ?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

4) 1 раз в два часа

3.6.6. Как часто производится контроль расхода конденсата через УГ во время работы УГ?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

3.6.7. Как часто производится контроль за выносом фильтрующего материала из УГ во время работы УГ?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

4) 1 раз в два часа

3.6.8. Как часто следует открывать вентиль воздушника УГ для сбрасывания воздуха во время работы УГ?

1) 1–2 раза в сутки

2) 2–3 раза в смену

3) 1 раз в час

3.6.9. Что необходимо предпринять при обнаружении выноса фильтрующего материала из УГ во время работы УГ?

1) выключить УГ из работы

2) уменьшить расход конденсата через УГ

3) взрыхлить УГ

3.7. Химический контроль во время работы УГ

3.7.1. По каким показателям производится контроль качества очищенного на УГ конденсата во время работы УГ?

1) гидратная щелочность (по фенолфталеину) (Щг)

2) общая щелочность (Щобщ)

3) общая жесткость (Жобщ)

4) концентрация кремнекислоты (SiO2)

5) концентрация нефтепродуктов (н/п) визульно

6) концентрация нефтепродуктов (н/п) по прибору

7) окисляемость

8) концентрация железа (Fe3+)

9) солесодержание

3.7.2. Как часто производится контроль качества очищенного на УГ конденсата во время работы УГ по следующим показателям: Щобщ, Жобщ, SiO2, н/п (визуально)?

1) 1 раз в смену

2) 1 раз в час

3) 1 раз в два часа

3.7.3. Как часто производится контроль качества очищенного на УГ конденсата по концентрации нефтепродуктов (по прибору) во время работы УГ?

1) 1 раз в сутки

2) 1 раз в смену

3) 1 раз в час

3.7.4. Как часто производится контроль качества очищенного на УГ конденсата по концентрации железа?

1) 1 раз в смену

2) 1 раз в час

3) 1 раз в два часа

3.7.5. Какому значению должна быть равна Жобщ в очищенном на УГ конденсате во время работы УГ?

1) = 100 мкг-экв/л

2) = 10 мкг-экв/л

3) £ 1 мкг-экв/л

3.7.6. Какому значению должна быть равна Щобщ в очищенном на УГ конденсате во время работы УГ?

1) £ 100 мкг-экв/л

2) = 150 мкг-экв/л

3) = 200 мкг-экв/л

3.7.7. Какому значению должна быть равна концентрация SiO2 в очищенном на УГ конденсате во время работы УГ?

1) = 200 мкг/л

2) £ 120 мкг/л

3) = 150 мкг/л

3.7.8. Какому значению должна быть равна концентрация нефтепродуктов (по прибору) в очищенном на УГ конденсате во время работы УГ?

1) = 10 мг/л

2) = 1 мг/л

3) < 0,3 мг/л

3.7.9. Какому значению должна быть равна концентрация Fe3+ в очищаемом на УГ конденсате во время работы УГ?

1) = 100 мг/л

2) £ 30 мг/л

3) = 50 мг/л

3.8. Отключение МКО на взрыхление

3.8.1. По каким показателям производится отключение работающего МКО на взрыхление?

1) перепад давления на МКО (Dр)

2) концентрация нефтепродуктов в очищенном на МКО конденсате (н/п)

3) общая жесткость (Жобщ) в очищенном на МКО конденсате

4) общая щелочность (Щобщ) в очищенном на МКО конденсате

3.8.2. При каком значении перепада давления на МКО производится отключение работающего МКО на взрыхление?

1) Dр = 2,5 кгс/см2

2) Dр = 1,0 кгс/см2

3) Dр = 0,5 кгс/см2

3.8.3. При каком значении концентрации нефтепродуктов (н/п) в очищенном на МКО конденсате производится отключение работающего МКО на взрыхление?

1) н/п = 10 мг/л

2) н/п = 5 мг/л

3) н/п = 7 мг/л

3.8.4. Отключить работающий МКО-2 на взрыхление. Включить резервный МКО-1.

а) открыть 1-1/МКО, 1-2/МКО

б) закрыть 2-1/МКО, 2-2/МКО

в) открыть Воз МКО-2

Текст: "Избыточное давление на МКО-2 отсутствует. Продолжайте операцию"

г) закрыть вентиль воздушника МКО-2

3.9. Взрыхление МКО сжатым воздухом в ЗЛК через барботер

3.9.1. Удалить водяную подушку из МКО-2 перед взрыхлением его сжатым воздухом.

а) открыть Др/ЗК, 2-5/МКО, Воз МКО-2

Текст: "Водяная подушка удалена из МКО-2. Продолжайте операцию"

б) закрыть Др/ЗК, 2-5/МКО

3.9.2. При каком давлении производится взрыхление МКО сжатым воздухом через барботер?

1) 2,0 – 2,5 кгс/см2

2) 1,0 – 1,5 кгс/см2

3) 0,5 – 1,0 кгс/см2

3.9.3. Укажите продолжительность взрыхления МКО сжатым воздухом через барботер.

1) 1 мин

2) 5 мин

3) 10 мин

3.9.4. Взрыхлить МКО-2 сжатым воздухом через барботер.

открыть УЗКб/б, ВВ/б/б, п/о вх МКО-2, 2-3а/МКО, 2-4/МКО

3.9.5. Укажите продолжительность взрыхления МКО сжатым воздухом через барботер.

1) 10 мин

2) 5 мин

3) 1 мин

3.9.6. Закончить взрыхление МКО-2 сжатым воздухом через барботер.

закрыть 2-3а/МКО, 2-4/МКО

3.9.7. Заполнить МКО-2 конденсатом из коллектора конденсата, очищенного в МКО, по окончании взрыхления МКО-2 сжатым воздухом.

а) открыть 2-2/МКО

Вопрос: Из воздушника МКО-2 течет конденсат. Продолжить заполнение МКО-2 конденсатом?

1) Да

2) Нет

б) закрыть 2-2/МКО

3.9.8. При каком давлении производится заполнение МКО конденсатом по окончании взрыхления сжатым воздухом?

1) 0,5 кгс/см2

2) 1,0 кгс/см2

3) 2,0 кгс см/2

3.10. Взрыхление МКО очищенным конденсатом по окончании взрыхления сжатым воздухом

3.10.1. Собрать схему взрыхления МКО-2 очищенным конденсатом после УЗК. Подать конденсат на взрыхление МКО-2.

а) открыть 2-4/МКО, 2-3/МКО, РК/УЗК, Вз/УЗК

б) закрыть ОК/УЗК, ОК/ХОВ

3.10.2. При каком давлении производится взрыхление МКО очищенным конденсатом после УЗК?

1) 0,5 кгс/см2

2) 1,0 кгс/см2

3) 3,0 кгс/см2

3.10.3. При каком расходе конденсата производится взрыхление МКО очищенным конденсатом после УЗК?

1) 10 м3/ч

2) 22 м3/ч

3) 35 м3/ч

3.10.4. Укажите продолжительность взрыхления МКО очищенным конденсатом после УЗК.

1) 10 мин

2) 20 мин

3) 30 мин

3.10.5. По каким показателям производится контроль процесса взрыхления МКО очищенным конденсатом после УЗК?

1) продолжительность

2) расход конденсата

3) уровень конденсата в БЗМК

4) давление во взрыхляемом МКО

5) качество конденсата (визуально) после МКО

6) температура конденсата

7) качество конденсата после УГ

3.10.6. Укажите точку отбора пробы конденсата для определения его качества при взрыхлении МКО очищенным конденсатом после УЗК.

1) пробоотборная точка на линии входного коллектора МКО

2) пробоотборная точка на линии выходного коллектора МКО

3) воздушник МКО

3.10.7. Укажите действия персонала при обнаружении в конденсате после МКО зерен антрацита в процессе взрыхления МКО очищенным конденсатом после УЗК.

1) прекратить взрыхление МКО

2) уменьшить расход конденсата на взрыхление

3) прекратить взрыхление и выяснить причину выноса антрацита из МКО

4) продолжить взрыхление после устранения причины выноса

3.10.8. Закончить взрыхление МКО-2 очищенным конденсатом после УЗК.

а) закрыть 1-2/ЗК

б) выключить насос НЗК № 1

в) закрыть 2-3/МКО, 2-4/МКО, п/о вх МКО-2, Вз/УЗК, РК/УЗК, 1-1/МКО, 1-2/МКО, 1-1/УГ, 1-2/УГ, УЗК/б/б, ВВ/б/б

г) открыть Воз МКО-1, Воз УГ-1

Текст: "Избыточное давление на фильтрах МКО-1, МКО-2, УГ-1 снято. Продолжить операцию"

д) закрыть Воз на фильтрах МКО-1, МКО-2, УГ-1

3.10.9. Какие данные записываются в ведомость регенерации по окончании взрыхления МКО очищенным конденсатом после УЗК?

1) условное обозначение и номер взрыхляемого фильтра

2) дата взрыхления

3) расход конденсата на взрыхление

4) время начала взрыхления

5) время окончания взрыхления

6) объем конденсата, затраченного на взрыхление

7) температура конденсата

8) давление в фильтре

3.11. Отмывка МКО после взрыхления

3.11.1. Отмыть МКО-2 на барботер по окончании взрыхления. Для отмывки использовать насос НЗК-1 (на рис. открыты УЗК/б/б, ВВ/б/б)

а) открыть 2-5/МКО, 2-1/МКО, Воз МКО-2, п/о выхМКО-2

б) включить насос НЗК-1

в) открыть 1-2/ЗК

Текст: "Закончено вытеснение воздуха из МКО-2. Продолжайте операцию"

г) закрыть вентиль воздушника МКО-2

3.11.2. Какие технологические показатели контролируются во время отмывки МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) давление в МКО

2) расход конденсата на отмывку

3) уровень конденсата в БЗМК

4) температура конденсата

3.11.3. При каком давлении в МКО производится отмывка МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) 0,5 – 1,0 кгс/см2

2) 1,0 – 2,0 кгс/см2

3) 2,0 – 3,0 кгс/см2

3.11.4. При каком расходе конденсата производится отмывка МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) 22 м3/ч

2) 30 м3/ч

3) 40 м3/ч

3.11.5. Какие химические показатели контролируются во время отмывки МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) жесткость общая (Жобщ)

2) щелочность общая (Щобщ)

3) концентрация кремнекислоты (SiO2)

4) концентрация нефтепродуктов (н/п)

5) концентрация железа (Fe3+)

6) окисляемость

3.11.6. Какому значению должна быть равна жесткость общая (Жобщ) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 1 мкг-экв/л

2) = 10 мкг-экв/л

3) = 5 мкг-экв/л

3.11.7. Какому значению должна быть равна щелочность общая (Щобщ) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 100 мкг-экв/л

2) = 150 мкг-экв/л

3) = 200 мкг-экв/л

3.11.8. Какому значению должна быть равна концентрация кремнекислоты (SiO2) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 200 мкг/л

2) = 250 мкг/л

3) = 300 мкг/л

3.11.9. Какому значению должна быть равна концентрация нефтепродуктов (н/п) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 5 мг/л

2) = 10 мг/л

3) = 20 мг/л

3.11.10. Укажите точку отбора пробы конденсата для определения его качества при отмывке МКО на барботер после взрыхления очищенным конденсатом.

1) пробоотборная точка на линии входного коллектора МКО

2) пробоотборная точка на линии выходного коллектора МКО

3) воздушник МКО

3.11.11. Какие данные записываются в ведомость регенерации по окончании отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) условное обозначение и номер отмываемого фильтра

2) дата отмывки

3) расход конденсата на отмывку

4) время начала отмывки

5) время окончания отмывки

6) объем конденсата, затраченного на отмывку

7) температура конденсата

8) давление в фильтре

9) результаты последних химических анализов

3.12. Включение МКО в работу по окончании отмывки на барботер

3.12.1. Включить МКО-2 в работу по окончании отмывки на барботер с использованием резервного УГ-1 (на рис. закрыт вентиль п/о вых МКО-2)

а) открыть ОК/УЗК, 1-1/УГ, 1-2/УГ, Воз УГ-1, ОК/ХОВ

б) открыть 2-2/МКО, закрыть 2-5/МКО

Текст: "Из УГ-1 вытеснен воздух. Продолжайте операцию"

в) закрыть Воз УГ-1

Текст: "Проверить вынос фильтрующего материала из МКО-2"

г) открыть п/о вых МКО-2 (появляется колба)

д) нажать на колбу: "Вынос фильтрующего материала из МКО-2 отсутствует"

е) закрыть п/о вых МКО-2

Текст: "Проверить вынос фильтрующего материала из УГ-1. Продолжить операцию"

ж) открыть п/о вых УГ-1 (появляется колба)

з) нажать на колбу: "Вынос фильтрующего материала из УГ-1 отсутствует"

и) закрыть п/о вых УГ-1

к) закрыть УЗК/б/б, ВВ/б/б

3.13. Промывка МКО паром противотоком

3.13.1. Промыть МКО-2 паром противотоком со сбросом на барботер.

Текст: "Пар подается со склада реагентов. Из контрольного дренажа по пару Др/пар идет пар. Продолжайте операцию"

а) закрыть Др/пар

б) открыть Пар/ФЗ, 2-6а/МКО, 2-4/МКО

3.13.2. По каким показателям контролируется процесс промывки МКО паром противотоком?

1) давление в МКО

2) продолжительность пропаривания

3) температура пара

4) расход пара

3.13.3. При каком давлении в МКО производится промывка МКО паром противотоком?

1) 1,5–2,0 кгс/см2

2) 2,5–3,0 кгс/см2

3) 3,5–4,0 кгс/см2

3.13.4. Укажите продолжительность промывки МКО паром противотоком.

1) 10 мин

2) 30 мин

3) 45 мин

3.13.5. Закончить промывку МКО-2 паром противотоком.

закрыть 2-6а/МКО, 2-4/МКО

3.14. Взрыхление МКО очищенным конденсатом по окончании промывки паром противотоком

3.14.1. Взрыхлить МКО-2 очищенным конденсатом по окончании промывки паром противотоком. Для проведения операции использовать резервные фильтры МКО-1 и УГ-1, насос НЗК-1 (на рис. открыты РК/УЗК, Вз/УЗК).

а) открыть 2-4/МКО, 2-3/МКО, Воз МКО-2, п/о вх МКО-2, 1-2/МКО, 1-1/МКО, Воз МКО-1, 1-1/УГ, 1-2/УГ, Воз УГ-1

б) включить насос НЗК-1

в) открыть 1-2/ЗК

Текст: "Из воздушников МКО-2, МКО-1, УГ-1 течет конденсат. Продолжайте операцию"

г) закрыть Воз МКО-2, Воз МКО-1, Воз УГ-1

3.14.2. По каким показателям контролируется процесс взрыхления МКО очищенным конденсатом после промывки МКО паром противотоком?

1) давление в МКО

2) продолжительность промывки

3) температура конденсата

4) расход конденсата

3.14.3. При каком давлении в МКО производится взрыхление МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 1,0 – 1,5 кгс/см2

2) 2,5 – 3,0 кгс/см2

3) 3,5 – 4,0 кгс/см2

3.14.4. Укажите продолжительность взрыхления МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 10 мин

2) 30 мин

3) 45 мин

3.14.5. Укажите расход конденсата при взрыхлении МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 22 м3/ч

2) 30 м3/ч

3) 40 м3/ч

3.14.6. Закончить взрыхление МКО-2 после промывки паром противотоком.

а) закрыть 1-2/ЗК

б) выключить насос НЗК-1

в) закрыть 2-3/МКО, 2-4/МКО, п/о вх МКО-2

3.15. Промывка МКО паром прямотоком

3.15.1. Промыть МКО-2 паром прямотоком со сбросом на барботер.

открыть 2-6/МКО, 2-5/МКО

3.15.2. По каким показателям контролируется процесс промывки МКО паром прямотоком?

1) давление в МКО

2) продолжительность пропаривания

3) температура пара

4) расход пара

3.15.3. При каком давлении в МКО производится промывка МКО паром прямотоком?

1) 1,5 – 2,0 кгс/см2

2) 2,5 – 3,0 кгс/см2

3) 3,5 – 4,0 кгс/см2

3.15.4. Укажите продолжительность промывки МКО паром прямотоком.

1) 10 мин

2) 30 мин

3) 45 мин

3.15.5. Закончить промывку МКО-2 паром прямотоком.

закрыть 2-6/МКО, 2-5/МКО

3.16. Взрыхление МКО очищенным конденсатом по окончании промывки паром прямотоком

3.16.1. Взрыхлить МКО-2 очищенным конденсатом по окончании промывки паром прямотоком. Для проведения операции использовать резервные фильтры МКО-1 и УГ-1, насос НЗК-1.

а) открыть 2-4/МКО, 2-3/МКО, Воз МКО-2, п/о вх МКО-2, Воз МКО-1, Воз УГ-1

б) включить насос НЗК-1

в) открыть 1-2/ЗК

Текст: "Из воздушников МКО-2, МКО-1, УГ-1 течет конденсат. Продолжайте операцию"

г) закрыть Воз МКО-2, Воз МКО-1, Воз УГ-1

3.16.2. По каким показателям контролируется процесс взрыхления МКО очищенным конденсатом после промывки МКО паром противотоком?

1) давление в МКО

2) продолжительность промывки

3) температура конденсата

4) расход конденсата

3.16.3. При каком давлении в МКО производится взрыхление МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 1,0 – 1,5 кгс/см2

2) 2,5 – 3,0 кгс/см2

3) 3,5 – 4,0 кгс/см2

3.16.4. Укажите продолжительность взрыхления МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 10 мин

2) 30 мин

3) 45 мин

3.16.5. Укажите расход конденсата при взрыхлении МКО очищенным конденсатом после промывки МКО паром противотоком?

1) 22 м3/ч

2) 30 м3/ч

3) 40 м3/ч

3.16.6. Закончить взрыхление МКО-2 после промывки паром прямотоком.

а) закрыть 1-2/ЗК

б) выключить насос НЗК-1

в) закрыть 2-3/МКО, 2-4/МКО, п/о вх МКО-2

3.16.7. Разобрать схему по окончании промывки МКО-2 паром и взрыхления МКО-2 очищенным конденсатом после того, как на складе реагентов закрыта запорная арматура по пару на ХВО.

а) открыть Др/пар

Текст: "Из контрольного дренажа Др/пар прекратился поток пара. Продолжайте операцию"

б) закрыть Пар/ФЗ

в) закрыть Вз/УЗК, РК/УЗК

г) открыть ОК/УЗК

д) закрыть 1-1/УГ, 1-2/УГ, 1-1/МКО, 1-2/МКО

е) открыть Воз УГ-1, Воз МКО-1

Текст: "Избыточное давление в фильтрах МКО-1 и УГ-1 отсутствует. Продолжайте операцию"

ж) закрыть Воз УГ-1, Воз МКО-1, УЗК/б/б, ВВ/б/б

3.17. Отмывка МКО на барботер по окончании промывки паром

3.17.1. Отмыть МКО-2 на барботер по окончании промывки паром. Для отмывки использовать насос НЗК-1 (на рис. открыты УЗК/б/б, ВВ/б/б).

а) открыть 2-5/МКО, 2-1/МКО, Воз МКО-2, п/о вых МКО-2

б) включить насос НЗК-1

в) открыть 1-2/ЗК

Текст: "Закончено вытеснение воздуха из МКО-2. Продолжайте операцию"

г) закрыть Воз МКО-2

3.17.2. Какие технологические показатели контролируются во время отмывки МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) давление в МКО

2) расход конденсата на отмывку

3) уровень конденсата в БЗМК

4) температура конденсата

3.17.3. При каком давлении в МКО производится отмывка МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) 0,5 – 1,0 кгс/см2

2) 1,0 – 2,0 кгс/см2

3) 2,0 – 3,0 кгс/см2

3.17.4. При каком расходе конденсата производится отмывка МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) 22 м3/ч

2) 30 м3/ч

3) 40 м3/ч

3.17.5. Какие химические показатели контролируются во время отмывки МКО на барботер по окончании взрыхления очищенным конденсатом после УЗК?

1) жесткость общая (Жобщ)

2) щелочность общая (Щобщ)

3) концентрация кремнекислоты (SiO2)

4) концентрация нефтепродуктов (н/п)

5) концентрация железа (Fe3+)

6) окисляемость

3.17.6. Какому значению должна быть равна жесткость общая (Жобщ) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 1 мкг-экв/л

2) = 10 мкг-экв/л

3) = 5 мкг-экв/л

3.17.7. Какому значению должна быть равна щелочность общая (Щобщ) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 100 мкг-экв/л

2) = 150 мкг-экв/л

3) = 200 мкг-экв/л

3.17.8. Какому значению должна быть равна концентрация кремнекислоты (SiO2) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 200 мкг/л

2) = 250 мкг/л

3) = 300 мкг/л

3.17.9. Какому значению должна быть равна концентрация нефтепродуктов (н/п) для завершения отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) £ 5 мг/л

2) = 10 мг/л

3) = 20 мг/л

3.17.10. Укажите точку отбора пробы конденсата для определения его качества при отмывке МКО на барботер после взрыхления очищенным конденсатом.

1) пробоотборная точка на линии входного коллектора МКО

2) пробоотборная точка на линии выходного коллектора МКО

3) воздушник МКО

3.17.11. Какие данные записываются в ведомость регенерации по окончании отмывки МКО на барботер после взрыхления очищенным конденсатом?

1) условное обозначение и номер отмываемого фильтра

2) дата отмывки

3) расход конденсата на отмывку

4) время начала отмывки

5) время окончания отмывки

6) объем конденсата, затраченного на отмывку

7) температура конденсата

8) давление в фильтре

9) результаты последних химических анализов

3.18. Отключение УГ на взрыхление

3.18.1. По каким показателям производится отключение работающего УГ на взрыхление?

1) перепад давления на УГ Dр

2) концентрация нефтепродуктов в очищенном на УГ конденсате (н/п)

3) общая жесткость (Жобщ) в очищенном на УГ конденсате

4) общая щелочность (Щобщ) в очищенном на УГ конденсате

3.18.2. При каком значении перепада давления на УГ производится отключение работающего УГ на взрыхление?

1) Dр = 2,5 кгс/см2

2) Dр = 1,0 кгс/см2

3) Dр = 0,5 кгс/см2

3.18.3. При каком значении концентрации нефтепродуктов (н/п) в очищенном на УГ конденсате производится отключение работающего УГ на взрыхление?

1) н/п = 1 мг/л

2) н/п = 0,5 мг/л

3) н/п = 0,3 мг/л

3.18.4. Отключить УГ-1 на взрыхление.

а) открыть 2-1/УГ, 2-2/УГ

б) закрыть 1-1/УГ, 1-2/УГ

в) открыть Воз УГ-1

Текст: "Избыточное давление на УГ-1 отсутствует. Продолжайте операцию"

г) закрыть Воз УГ-1

3.19. Взрыхление УГ сжатым воздухом через барботер

3.19.1. Удалить водяную подушку из УГ-1 перед взрыхлением его сжатым воздухом.

а) открыть Др/ЗК, 1-5/УГ, Воз УГ-1

Текст: "Водяная подушка удалена из УГ-1. Продолжайте операцию"

б) закрыть Др/ЗК, 1-5/УГ

3.19.2. При каком давлении производится взрыхление УГ сжатым воздухом через барботер?

1) 2,0 – 2,5 кгс/см2

2) 1,0 – 1,5 кгс/см2

3) 0,5 – 1,0 кгс/см2

3.19.3. Укажите продолжительность взрыхления УГ сжатым воздухом через барботер

1) 1 мин

2) 5 мин

3) 10 мин

3.19.4. Взрыхлить УГ-1 сжатым воздухом через барботер.

открыть УЗК б/б, ВВ/б/б, п/о вх УГ-1, 1-3а/УГ, 1-4/УГ

3.19.5. Укажите продолжительность взрыхления УГ сжатым воздухом через барботер

1) 10 мин

2) 5 мин

3) 1 мин

3.19.6. Закончить взрыхление УГ-1 сжатым воздухом через барботер.

закрыть 1-3а/УГ, 1-4/УГ

3.19.7. Заполнить УГ-1 конденсатом из коллектора очищенного конденсата по окончании взрыхления УГ-1 сжатым воздухом.

а) открыть 1-2/УГ

Вопрос: Из воздушника УГ-1 течет конденсат. Продолжить заполнение УГ-1 конденсатом?

1) да

2) нет

б) закрыть 1-2/УГ

3.19.8. При каком давлении производится заполнение УГ конденсатом по окончании взрыхления сжатым воздухом?

1) 0,5 кгс/см2

2) 1,0 кгс/см2

3) 2,0 кгс см/2

3.20. Взрыхление УГ очищенным конденсатом по окончании взрыхления сжатым воздухом

3.20.1. Собрать схему взрыхления УГ-1 очищенным конденсатом после УЗК. Подать конденсат на взрыхление УГ-1.

а) открыть 1-4/УГ, 1-3/УГ, РК/УЗК, Вз/УЗК

б) закрыть ОК/УЗК, ОК/ХОВ

3.20.2. При каком давлении производится взрыхление УГ очищенным конденсатом после УЗК?

1) 0,5 кгс/см2

2) 1,0 кгс/см2

3) 3,0 кгс/см2

3.20.3. При каком расходе конденсата производится взрыхление УГ очищенным конденсатом после УЗК?

1) 10 м3/ч

2) 22 м3/ч

3) 35 м3/ч

3.20.4. Укажите продолжительность взрыхления УГ очищенным конденсатом после УЗК

1) 10 мин

2) 20 мин

3) 30 мин

3.20.5. По каким показателям производится контроль процесса взрыхления УГ очищенным конденсатом после УЗК?

1) продолжительность

2) расход конденсата

3) уровень конденсата в БЗМК

4) давление во взрыхляемом УГ

5) качество конденсата (визуально) после УГ

6) температура конденсата

7) качество конденсата после МКО

3.20.6. Укажите точку отбора пробы конденсата для определения его качества при взрыхлении УГ очищенным конденсатом после УЗК

1) пробоотборная точка на линии входного коллектора УГ

2) пробоотборная точка на линии выходного коллектора УГ

3) воздушник УГ

3.20.7. Укажите действия персонала при обнаружении в конденсате после УГ зерен активированного УГля в процессе взрыхления УГ очищенным конденсатом после УЗК

1) прекратить взрыхление УГ

2) уменьшить расход конденсата на взрыхление

3) прекратить взрыхление и выяснить причину выноса

4) продолжить взрыхление после устранения причины выноса

3.20.8. Закончить взрыхление УГ-1 очищенным конденсатом после УЗК.

а) закрыть 1-2/ЗК

б) выключить насос НЗК № 1

в) закрыть 1-3/УГ, 1-4/УГ, п/о вх УГ-1, Вз/УЗК, РК/УЗК, 1-1/МКО, 1-2/МКО, 2-1/УГ, 2-2/УГ, УЗК/б/б, ВВ/б/б

г) открыть Воз на МКО-1, УГ-1

Текст: "Избыточное давление на фильтрах МКО-1, УГ-2, УГ-1 снято. Продолжайте операцию"

д) закрыть Воз на фильтрах МКО-1, УГ-2, УГ-1

3.20.9. Какие данные записываются в ведомость регенерации по окончании взрыхления УГ очищенным конденсатом после УЗК?

1) условное обозначение и номер взрыхляемого фильтра

2) дата взрыхления

3) расход конденсата на взрыхление

4) время начала взрыхления

5) время окончания взрыхления

6) объем конденсата, затраченного на взрыхление

7) температура конденсата

8) давление в фильтре

3.21. Отмывка УГ после взрыхления

3.21.1. Отмыть УГ-1 частично очищенным конденсатом через барботер (на рис. закрыты Воз УГ-1 и п/о вх УГ-1).

а) открыть 1-5/УГ, 1-1/УГ, Воз УГ-1, п/о вых УГ-1

б) закрыть 2-1/УГ, 2-2/УГ

в) открыть Воз УГ-1

Текст: "Избыточное давление на УГ-1 снято. Продолжайте операцию"

г) закрыть Воз УГ-1

д) закрыть ОК/ХОВ

3.21.2. Какие технологические показатели контролируются во время отмывки УГ частично очищенным конденсатом на барботер?

1) давление в УГ

2) расход конденсата на отмывку

3) уровень конденсата в БЗМК

4) температура конденсата

3.21.3. При каком давлении в УГ производится отмывка УГ частично очищенным конденсатом на барботер?

1) 0,5 – 1,0 кгс/см2

2) 1,0 – 2,0 кгс/см2

3) 2,0 – 3,0 кгс/см2

3.21.4. При каком расходе конденсата производится отмывка УГ частично очищенным конденсатом на барботер?

1) 22 м3/ч

2) 30 м3/ч

3) 40 м3/ч

3.21.5. Какие химические показатели контролируются во время отмывки УГ частично очищенным конденсатом на барботер?

1) жесткость общая (Жобщ)

2) щелочность общая (Щобщ)

3) концентрация кремнекислоты (SiO2)

4) концентрация нефтепродуктов (н/п)

5) концентрация железа (Fe3+)

6) окисляемость

3.21.6. Из какой точки отбирают пробу на химический анализ воды во время отмывки УГ частично очищенным конденсатом на?

1) пробоотборная точка выходного коллектора УГ

2) пробоотборная точка входного коллектора УГ

3) воздушник УГ

3.21.7. Какому значению должна быть равна жесткость общая (Жобщ) для завершения отмывки УГ частично очищенным конденсатом на барботер?

1) £ 1 мкг-экв/л

2) = 10 мкг-экв/л

3) = 5 мкг-экв/л

3.21.8. Какому значению должна быть равна щелочность общая (Щобщ) для завершения отмывки УГ частично очищенным конденсатом на барботер?

1) £ 100 мкг-экв/л

2) = 150 мкг-экв/л

3) = 200 мкг-экв/л

3.21.9. Какому значению должна быть равна концентрация кремнекислоты (SiO2) для завершения отмывки УГ частично очищенным конденсатом на барботер?

1) £ 120 мкг/л

2) = 150 мкг/л

3) = 200 мкг/л

3.21.10. Какому значению должна быть равна концентрация нефтепродуктов (н/п) для завершения отмывки УГ частично очищенным конденсатом на барботер?

1) £ 0,3 мг/л

2) = 1,0 мг/л

3) = 2,5 мг/л

3.21.11. Какому значению должна быть равна концентрация железа (Fe3+) для завершения отмывки УГ частично очищенным конденсатом на барботер?

1) = 100 мкг/л

2) = 50 мкг/л

3) £ 30 мкг/л

3.21.12. Какие данные записываются в ведомость регенерации по окончании отмывки УГ частично очищенным конденсатом на барботер?

1) условное обозначение и номер взрыхляемого фильтра

2) дата отмывки

3) расход конденсата на отмывку

4) время начала отмывки

5) время окончания отмывки

6) объем конденсата, затраченного на отмывку

7) температура конденсата

8) давление в фильтре

9) результаты последних химических анализов

3.22. Включение в работу УГ по окончании отмывки частично очищенным конденсатом

3.22.1. Включить в работу УГ-1 по окончании отмывки частично очищенным конденсатом.

а) открыть ОК/ХОВ

б) открыть 1-2/УГ

Текст: "Вынос фильтрующего материала из УГ-1 отсутствует. Продолжайте операцию"

в) закрыть 1-5/УГ, Воз УГ-1, п/о выхУГ-1

г) закрыть УЗК/б/б, ВВ/б/б


30