Тренажер по эксплуатации автономной установки обессоливания конденсата

Аннотация

В тренажере на основании материалов, содержащихся в инструкции по эксплуатации установки обессоливания конденсата Сургутской ГРЭС-1, контролируются значения положений инструкции и вырабатываются навыки в обслуживании оборудования в нормальных, пусковых и аварийных режимах с использованием фрагментов реальной технологической схемы.

Содержание

Введение

1. Содержание инструкции по эксплуатации установки обессоливания конденсата

2. Тренажер по эксплуатации установки обессоливания конденсата

2.1. Общие положения

2.2. Обезжелезивание конденсата на механических фильтрах

2.3. Катионирование конденсата.

2.4. ОН-анионирование конденсата

2.5. Эксплуатация Н- и ОН- фильтров № 3

2.6. Эксплуатация фильтра-нейтрализатора

2.7. Устранение неполадок в работе установки обессоливания конденсата

Введение

Тренажер по эксплуатации оборудования обессоливания конденсата состоит из двух частей: первая включает текст станционной инструкции по эксплуатации установки обессоливания конденсата; вторая часть является собственно тренажером, реализованном на персональном компьютере.

Работа на тренажере осуществляется в двух направлениях: 1) выбор правильных ответов из предложенных, основанных на данных, содержащихся в производственной инструкции; 2) манипуляции с арматурой, регуляторами и насосами для реализации конкретных эксплуатационных режимов с использованием технологической схемы конденсатоочисток.

Технологическая схема конденсатоочистки разбита на ряд фрагментов для удобства ее воспроизведения на экране монитора.

При работе на тренажере состояние остальных фильтров и соответствующего оборудования рассматривается как нерабочее, если эти фильтры и оборудование не задействованы совместно с оборудованием, на котором ведется тренировка.

Все ответы и действия персонала при работе на тренажере фиксируются в итоговом протоколе.

Функциональные фрагменты технологической схемы конденсатоочистки

рис. 1 – реагентное хозяйство

рис. 2 – механические и Н-катионитные фильтры

рис. 3 – анионитные фильтры и фильтр-нейтрализатор

рис. 4 – Н- и ОН-фильтры №3

2. Тренажер по эксплуатации установки обессоливания конденсата

2.1. Общие положения

2.1.1. Какие функции выполняет установка обессоливания загрязненного конденсата?

1) только обессоливание;

2) только обескремнивание;

3) обессоливание, обескремнивание, обезжелезивание;

4) только обезжелезивание.

2.1.2. Каковы нормируемые значения загрязненности потоков конденсата по солесодержанию (мг/дм3) и жесткости общей (мкг-экв/дм3), указываемых в виде дроби, направляемых для сбора и последующей очистки в БГК?

1) 4,0/3,0;

2) 10,0/10,0;

3) 0,05/0,5;

4) 40/30.

2.1.3. Каковы нормируемые значения загрязненности потоков конденсата по содержанию железа (мкг/дм3) и кремнекислоте (мкг/дм3), указываемых в виде дроби, направляемых для сбора и последующей очистки в БГК?

1) 20/20;

2) 200/200;

3) 500/500;

4) 1000/1000.

2.1.4. Какова расчетная производительность (м3/ч) установки обессоливания загрязненного конденсата?

1) 50;

2) 100;

3) 200.

2.1.5. Какие типы фильтров включает принципиальная схема конденсатоочистки?

1) механические – ФСД с внутренней регенерацией;

2) электромагнитные – ФСД с выносной регенерацией;

3) механические (сульфоугольные) – Н-катионитные, ОН-анионитные.

2.1.6. Какой из ионитов, используемый в схеме конденсатоочистки, определяет необходимость снижения температуры конденсата до 45 °С перед его очисткой?

1) сульфоуголь;

2) катионит;

3) анионит АВ-17, катионит КБ-4.

2.1.7. Каковы нормируемые значения очищенного конденсата по содержанию натрия (мкг/дм3) и общей жесткости (мкг-экв/дм3), указываемых в виде дроби?

1) 200/5,0;

2) 100/3,0;

3) 80/1,0.

2.1.8. Каковы нормируемые значения очищенного конденсата по содержанию железа (мкг/дм3) и кремнекислоты (мкг/дм3), указываемых в виде дроби?

1) 100/30;

2) 30/100;

3) 200/200.

2.1.9. Каково нормируемое значение очищенного конденсата по удельной электрической проводимости (мкCм/см)?

1) 0,07;

2) 0,2;

3) 2,0.

2.1.10.Какое назначение в схеме конденсатоочистки имеет фильтр, загруженный карбоксильным катионитом?

1) обескремнивание;

2) нейтрализация кислых и щелочных регенерационных стоков;

3) умягчение загрязненного конденсата.

2.1.11. Какие диаметры (м) имеют фильтры конденсатоочистки?

1) 2,0;

2) 2,6;

3) 3,0.

2.1.12. На какие примерные высоты (м) загружены иониты в фильтрах конденсатоочистки?

1) 0,5 – 0,6;

2) 1,1 – 1,5;

3) 2,0 – 2,5.

2.2. Обезжелезивание конденсата на механических фильтрах

2.2.1. Какие технологические операции выполняют при обслуживании механических фильтров?

1) включение фильтра в работу;

2) отключение фильтра на регенерацию;

3) взрыхление фильтра;

4) регенерация фильтра раствором кислоты;

5) регенерация фильтра раствором щелочи;

6) отмывка фильтра;

7) отключение в резерв;

8) вывод фильтра в ремонт.

2.2.2. С использованием рис. 2 включите в работу фильтр М-1 из резерва.

а) открыть 1М-2 и Воз.

б) Вопрос: Как открывается 1М-2?

1) полностью;

2) на 1 – 2 витка;

3) на 4 – 5 витков.

Текст: фильтр заполнен, появился конденсат из воздушника, продолжайте операции.

в) закрыть Воз и 1М-2.

г) открыть 1М-1, 1М-4, Д-1.

д) Вопрос: С каким расходом (м3/ч) ведется отмывка в промливневую канализацию?

1) 10 – 20;

2) 30 – 40;

3) 50 – 60;

е) открыть 9,

ж) проба на колбе Fe=30 мкг/дм3, (с/с)вх=(с/с)вых,

з) после чего закрыть 1М4,

и) открыть 1М2.

2.2.3. По каким параметрам ведется контроль за работой механического фильтра?

1) за щелочностью на входе и выходе фильтра в дневную смену;

2) за содержанием железа на входе и выходе фильтра 1 раз в смену;

3) за перепадом давления на фильтре.

2.2.4. По каким показателям работы механического фильтра проводится отключение его на регенерацию?

1) снижение щелочности конденсата за фильтром до нулевого значения;

2) снижение обезжелезивания до 35 %;

3) увеличение кремнесодержания фильтрата до 1 мг/дм3;

4) увеличение перепада давления свыше 0,1 МПа.

2.2.5. С использованием рис. 2 отключите механический фильтр М-1 на регенерацию.

а)закрыть 1М-1, 1М-2,

б) открыть Воз.

2.2.6. Какие цели преследует операция взрыхления механического фильтра?

1) удаление задержанных оксидов железа;

2) удаление с коагулированных хлопьев, содержащих органические примеси;

3) разрыхление спрессовавшегося СК-1;

4) удаление измельченного фильтрующего материала.

2.2.7. С использованием рис. 2 проведите взрыхление механического фильтра М-1.

а) открыть Воз, Д-1, 1М-4.

б) Вопрос: В течение какого времени (мин) ведется сброс водяной подушки фильтра?

1) 3;

2) 5;

3) 7.

в) (через 5 мин.) закрыть 1М-4.

г) открыть 1М-5, 1М-6.

д) Вопрос №1: Какое давление воздуха (МПа) устанавливается на выходе из фильтра?

1) 0,01;

2) 0,1;

3) 1,0.

е) Вопрос №2: В течение какого времени (мин) производится взрыхление фильтрующего материала воздухом?

1) 5;

2) 10;

3) 15.

ж) закрыть 1М-6.

з) открыть 1М-3.

и) Вопрос №1: Какой расход конденсата (м3/ч) устанавливается при взрыхлении?

1) 30 – 40;

2) 50 – 60;

3) 70 – 80;

к) Вопрос №2: Какое время (мин) необходимо взрыхлять сульфоуголь в фильтре до полного осветления конденсата?

1) 10 – 20;

2) 20 – 30;

3) 40 – 50.

л) открыть п/о т 8,

м) колба: проверить вынос сульфоугля – выноса нет.

к) закрыть 1М-3, 1М-5.

2.2.8. С какой целью производится регенерация сульфоугля в механических фильтрах серной кислотой?

1) для химического удаления остатков оксидов железа;

2) для частичного перевода сульфоугля в Н-форму;

3) для перевода гидрокарбонатов, содержащихся в конденсате, в углекислоту.

2.2.9. Какие виды работ необходимо провести перед проведением регенерации механических фильтров раствором серной кислоты?

1) установить заглушки перед арматурой подвода раствора серной кислоты работающих механических фильтров и на линиях подвода и отвода кислоты перед арматурой Н-катионитных фильтров;

2) подготовить щелочной узел для нейтрализации кислых сбросных вод при регенерации механических фильтров щелочью в баке-нейтрализаторе;

3) проверить плотность закрытия дренажной арматуры всех работающих фильтров установки обессоливания конденсата;

4) передавить воздухом из цистерны 75%-ную серную кислоту в бак-мерник в количестве необходимом для регенерации;

5) провести внеочередную проверку знаний ПТБ оперативным персоналом по разделам, связанным с использованием серной кислоты в химцехе;

6) проверить наличие смазки в насосе-дозаторе кислоты и определить собрана ли электросхема на нем;

7) проверить исправность приборов автоматического химконтроля солесодержания и удельного сопротивления до и после установки обессоливания конденсата.

2.2.10. Сколько литров 75%-ной серной кислоты расходуется на регенерацию механического фильтра?

1) 100;

2) 150;

3) 200.

2.2.11. С использованием рис. 1 произведите закачку серной кислоты из цистерны в бак-мерник, считая, что задвижки ДВ-16, ДВ-17 будут закрыты-открыты, а задвижки В-20, В-21 будут открыты-закрыты своевременно.

а) закрыть ЦК-2,

б) открыть ЦК-3.

в) Вопрос: Какое давление (МПа) надо набрать в цистерне кислоты до передавливания ее в мерник?

1) 0,05 – 0,1;

2) 0,5 – 0,6;

3) 1,0 – 1,2.

г) закрыть ЦК-3,

д) открыть ЦК-1.

Надпись “Нужное количество кислоты передавлено в бак-мерник”.

е) закрыть ЦК-1,

ж) открыть ЦК-2.

2.2.12.1. Какое действие должен предпринять оперативный персонал до включения в работу насосов-дозаторов кислоты?

1) перевести обессоливающую установку на рециркуляцию с БГК-1 на БГК-1;

2) отключить обессоливающую установку, закрыв задвижки № 2 у ОН-анионитных фильтров №1, 2;

3) закрыть задвижки на ионитной ловушке и на ее байпасе;

4) контролировать давление в схеме регенерации, установив его на 0,01-0,02 МПа ниже, чем на рабочих фильтрах;

5) открыть вентиль дренажа и сдренировать трубопровод обессоленной воды после ОН-фильтров в пробоотборное корыто фильтра-нейтрализатора;

6) дважды проверить по месту сборку схемы регенерируемого фильтра.

2.2.12.2. С использованием рис. 2, рис. 1, рис.3 проведите регенерацию механического фильтра М-1 раствором серной кислоты.

1) на рис. 2 закрыть Воз,

а) открыть 1МК, 1М-4, К-1, Д-1.

2) на рис. 1 открыть К-3.

3) на рис. 3 открыть ФН-1, ФН-2.

4) на рис. 1 открыть СН-1, СН-5.

а) Вопрос: Какой расход (м3/ч) устанавливается в линии конденсата при регенерации механических фильтров?

1) 20 – 25;

2) 30 – 35;

3) 40 – 45.

б) открыть К-5.

в) открыть НДК-1, НДК-2,

г) включить НДК.

д) Вопрос: Какая процентная концентрация раствора серной кислоты, контролируемая концентратомером и аналитически, должна подаваться к регенерируемому механическому фильтру?

1) 0,5 – 0,6;

2) 1,0 – 2,0;

3) 3,0 – 4 ,0.

2.2.13. Какое время (час) производится отмывка механического фильтра по линии регенерации в бак-нейтрализатор?

1) 1,0;

2) 1,5;

3) 2,0.

2.2.14. С использованием рис. 2, рис. 1 соберите схему отмывки механического фильтра М-1 исходным конденсатом после отмывки регенерационной линии.

1) на рис. 2 открыть 1М-1,

а) закрыть 1МК, К-1.

2) на рис. 1 закрыть СН-1, СН-5, К-3.

а) Вопрос №1: На какую величину (МПа) давление в схеме отмывки должно быть меньше давления на работающих фильтрах?

1) 0,1 – 0,15;

2) 0,15 – 0,2;

3) 0,2 – 0,25.

б) Вопрос №2: С каким расходом (м3/ч) ведется отмывка М-фильтра через арматуру №1?

1) 25 – 30;

2) 35 – 40;

3) 45 – 50.

в) Вопрос №3: При какой кислотности фильтрата отмывочной воды (мкг-экв/дм3) отмывка переводится с БН на промливневую канализацию?

1) 30;

2) 50;

3) 100.

2.2.15. С использованием рис. 2, рис. 3 соберите схему перевода отмывки с БН на промливневую канализацию.

1) на рис. 2 открыть Д-1.

2) на рис. 3 закрыть ФН-1, ФН-2.

2.2.16. В какой момент времени обессоливающая установка включается в работу на бак запаса грязного конденсата?

1) после отмывки регенерационной линии;

2) при снижении кислотности отмывочной воды до 100 мкг-экв/дм3;

3) после корректировки расхода отмывочной воды.

2.2.17. Какие из технологических операций осуществляются при достижении содержания примесей в обессоленном конденсате при отмывке М-фильтра, соответствующему нормируемому качеству конденсата в баках запаса чистого конденсата?

1) перемешивание сульфоугля воздухом перед включением фильтра в работу;

2) включение от регенерированного фильтра в работу или отключение его в резерв;

3) перевод обессоливающей установки с БГК на БЗК.

2.2.18.1. Какие виды работ необходимо провести до начала ремонтных работ?

1) вскрыть люки фильтра;

2) удалить с внутренней поверхности фильтра кислотостойкое покрытие;

3) произвести вентиляцию;

4) проверить воздух на достаточность кислорода (20% по объему), отсутствие вредных Н2 и СН4 (их содержание может быть не выше 1/5 нижнего предела воспламеняемости в воздухе)

2.2.18.2. С использованием рис. 2 выведите М-фильтр №1 в ремонт после заполнения его водой.

а) закрыть 1М-1, 1М-2,

б) открыть Воз, 1М-4, 1М-5.

в) Вопрос: Перед какими задвижками необходимо установить заглушки при выводе фильтра в ремонт?

1) 1М-1 и 1М-2;

2) 1М-1;

2) 1М-2 и 1М-5;

3) 1М-3;

3) 1М-3 и 1М-4;

4) 1М-4;

5) 1М-5;

6) 1М-6 и 1МК;

надпись “Фильтр опорожнен. Продолжайте операции по выводу фильтра М-1 в ремонт”.

г) закрыть 1М-4, 1М-5.

д) Вопрос №1: Какие задвижки на фронте фильтре нужно закрыть, обвязать цепями, запереть на замки и вывесить знаки безопасности “Не открывать – работают люди”.

1) только 1М1;

2) только 1М2;

3) только 1М3;

4) только 1М4;

5) только 1М5;

6) только 1М6;

7) только1МК;

8) все задвижки.

2.3. Катионирование конденсата

2.3.1. С использованием рис. 2 включите в работу фильтр Н-1 из резерва.

а) открыть Воз, 1Н-2.

б) Вопрос: На сколько витков открывается 1Н-2?

1) 1 – 2;

2) 3 – 4;

3) 5 – 6.

Текст: воздух из фильтра вытеснен.

в) закрыть 1Н-2,

открыть 1Н-1, 1Н-4, Д1.

г) Вопрос №1: До какого качества ведется отмывка катионита в Н-фильтре, включаемом в работу из резерва?

1) качество воды в БГК-1;

2) качество воды в БЗК;

3) качество отмывочной воды не контролируется, отмывка завершается по времени.

д) Вопрос №2: Какие мероприятия проводятся для уменьшения потерь конденсата при отмывке?

1) работа на рециркуляцию;

2) работа на БЗК;

3) работа на бак-нейтрализатор;

4) работа на промливневую канализацию.

2.3.2. С использованием рис. 2 произведите отключение фильтра Н-1 на регенерацию.

а) закрыть 1Н-2, 1Н-1,

б) открыть Воз.

2.3.3. Какой средой производится взрыхление Н-фильтров?

1) воздухом;

2) взрыхление Н-фильтров не производится;

3) конденсатом из БГК;

2.3.4. С использованием рис. 2 произведите взрыхление фильтра Н-1.

а) проверить открытие Воз,

б) открыть Д-1, 1Н-4.

в) Вопрос: Сколько времени (мин) производится сброс водяной подушки?

1) 1;

2) 3;

3) 5;

4) 10;

г) открыть 1Н-5, СН-4.

д) Вопрос: С каким расходом (т/ч) нужно взрыхлять Н-фильтры?

1) 10 – 20;

2) 30 – 40;

3) 50 – 60;

е) открыть 1Н-3, 1Н-8,

ж) проверить в колбе “выноса нет”,

з) закрыть 8.

и) Вопрос №1: Какие действия нужно предпринять при наличии выноса ионита?

1) прикрыть 1Н-3;

2) отключить фильтр в ремонт;

3) продолжать взрыхление с прежней интенсивностью;

к) Вопрос №2: Какое время (мин) ведется взрыхление фильтра до светлой отмывочной воды?

1) 20 – 30;

2) 40 – 50;

3) 60 – 70;

л) закрыть 1Н-3, 1Н-5.

2.3.5. Какая концентрация серной кислоты (%) поддерживается при регенерации Н-катионитного фильтра?

1) 0,5 – 1,0;

2) 3 – 4;

3) 5 – 6;

2.3.6. Какой расход 75%-ной серной кислоты (л) необходим для регенерации Н-фильтра?

1) 150;

2) 223;

3) 337;

2.3.7. Какие мероприятия необходимо провести до подачи раствора кислоты прямотоком в регенерируемый фильтр Н-1?

1) установить заглушки на арматуре, установленной на линиях и коллекторах подачи кислоты к работающим механическим и Н-катионитным, включая арматуру для противоточной регенерации работающих и регенерируемого Н-фильтра;

2) проверить закрытие всей арматуры у фильтров конденсатоочистки;

3) проверить закрытие дренажной арматуры всех работающих фильтров;

4) закачать из цистерны в мерник кислоты 337 л 75%-ной серной кислоты;

5) закачать из цистерны в мерник щелочи раствор 40%-ной щелочи;

6) проверить наличие смазки в насосе-дозаторе кислоты, значение лимба и определить, собрана ли электросхема на насосе;

7) проверить исправность приборов автоматического химконтроля солесодержания и удельного сопротивления за обессоливающей установкой и перед ней;

8) перевести обессоливающую установку на рециркуляцию;

2.3.8. С использованием рис. 2, рис. 1, рис. 3 проведите регенерацию фильтра Н-1.

1) на рис. 2 закрыть Воз,

а) открыть 1НК, 1Н-4,

б) закрыть Д-1.

2) на рис. 1 открыть К-3.

3) на рис. 3 открыть ФН-1, ФН-2.

4) на рис. 1 открыть СН-1, СН-5.

а) Вопрос №1: Какой расход конденсата (м3/ч) требуется установить для приготовления раствора серной кислоты?

1) 20 – 25;

2) 30 – 35;

3) 40 – 45.

б) Вопрос №2: Какой из приборов химконтроля должен быть задействован при регенерации Н-фильтра?

1) натриймер;

2) концентратомер водорода;

3) концентратомер серной кислоты.

5) на рис. 3 закрыть 1ОН-2, 2ОН-2 и четыре задвижки на ионитной ловушке и ее байпасе.

а) Вопрос: Как должно соотноситься давление на работающих и регенерируемом Н-фильтре?

1) Рраб = Ррег;

2) Рраб > Ррег на 0,1 – 0,15 МПа;

3) Ррег > Рраб на 0,1 – 0,15 МПа.

6) на рис. 1 открыть НДК-1, НДК-2,

а) включить НДК.

б) Вопрос №1: С каким лимбом (мм) включается НДК?

1) 10 – 15;

2) 20 – 25;

3) 30 – 35.

в) Вопрос №2: Каким путем можно в небольших пределах подкорректировать концентрацию регенерационного раствора, определенную по концентратомеру и аналитически?

1) изменением расхода и лимбом НДК;

2) изменением скважности НДК и лимбом НДК;

3) изменением скважности НДК и изменением расхода.

2.3.9. С использованием рис. 2 осуществите противоточную регенерацию фильтра Н-1, считая, что (НДК в работе) необходимая арматура на работающих и регенерируемом фильтре отглушена или закрыта, фильтр ФН подключен.

открыть К-1, 1Н-7, 1Н-5.

2.3.10. Из каких операций складывается отмывка Н-фильтра по линии регенерации?

1) поддержание расхода на уровне 25 м3/ч;

2) отключение НДК;

3) откачка неиспользованной крепкой кислоты из мерника в цистерну;

4) сборка схемы обессоливающей установки в БГК.

2.3.11. С использованием рис. 2, рис. 1 продолжите отмывку фильтра Н1 через задвижку №1.

1) на рис. 2 открыть 1Н-1,

а) закрыть 1НК.

2) на рис. 1 закрыть СН-1, СН-5, К-3.

а) Вопрос №1: До какого значения (м3/ч) увеличивается расход конденсата при отмывке через задвижку № 1?

1) 30;

2) 35;

3) 40.

б) Вопрос №2: Как соотносятся давления на рабочих и отмываемом фильтре?

1) Рраб = Ротм;

2) Рраб > Ротм на 0,1 – 0,15 МПа;

3) Ротм > Рраб на 0,1 – 0,15 МПа.

в) Вопрос №3: При какой величине кислотности отмывочной воды (мкг-экв/дм3) отмывка переводится с ФН и БН на промливневую канализацию?

1) 100;

2) 200;

3) 500.

2.3.12. С использованием рис. 2, рис. 3 переведите отмывку на промливневую канализацию.

1) на рис. 2 открыть Д-1.

2) на рис. 3 закрыть ФН-1, ФН-2.

а) Вопрос №1: На каком уровне (м3/ч) корректируется задвижкой №1 расход отмывочной воды в ПЛК?

1) 30;

2) 35;

3) 40.

б) Вопрос №2: Какие параметры качества отмывочной воды по натрию мкг/дм3), соотношению солесодержания на входе и выходе и удельному сопротивлению (кОм/см), приводимым через дробь, характеризуют окончание отмывки Н-фильтра?

1) 50 /с/с вх < с/с вых/ менее 10;

2) 100 /с/с вх < с/с вых/ менее 80;

3) 80 /с/с вх = с/с вых/ не менее 100.

2.3.13. С использованием рис. 1, рис. 2, рис. 3 соберите схему совместной регенерации Н-катионитного фильтра №1, считая, что необходимое количество кислоты 337 л в БМК перекачено, все предварительные работы по подготовке к регенерации Н- и М-фильтров проведены, расход (20 – 25 м3/ч) и концентрация раствора кислоты (3 – 4%) будут поддерживаться.

1) на рис. 1 открыть К-3.

2) на рис. 2 открыть 1НК, 1Н-7, 1МК, 1М-4.

а) проверить закрытие К-1.

3) на рис. 3 открыть ФН-1, ФН-2.

2.3.14. Как проводится отмывка Н- и М-фильтров после завершения их отмывки по линии регенерации?

1) одновременно Н- и М-фильтра через задвижки №1 у фильтров с расходом 25 м3/ч;

2) вначале отмывается раздельно М-фильтр, затем М-фильтр, затем Н-фильтр с расходом 25 м3/ч;

3) вначале отмывается Н-фильтр, затем М-фильтр с расходом 25 м3/ч.

2.3.15. Как изменяется расход отмывочной воды для М-фильтра, после окончания отмывки Н-катионитного фильтра?

1) снижается с 25 до 15 – 20 м3/ч;

2) остается неизменным;

3) увеличивается с 25 до 30 – 35 м3/ч.

2.3.16. За какое предельное время (час) для вскрытия или осмотра Н-фильтр должен быть заполнен водой с последующим дренированием при открытом воздушнике с заменой и контролем воздуха?

1) 24;

2) 8;

3) 3.

2.3.17.1. С использованием рис. 2 проведите необходимые операции при выводе фильтра Н-1 в ремонт.

а) закрыть 1Н-1, 1Н-2,

б) открыть Воз, 1Н-5, 1Н-4.

в) Вопрос: Перед какими задвижками необходимо установить заглушки?

1) 1НК и 1Н-3;

2) 1Н-3 и 1Н-7;

3) 1Н-7 и 1НК.

Текст: Фильтр сдренирован, Ваши дальнейшие действия?

г) закрыть 1Н-5, 1Н-4.

1.3.17.2. После закрытия всех задвижек на фронте Н-фильтра какие действия Вы предпримете?

1) зачеканить молотком штоки задвижек;

2) обвязать цепями и закрыть на замки все задвижки у фильтра;

3) на задвижках вывесить знаки безопасности "не открывать – работают люди".

1.3.17.3. Какие анализы воздуха в фильтре после открытия люков необходимо провести до начала ремонтных работ?

1) содержание кислорода (не менее 20% по объему);

2) отсутствие Н2 и СН4 (их предельное содержание в воздухе фильтра должно быть не выше 1/5 нижнего предела воспламеняемости в воздухе);

3) отсутствие Н2S.

2.4. ОН-анионирование конденсата

2.4.1. С использованием рис. 3 включите ОН-фильтр №2 в работу.

а) открыть Воз, 2ОН-2,

б) появилась капля из Воз,

в) закрыть Воз, 2ОН-2,

г) открыть 2ОН-1

д) открыть 2ОН-2.

2.4.2. Какова последовательность переключения в схеме отмывки фильтра при включении ОН-фильтра из резерва при достижении соответствующих показателей отмывки и включении в работу обессоливающей установки?

1) ПЛК – БГК – БЗК;

2) БГК – ПЛК – БЗК;

3) БН – ПЛК – БГК.

2.4.3. Какой из показателей качества фильтрата ОН-фильтра используется для проведения регенерации этого фильтра?

1) проскок солей жесткости свыше 6,0 мкг-экв/дм3;

2) проскок кремнекислоты более 100 мкг/дм3;

3) повышение концентрации железа более 30 мкг/дм3.

2.4.4.С использованием рис. 3 отключите ОН-фильтр №2 на регенерацию.

а) закрыть 2ОН-2, 2ОН-1,

б) открыть Воз.

2.4.5. С использованием рис. 2, рис. 3 проведите взрыхление ОН-фильтра №2 конденсатом из БГК.

1) на рис. 2 открыть Д-1.

2) на рис. 3 проверить открытие Воз,

а) открыть 2ОН-4.

б) Вопрос №1: На сколько оборотов следует открыть 2ОН-4 при сбросе водяной подушки?

1) 2;

2) 4;

3) 6.

в) Вопрос № 2: Сколько времени (мин) продолжается спуск водяной подушки?

1) 1;

2) 3;

3) 5.

г) закрыть 2ОН-4,

д) открыть 2ОН-5.

3) на рис.2 открыть СН-4.

4) на рис. 3 открыть 2ОН-3.

а) Вопрос: Какой расход конденсата (м3/ч) устанавливается при взрыхлении анионита в ОН-фильтре?

1) 30;

2) 40;

3) 50.

б) открыть 8

в) проверить вынос анионита “Выноса нет”.

г) Вопрос №1: С какой периодичностью (мин), отбираются пробы во время взрыхления для контроля выноса анионита?

1) кажды е 1 – 2;

2) каждые 4 – 5;

3) каждые 9 – 10.

д) Вопрос №2: Какие действия необходимо предпринимать при появлении в пробе при взрыхлении крупных быстро оседающих зерен?

1) прекратить взрыхление и после осаждения анионита материал взрыхлять с меньшей нагрузкой;

2) открыть верхний люк фильтра, проверить состояние ВДРУ фильтра и слоя ионита.

е) Вопрос №3: Какой показатель характеризует окончание взрыхления ОН-фильтра?

1) отсутствие выноса зерен анионита;

2) равенство щелочности в конденсате до и после фильтра;

3) светлая отмывочная вода.

ж) закрыть 2ОН-3, 2ОН-5, 8.

2.4.6. Какие подготовительные операции необходимо провести перед началом регенерации ОН-фильтра №2?

1) обстучать фильтр деревянным молотком;

2) установить заглушку перед 1ОНЩ;

3) проверить плотность закрытия дренажных систем всех работающих фильтров;

4) сообщить НСС о начале работ с агрессивным реагентом;

5) закачать из цистерны щелочь в бак-мерник щелочи;

6) проверить наличие смазки в НДЩ, значение лимба;

7) проверить исправность приборов автоматического химконтроля солесодержания и удельного сопротивления до и после обессоливающей установки;

8) перевести обессоливающую установку на рециркуляцию.

2.4.7. С использованием рис. 1 закачайте из цистерны щелочь, потребную для одной регенерации, в мерник щелочи №1, считая что на воздушной линии дренажные вентили ДВ-14, 13 будут своевременно “закрыты – открыты”, а В-23, В-24 – своевременно “открыты - закрыты”.

а) закрыть ЦЩ-4,

б) открыть ЦЩ-3.

в) Вопрос: Какое давление (МПа) необходимо набрать в цистерне щелочи до передавливания щелочи в мерник?

1) 0,05 – 0,1;

2) 0,1 – 0,15;

3) 0,15 – 0,2.

г) закрыть ЦЩ-3,

д) открыть Щ-5.

е) Вопрос: Какое количество 40%-ной щелочи (л) требуется перекачать в мерник щелочи для осуществления одной регенерации ОН-фильтра?

1) 337;

2) 450;

3) 660.

ж) закрыть Щ-5,

з) открыть ЦЩ-4.

2.4.8. С использованием рис. 3, на котором у ОН фильтра №1 открыты 1ОН-1 и 1ОН-2 , рис. 1 проведите регенерацию анионитного фильтра №2.

1) на рис. 3 проверить закрытие Воз,

а) открыть 2ОНЩ, 2ОН-4.

2) на рис. 1 открыть Щ-1.

3) на рис. 2 закрыть Д-1,

4) на рис. 3 открыть ФН-1, ФН-2.

5) на рис. 1 открыть СН-1, СН-6.

а) Вопрос №1: Какой расход конденсата (м3/ч) подается для приготовления 3-4%-ного раствора щелочи?

1) 12 – 15;

2) 20 – 25;

3) 28 – 32.

б) Вопрос №2: Вы отрегулировали расход пробы к концентратомеру NaOH?

1) да;

2) еще нет.

6) на рис. 3 начально открытых на ОН-фильтре №1 1ОН-1 и 1ОН-2 закрыть 1ОН-2, закрыть 4 задвижки у ионитовой ловушки.

б) Вопрос №1: На какую величину (МПа) давление в линии регенерации должно быть меньше давления на рабочих фильтрах?

1) 0,01 – 0,015;

2) 0,1 – 0,15;

3) 0,2 – 0,3.

в) Вопрос №2: Вы провели дренирование трубопровода обессоленного конденсата?

1) да;

2) нет.

7) на рис. 1 открыть НДЩ-1 и НДЩ-2,

а) включить НДЩ.

б) Вопрос №1: С каким лимбом (мм) включается НДЩ?

1) 20;

2) 40;

3) 60.

в) Вопрос №2: Какая концентрация раствора щелочи (%) должна быть установлена и проконтролирована по показаниям концентратомера и аналитически?

1) 1 – 2;

2) 3 – 4;

3) 5 – 6.

г) Вопрос №3: Какими приемами регулируется заданная концентрация раствора щелочи?

1) разбавлением крепкой щелочи в мернике и изменением лимба НДЩ;

2) регулированием расхода концентрата в пределах 12 – 15 м3/ч и разбавлением крепкой щелочи в мернике;

3) изменением лимба НДЩ и регулированием расхода концентрата в пределах 12 – 15 м3/ч.

д) Вопрос №4: Вы провели контроль за отсутствием NaOH через вентиль дренажа трубопровода обессоленной воды?

1) да;

2) нет.

2.4.9. С использованием рис. 1, рис. 3, рис. 2 по окончании пропуска щелочи через фильтр проведите отмывку ОН-фильтра №2 по линии регенерации и Н-катионированным конденсатом со сбросом потока отмывки в соответствующие системы.

1) на рис. 1 отключить НДЩ.

а) Вопрос №1: С каким расходом (м3/ч) ведется отмывка по линии регенерации на БН?

1) 12;

2) 20;

3) 32.

б) Вопрос №2: Вы проконтролировали и установили давление в схеме отмывки меньше, чем в рабочих фильтрах на 0,1 – 0,15 МПа?

1) да;

2) нет.

в) Вопрос №3: В какую емкость направляется вода отмывки при ее подаче по линии регенерации?

1) БН;

2) БГК;

3) БЗК.

2) на рис. 3 закрыть 2ОНЩ.

3) на рис. 1 закрыть СН-1, СН-6.

4) на рис. 3 открыть 2ОН-1.

а) Вопрос №1: С каким расходом (м3/ч) ведется отмывка ОН-фильтра Н-катионированной водой?

1) до 25;

2) до 30;

3) до 35.

б) Вопрос №2: Вы не забыли включить обессоливающую установку в работу на БКГ?

1) да;

2) нет.

в) Вопрос №3: Вы не забыли при включении обессоливающей установки в работу отобрать пробу на NaOH через вентиль дренажа трубопровода обессоленной воды и при его отсутствии открыть задвижки на ионитной ловушке?

1) да;

2) нет.

г) Вопрос №4: До какого значения щелочности (мкг-экв/дм3) отмывку ведут на БН, а затем переключают на ПЛК?

1) 200;

2) 400;

3) 500.

5) на рис. 2 открыть Д-1.

6) на рис. 3 закрыть ФН-1, ФН-2.

а) Вопрос: При каких значениях качества обессоленного конденсата при включении отрегенерированного и отмытого ОН-фильтра №2 в работу установка переводится на БЗК?

1) при общей жесткости 3 мкг-экв/дм3;

2) при щелочности менее 200 мкг-экв/дм3;

3) при качестве обессоленного конденсата, соответствующего нормам для БЗК.

2.4.10. С использованием рис. 3, произведите отключение ОН-фильтра №2 в ремонт.

а) закрыть 2ОН-1, 2ОН-2, Воз.

б) Вопрос: За какое время (час) до начала ремонта проводимого по наряду или осмотра фильтр должен быть заполнен, а затем дренирован с заменой воздуха?

1) 1;

2) 3;

3) 8.

в) открыть Воз, 2ОН-5,2ОН-4.

г) Вопрос №1: Установлена ли заглушка перед щелочной задвижкой 2ОНЩ?

1) да;

2) нет.

Текст: Фильтр сдренирован, Ваши дальнейшие действия?

д) закрыть 2ОН-5, 2ОН-4.

е) Вопрос №1: Вы выполнили необходимое по ПТБ действия, связанные с обвязкой цепями и запиранием основных задвижек 2ОН-1, 2ОН-2, 2ОН-3, 2ОНЩ, 2ОН-4, 2ОН-5 на фронте фильтра, а также с вывешиванием знака безопасности “не открывать – работают люди”?

1) да;

2) нет.

ж) Вопрос №2: Вы провели необходимые анализы воздуха в фильтре после открытия люков на О2, Н2, СН4?

1) да;

2) нет.

2.5. Эксплуатация Н- и ОН-фильтров №3

2.5.1. Вы разобрались в отличиях включения в схему обессоливания конденсата Н- и ОН-фильтров №3?

1) нет;

2) да, включены в виде блока.

2.5.2. С использованием рис. 4 включите блок фильтров №3 в работу после отмывки.

а) открыть 3Н-1, Воз Н,

б) "воздух вытеснен", закрыть Воз Н

в) открыть 3OН-1, Воз OН,

г) "воздух вытеснен", закрыть Воз OН,

д) открыть 3OН-2.

2.5.3. С использованием рис. 4 взрыхлите конденсатом после МФ №1, 2, 3 Н-фильтр №3, считая, что задвижка Д-1 открыта.

а) открыть Воз Н, 3Н-4, 3Н-5.

б) Вопрос: Какова продолжительность (мин) сброса водяной подушки?

1) 1;

2) 3;

3) 5.

в) закрыть 3Н-5,

г) открыть 3Н-3.

д) Вопрос: С каким расходом (м3/ч) проводится взрыхление Н-фильтра №3?

1) 15 – 25;

2) 30 – 40;

3) 45 – 55.

е) открыть 3Н-8,

ж) проверить вынос фильтрующего материала, “выноса нет”.

з) Вопрос: Вы проверили качество взрыхляющей воды на выходе из Н-фильтра по окраске?

1) да;

2) нет.

и) закрыть 3Н-3, 3Н-4, Воз Н, Н-8.

2.5.4. С использованием рис. 4 взрыхлите обработанный конденсатом ОН-фильтр №3.

а) открыть Воз ОН, 3ОН-4, 3ОН-5.

б) Вопрос №1: Какова продолжительность (мин) сброса водяной подушки?

1) 1;

2) 3;

3) 5.

в) закрыть 3OН-5,

г) открыть 3OН-3.

д) Вопрос №2: С каким расходом воды (м3/ч) проводится взрыхление ОН-фильтра №3?

1) 15 – 25;

2) 30 – 40;

3) 45 – 55.

е) открыть ОН-8,

ж) проверить вынос “выноса нет”.

з) Вопрос: Вы проверили качество взрыхляющей воды на выходе из ОН-фильтра по окраске?

1) да;

2) нет.

и) закрыть 3ОН-3, 3ОН-4, Воз ОН, ОН-8.

2.5.5. Какой расход 75%-ной серной кислоты (л) необходимо заказать в мерник кислоты для регенерации Н-фильтра №3?

1) 244;

2) 337;

3) 660.

2.5.6. С использованием рис. 2, рис. 4, рис. 3 соберите схему подачи кислоты на фильтр №3 и сброса регенерационного раствора.

1) на рис. 2 открыть К-1.

2) на рис. 4 открыть 3НК, 3Н-5.

3) на рис. 3 открыть ФН-1, ФН-2.

а) Вопрос: Отличаются ли технологические режимы регенерации и отмывки Н-фильтра №3 от режимов Н-фильтров №1, 2?

1) нет;

2) да.

2.5.7. Какой расход 40%-ного едкого натра (л) необходимо закачать в мерник щелочи для регенерации ОН-фильтра №3?

1) 447;

2) 660;

3) 732.

2.5.8. С использованием рис. 4, рис. 3 соберите схему подачи щелочи на фильтр №3 и сброса регенерационного раствора, считая, что задвижка Щ-1 открыта.

1) на рис. 4 открыть 3ОНЩ, 3ОН-5.

2) на рис. 3 открыть ФН-1, ФН-2.

а) Вопрос: Отличается ли технологический режим регенерации фильтра №3 от ОН-фильтров №1, 2?

1) да;

2) нет.

2.5.9. Конденсат какого качества используется для отмывки ОН-фильтра №3?

1) непосредственно из БГК;

2) непосредственно из БЗК;

3) после Н-фильтра №3 при включении при включении его в работу;

4) после работающих ОН-фильтров №1, 2.

2.5.10. С использованием рис. 4 произведите отключение пары фильтров №3 в резерв.

а) закрыть 3Н1, 3ОН-1, 3ОН-2,

б) открыть Воз Н, Воз ОН.

26. Эксплуатация фильтра-нейтрализатора

2.6.1. При каком перепаде давления в слое карбоксильного ионита (МПа) необходимо проводить его взрыхление?

1) 0,1 – 0,15;

2) 0,15 – 0,2;

3) 0,2 – 0,3.

2.6.2. С использованием рис. 2, рис. 3 проведите взрыхление фильтра-нейтрализатора.

1) на рис. 2 открыть СН-4.

2) на рис. 3 открыть ФН-3, ФН-4.

а) Вопрос: С каким расходом (м3/ч) ведется взрыхление?

1) 15 – 20;

2) 20 – 25;

3) 25 – 30.

б) открыть 8.

в) Вопрос №1: Вы проверили отсутствие выноса фильтрующего материала?

1) да;

2) нет.

г) Вопрос №2: Вы проконтролировали качество взрыхляющей воды после ФН, можно завершить операцию?

1) да;

2) нет.

д) закрыть ФН-3, ФН-4, 8.

2.6.3. С использованием рис. 3 осуществите пропуск отработанного регенерационного раствора Н(ОН)-фильтра через фильтр-нейтрализатор.

а) открыть ФН-1, ФН-2.

Текст: отработанный регенерационный раствор пропущен.

б) закрыть ФН-1, ФН-2.

2.7. Устранение неполадок в работе установки обессоливания конденсата

2.7.1. Какие мероприятия необходимо осуществить при выносе при выносе ионитов из фильтров при разрушении НДРУ?

1) отключить фильтр задвижками №1, 2;

2) закрыть задвижки на нижнем и верхнем дренажах;

3) при небольшом выносе материала установить за фильтром ионитную ловушку.

2.7.2. Какие мероприятия необходимо реализовать при резком повышении солесодержания обессоленного конденсата из-за резкого ухудшения качества грязного конденсата?

1) перевести конденсат БНТ блоков на цирк водовод;

2) выявить в каком БНТ ухудшилось качество конденсата и принять меры к устранению причин ухудшения; остальные БНТ перевести на БГК-1;

3) направить загрязненный обессоленный конденсат в БХОВ;

4) проверить конденсат ИСВ, турбин и бойлеров ПРТЭЦ и принять меры к устранению причин ухудшения, предварительно переведя дистиллят ИСВ на цирк водовод, а конденсат турбин и бойлеров ПРТЭЦ на деаэратор 1, 2 ата ПРТЭЦ;

5) проверить солесодержание на входе и выходе теплообменника охлаждения конденсата, предварительно переведя конденсат с БГК на цирк водовод (через верхний дренаж МФ); принять меры к устранению подсоса охлаждающей воды;

6) зафиксировать качество обессоленного конденсата с высоким солесодержанием и продолжить эксплуатацию установки в штатном режиме;

7) опорожнить БН и направлять в него обессоленный конденсат ухудшенного качества.

2.7.3. Какие мероприятия необходимо осуществить при высокой (более 45°С) температуре грязного конденсата, обусловленной недостаточным охлаждением его в теплообменнике?

1) заменить иониты в фильтрах конденсатоочистки на более термостойкие;

2) увеличить расход сырой воды;

3) принять меры к улучшению охлаждения конденсата, для чего открыть задвижку сброса охлаждающей воды после теплообменника в дренажный приямок п/о 1.

2.7.4. Какие мероприятия необходимо осуществить при резком понижении температуры воздуха на конденсатоочистке?

1) принять меры к установке местных источников тепла в районе импульсных линий;

2) влиянием на работу теплообменника повысить температуру загрязненного конденсата, подаваемого на очистку, до 60 °С;

3) включить в работу резервное оборудование;

4) обеспечить проток воды через тупиковые участки.

3. Ситуационный тренажер по ликвидации нарушений и отказов при эксплуатации конденсатоочистки

3.1. Ситуация №1: Загорание местного щита конденсатоочистки

Исходные данные: В работе фильтры СУ-1, СУ-3, Н-1, ОН-1, ОН-2. Производительность конденсатоочистки 50 т/ч. Вышли на регенерацию после взрыхления фильтры СУ-2, Н-2. Уровни: в БГК – 4 м, в БКЗ – 4,5 м.

Вводная №1: При включении насоса-дозатора кислоты (НДК) вследствие короткого замыкания произошло загорание местного щита конденсатоочистки. В результате пожара местный щит к/о обесточился, возможно выгорание кабелей управления. Остановлена подача кислоты, приборы отключены, под угрозой находятся цистерны кислоты и щелочи.

Мероприятия, реализуемые аппаратчиком:

1) подать голосом сигнал о пожарной опасности

2) отключить входными задвижками поступление грязного конденсата на к/о

3) о загрязнении немедленно сообщить НСС (тел. 43-52)

4) о загрязнении немедленно сообщить ВПЧ (тел. 42-02)

5) о загрязнении сообщить НСХЦ (тел. 43-87)

6) приступить к тушению пожара, подав воду из пожарного рукава

7) приступить к тушению пожара, используя углекислотный огнетушитель

Вводная №2: НСХЦ получил сообщение от аппаратчика к/о о загорании местного щита конденсатоочистки.

Мероприятия, реализуемые НСХЦ:

1) сообщить о загорании НХЦ (тел. 43-88)

2) вызвать к месту загорания ДПД химцеха (тел. 44-75)

3) послать аппаратчика III группы ХВО для встречи пожарной машины

4) проверить из состава прибывшего подразделения ВПЧ-20 срок действия удостоверения и провести инструктаж

5) передать руководство по тушению пожара старшему подразделения ВПЧ-20

6) наблюдать и корректировать приемы тушения пожара

7) по окончании тушения пожара и восстановнения схемы питания НДК персоналом цеха ТАИ, отдать распоряжение аппаратчику к/о произвестипропуск кислоты и закончит регенерацию фильтров Н-2 и СУ-2

3.2. Ситуация №2: Вынос фильтрующего материала с Н-катионитного фильтра №2 конденсатоочистки.

Исходные данные: В работе фильтры СУ-1, Н-2, ОН-2 конденсатоочистки. Производительность конденсатоочистки 50 т/ч.

Вводная №1: В результате разрушения крепления луча нижней дренажной системы Н-катионитного фильтра №2 происходит вынос фильтрующего материала в трубопровод и поступление его на ОН-анионитный фильтр. Конденсат плохо очищается от катионитов натрия, растет перепад давления на анионитном фильтре №2 за счет поступления в него катионита, ухудшается анионитный объем.

Мероприятия, реализуемые аппаратчиком:

1) сообщает о ситуации НСХЦ

2) отключает Н-катионитный фильтр №2

3) проверяет размер выносимых фракций катионита

Вводная №2: НСХЦ получил сообщение аппаратчика о выносе фильтрующего материала.

Мероприятия, реализуемые НСХЦ:

1) сообщает о случившемся НСС (тел. 43-52)

2) сообщает о случившемся начальнику химцеха (тел. 43-88)

3) сообщает о случившемся главному инженеру ГРЭС

4) дает команду аппаратчику к/о включить на отмывку Н-катионитный фильтр №1, отмыть по натрию и включить в работу

5) дает команду вывести Н-катионитный фильтр №2 в ремонт

6) дает команду определить содержание железа в БЗК

Вводная №3: Аппаратчик к/о получил команду от НСХЦ

Мероприятия, реализуемые аппаратчиком:

1) включает на отмывку Н-катионитный фильтр №1

2) после отмывки включает фильтр Н-1 в работу

3) проверяет температуру загрязненного конденсата

4) выводит Н-катионитный фильтр №2 в ремонт

3.3. Ситуация №3: Увеличение солесодержания на входе конденсатоочистки.

Исходные данные: в работе фильтры СУ-1, СУ-2, Н-1, Н-2, ОН-1, ОН-2. Производительность конденсатоочистки 70т/ч. Фильтры СУ-3, Н-3, ОН-3 находятся в резерве. Уровни в БГК-1-4м, в БЗК-4,5-4,5м.

Вводная №1: НСХЦ обнаруживает по показанию прибора автоматического контроля увеличение солесодержания на входе конденсатоочистки.

Мероприятия, реализуемые НСХЦ:

1) сообщить о нарушении НСС (тел. 43 – 52)

2) дать распоряжение аппаратчику к/о взять пробы по фильтрам для определения солесодержания

3) дать распоряжение аппаратчику к/о направить грязный конденсат на дренаж до выяснения источника загрязнения, закрыв задвижки 1ОН1, 2ОН2 и открыв 1М5, 2М5

4) дать распоряжение НСКТЦ-1 о переводе машины Пр ТЭЦ на деаэратор, о переводе конденсатоочистки на БГК-1

5) сообщает о нарушении НХЦ (тел. 43 – 88)

6) дать распоряжение НСКТЦ-1 об изменении режима фосфатирования и подщелачивания котловой воды

7) дать распоряжение лаборанту э/л и аппаратчику к/о о выявлении источника загрязнения конденсата

Вводная №2: Лаборант э/л получил распоряжение от НСХЦ

Мероприятия, реализуемые лаборантом:

1) проверить солесодержание общего коллектора конденсата БНТ, конденсата машин ПрТЭЦ, конденсата ПСВ и ПХВ

2) проверить солесодержание до теплообменника

3) сообщить о результатах НСХЦ

Вводная №3: Аппаратчик к/о получил распоряжение от НСХЦ о выявлении источника загрязнения конденсата на входе в конденсатоочистку.

Мероприятия, реализуемые аппаратчиком к/о:

1) проверить солесодержание до теплообменника

2) проверить кремнесодержание конденсата в БЗК

3) сообщить о результатах НСХЦ

Вводная №4: НСХЦ определяет, что в результате разуплотнения теплообменника грязного конденсата произошло попадание охлаждающей воды в грязный конденсат, поступающий на обессоливающую установку. В результате чего происходит резкое увеличение солесодержания конденсата, что приводит к быстрому срабатыванию фильтров установки, ухудшается качество конденсата на выходе конденсатоочистки и снижению удельного сопротивления конденсата в БЗК, что может привести к отключению блоков.

Мероприятия, реализуемые НСХЦ:

1) согласовать с НСС и НСКТЦ-1 необходимость отключения поврежденного теплообменника

2) дать распоряжение аппаратчику к/о включить в работу резервные фильтры, фильтры с высоким солесодержанием отмыть, при необходимости отрегенерировать

3) силами ХЦ определить места присоса охлаждающей воды в теплообменнике и заглушить их