TWT_SURG_2_TR_PREREF

Тренажер

По эксплуатации установки предварительной обработки воды Сургутской ГРЭС-2.

Аннотация

Комплексный тренажер "Эксплуатация установки предварительной обработки воды Сургутской ГРЭС-2", включающей коагуляцию в осветлителях типа ЦНИИ-3 с усовершенствованным воздухоотделителем проектной производительностью 450 м3/ч и осветление воды в двухкамерных механических фильтрах, содержит инструктивные материалы по эксплуатации установки и разработки, позволяющие проводить обучение персонала в штатных и нештатных ситуациях с контролем его действий. Тренажер содержит фрагменты реальной технологической схемы предочистки ВПУ ГРЭС, используемые при тренировке персонала.

Содержание тренажера

Введение

Часть 1. Инструкция по обслуживанию установки предварительной обработки воды Сургутской ГРЭС-2

Часть 2. Тренировка персонала по эксплуатации оборудования предочистки

2.1. Подготовка к пуску осветлителей

2.2. Пуск осветлителя

2.3. Порядок работы

2.4. Останов осветлителя

2.5. Режимная карта осветлителя

2.6. Подготовка к работе осветлительных фильтров

2.7. Включение в работу осветлительных фильтров и их выключение

2.8. Меры по устранению возможных нарушений и неисправностей в работе осветлителя

Часть 3. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции.

3.1. Введение

3.2. Ликвидация нарушений и аварий в работе осветлителей

3.2.1. Ситуация первая

3.2.2. Ситуация вторая

3.2.3. Ситуация третья

3.2.4. Ситуация четвертая

3.2.5. Ситуация пятая

Перечень фрагментов технологической схемы оборудования

Рис. 1Ф1. Фрагмент схемы с баками и насосами коагулированной воды,
насосами осветлительных фильтров

Рис. 1Ф2. Фрагмент схемы с осветлителями №№1 и 2.

Рис. 1Ф3. Фрагмент схемы с баками-мерниками и насосами-дозаторами полиакриламида

Рис. 1Ф4. Фрагмент схемы с баками-мерниками и насосами-дозаторами коагулянта

Рис. 1Ф5. Фрагмент схемы с баками-мерниками и насосами-дозаторами щелочи

Рис. 1Ф6. Фрагмент схемы с баком шламовых вод №3, баком переливов
и перекачивающими насосами

Рис. 1Ф7. Фрагмент схемы с баком шламовых вод №1, баком промывочной воды и перекачивающими насосами

Рис. 1Ф8. Фрагмент схемы с осветлительными фильтрами №№1 – 4

Рис. 2. Осветлитель

Рис. 3. Осветлитель

Рис. 4. Осветлитель

Рис. 5 Осветлитель

Часть 2. Тренировка персонала по эксплуатации оборудования предочистки

Правильные ответы в контрольных вопросах отмечены значком . Для выбора ответа в комплексном тренажере необходимо щелкнуть левой кнопкой мышки по синей надписи с вариантом ответа. После выбора правильных ответов необходимо нажать на кнопку "Готово".

2.1. Подготовка к пуску осветлителей

2.1.1. Укажите на те необходимые мероприятия, которые нужно осуществить при подготовке к пуску осветлителя.

1) исправность и работоспособность дистанционного управления электрозадвижек и регуляторов проверена.

2) баки промывочных вод опорожнены.

3) приборы КИПа включены в работу.

4) обход и осмотр осветлительных фильтров произведен.

5) осмотр баков-мерников и насосов-дозаторов реагентов завершен.

6) в баки-мерники коагулянта, полиакриламида, щелочи реагенты закачены, их концентрации определены.

7) расходы реагентов, необходимые для обработки воды при пуске осветлителя рассчитаны.

8) лимбы насосов-дозаторов реагентов на нужный расход установлены.

9) наряды закрыты, люди, посторонние предметы внутри осветлителя отсутствуют, люки плотно закрыты.

10) схемы подачи реагентов насосами-дозаторами собраны.

11) на верхнюю распределительную решетку уложены деревянные щиты, обеспечивающие безопасную работу персонала.

12) масло в редукторах НД есть.

13) плотность закрытия задвижек на трубопроводах непрерывной и периодической продувки проверена.

2.1.2. С использованием рис. 1Ф4 закачайте рабочий раствор коагулянта со склада в БМКг-2 при неполадках в системе автоматического закрытия арматуры.

а) открыть 1Кг-10,

б) дождаться надписи "БМКг-2 заполнен" (или реагент оранжевой окраски должен заполнить мешалку),

в) затем закрыть 1Кг-10.

2.1.3. С использованием рис.1Ф3 закачайте рабочий раствор полиакриламида из рабочей ячейки в БМПА-3 при неполадках в системе автоматического закрытия арматуры.

а) открыть 2ПА-11,

б) дождаться надписи “БМПА заполнен” (или реагент желтого цвета должен заполнить мешалку),

в) затем закрыть 2ПА-11.

2.1.4. С использованием рис. 1Ф5 закачайте рабочий раствор щелочи из бака рабочей щелочи в БМЩ-1.

а) открыть 1Щ-15,

б) дождаться надписи "БМЩ заполнен" (или реагент синего цвета должен заполнить мешалку),

в) затем закрыть 1Щ-15.

2.1.5. С использованием рис. 1Ф4 соберите трассу подачи коагулянта НДКг-2 в осветлитель №1.

1) рис. 1Ф4 открыть 1Кг-11, 2Кг-1, 2Кг-2,

2) рис. 1Ф2 открыть КГ-1.

2.1.6. С использованием рис. 1Ф5 и рис.1Ф2 соберите трассу подачи раствора щелочи из БМЩ-2 насосом НДЩ-1 одновременно в коллектор сырой воды №1 и осветлитель №1.

1) на рис. 1Ф5 открыть 2Щ-16, Щ-32, 1Щ-1, 1Щ-2, Щ-17А, Щ-17;

2) на рис. 1Ф2 открыть Щ-20.

2.1.7. С использованием рис. 1Ф3 собрать трассу подачи раствора полиакриламида из БМПА-1 насосом НДПА-2 на осветлитель №1.

открыть 1ПА-12, 2ПА-1, 2ПА-2.

2.2. Пуск осветлителя

2.2.1. С использованием рис. 2 произведите действия с деталями, комплектующими осветлитель, при его пуске, считая, что коренной вентиль на pH-метр открыт.

открыть донные клапаны (поз. 12 на схеме) и вентили всех пробоотборных точек.

2.2.2. С использованием рис.1Ф2 собрать трассу подачи воды на осветлитель №1 из коллектора сырой воды №1.

1) открыть СВ-1, СВ-3, 1СВ-3

2) открыть Рсв-1

Вопрос: Какой расход воды необходимо установить регулирующим клапаном Рсв-1?

1) 40

2) 50

3) 60

2.2.3. С использованием рис. 1Ф5 и рис. 1Ф2 с учетом ранее выполненных заданий произведите необходимое при пуске осветлителя №1 последующее действие.

1) на рис. 1Ф5 включить насос НДЩ-1,

2) на рис. 1Ф2 открыть пробоотборную точку (п/т), на коллекторе,

а) после надписи "проба отобрана" закрыть ее.

2.2.4. С использованием рис. 1Ф4 и рис.1Ф3 произведите дальнейшие действия при пуске осветлителя №1, считая, что коррекция величины Дщ произведена.

1) на рис. 1Ф4 включить насос НДКг-2,

2) на рис. 1Ф3 включить насос НДПА-2.

2.2.5. Какие величины определяют необходимость корректировать режим коагуляции задатчиком насоса-дозатора?

1) Щост

2) Жост

3) Дк

4) Хлориды

5) pH

2.2.6. Какие действия должен предпринять персонал после корректировки Дк, Щост и pH задатчиком НДКг?

1) остановить насос НДПА.

2) включить вентилятор для отсоса газов воздухоотделителя осветлителя.

3) рассчитать фактические дозы коагулянта щелочи, полиакриламида по убыли растворов реагентов в мерниках.

2.2.7. С использованием рис. 3 произведите действия с деталями, комплектующими осветлитель и пробоотборниками, при достижении уровня воды при пуске, указанном на рисунке.

закрыть донные клапаны (поз. 12) и пробоотборную точку №1.

2.2.8. Какие действия разрешены персоналу при достижении шламом уровня при пуске осветлителя, указанному на рис. 4?

1) допустимо повышение производительности ступенчато не более 10% от нагрузки не ранее чем через 15 мин.

2) допустимо открытие вентиля непрерывной продувки.

3) допустимо открытие "отсечки".

2.2.9. Какие действия необходимо произвести при достижении уровня шлама при пуске осветлителя, указанного на рис. 5?

1) произвести промывку решеток шламоуплотнителя.

2) открыть вентиль непрерывной продувки и установить ее размер в пределах 1 – 3% от производительности осветлителя.

3) открыть вентиль непрерывной продувки и установить ее размер в пределах 1 – 3% от номинальной производительности осветлителя.

2.3. Порядок работы

2.3.1. Какие показатели характеризуют окончание пуска осветлителя и его рабочее состояние (рис. 2)?

1) появление осветленной воды в п/о точке 7.

2) наличие расхода воды через отсечку.

3) открытие вентиля непрерывной продувки.

2.3.2. С использованием рис. 1Ф7 и рис. 1Ф2 проведите закачку промывочных вод фильтров в осветлитель №1 с требуемым расходом.

1) на рис. 1Ф2 откройте ПВ-1.

2) на рис. 1Ф7 откройте арматуру 1ПВ-2, 1ПВ-1, ПВ,

а) включите насос НОПВ-1,

3) на рис. 1Ф2 на регуляторе Рпв-1 установить расход 15 – 20 т/ч.

2.3.3. Какие параметры необходимо контролировать при закачке промывочных вод в осветлители?

1) режим на осветлителе.

2) давление на напоре насоса откачки промывочных вод.

3) работу осветлительных фильтров.

4) расход возвратных вод.

2.3.4. С использованием рис. 1Ф2 проведите периодическую продувку осветлителя №1.

а) открыть 1Шп-1, Ш-8,

б) выждать от 0,5 до 2 минут

в) закрыть Ш-8, 1Шп-1.

2.3.5. Какие параметры необходимо контролировать при проведении периодической продувки осветлителя?

1) закрытие продувочных линий других осветлителей.

2) уровень в баке шламовых вод.

3) уровень шлама в п/о т. 3.

4) уровень в баке промывочных вод.

2.4. Останов осветлителя

2.4.1. С использованием рис. 1Ф4, рис. 1Ф5, рис. 1Ф3 и рис. 1Ф2 произведите разборку схем дозировки реагентов, сопутствующих работе осветлителя №1, при его останове без дренирования.

1) на рис. 1Ф4 остановить насос НДКг-2

а) закрыть 2Кг-2, 2Кг-1, 1Кг-11

2) на рис. 1Ф5 остановить насос НДЩ-1,

а) закрыть Щ-17, Щ-17А, 1Щ-2, 1Щ-1, Щ-32, 2Щ-16;

3) на рис. 1Ф2 закрыть Щ-20, КГ-01;

4) на рис. 1Ф3 остановить насос НДПА-2,

а) закрыть 2ПА-2, 2ПА-1, 1ПА-12.

2.4.2. С использованием рис. 1Ф2 отключите осветлитель №1 от коллекторов подачи сырой воды.

закрыть СВ-1, СВ-3, 1СВ-3 и Рсв-1.

2.4.3. Какие еще действия в дополнение к проделанным необходимо произвести при останове осветлителя?

1) закрыть арматуру непрерывной продувки.

2) закрыть арматуру отсечки.

3) закрыть арматуру на входе и выходе осветлительных фильтров.

2.4.4. С использованием рис. 2 произведите действия с конструкционными элементами осветлителя при выводе его в резерв более чем на 1 месяц.

открыть донный клапан (поз. 12).

2.4.5. С использованием рис.1Ф2 проведите необходимые действия с осветлителем №1 при выводе его в резерв более чем на 1 месяц.

открыть 1Шп-1, Ш-8.

2.4.6. С использованием рис. 1Ф7 произведите откачку шлама из бака в шламопровод №2 насосом НШВ-2.

а) открыть Ш-5, 2Ш-1, 2Ш-2, Ш-3,

б) включить насос НШВ-2.

2.4.7. Какие параметры необходимо контролировать в процессе откачки шламовых вод из БВШ?

1) давление пара в котле.

2) уровень в БВШ.

3) давление на напоре насоса.

2.5. Режимная карта осветлителя

2.5.1. Какую максимальную нагрузку (м3/час) может нести осветлитель?

1) 450.

2) 280.

3) 315.

2.5.2. Чему должна быть равна концентрация раствора коагулянта в мг-экв/дм3?

1) 100 – 200.

2) 300 – 400.

3) 500 – 600.

2.5.3. Чему должна быть равна концентрация полиакриламида в мг/дм3?

1) 100.

2) 200.

3) 300.

2.5.4. Чему должна быть равна концентрация раствора щелочи в мг-экв/дм3?

1) 100 – 110.

2) 1000 – 1100.

3) 10000 – 11000.

2.5.5. С использованием данных рис. 2 на приведенном перечне номеров пробоотборных точек укажите те из них, которые используются при регулировании величины отсечки?

1) №1

2) №2

3) №3

4) №4

5) №5

6) №6

7) №7

8) №8

2.5.6. Какую величину остаточной щелочности (мг-экв/дм3) воды необходимо поддерживать в осветлителе и использовать для расчета дозы щелочи?

1) 0,05 – 0,1.

2) 0,1 – 0,25.

3) 0,25 – 0,30.

2.5.7. Какие показатели качества контролируются вахтой и ЦХЛ в воде за осветлителем?

1) жесткость общая.

2) щелочность.

3) прозрачность.

4) сухой остаток.

5) взвешенные вещества.

6) окисляемость.

7) сульфаты.

8) железо общее.

9) алюминий.

2.6. Подготовка к работе

2.6.1. Укажите операции, из которых складывается промывка камер механических фильтров.

1) спуск водяной подушки.

2) подача кислоты и настаивание в кислом растворе.

3) взрыхление воздухом.

4) нейтрализация кислоты щелочным раствором.

5) водная промывка.

6) доотмывка слоя по рабочей схеме со сбросом в БПВ.

2.6.2. Укажите условия, по которым осветлительные фильтры должны выводиться на взрыхляющую промывку.

1) по графику.

2) по проскоку кремнекислоты.

3) по увеличению перепада давления на фильтрах свыше 0,1 МПа.

4) по увеличению концентрации взвешенных веществ в фильтрате более 2 мг/дм3.

5) по увеличению концентрации алюминия более 150 мкг/дм3.

6) по увеличению концентрации железа более 150 мкг/дм3.

7) при поломке нижней дренажно-распределительной системы.

2.6.3. В какой последовательности проводится взрыхление камер осветлительных фильтров?

1) вначале верхняя, затем нижняя.

2) вначале нижняя, затем верхняя.

3) обе одновременно.

2.6.4. С использованием рис. 1Ф8 и таймера спустите водяную подушку в фильтре ФО-2, считая, что воздушник фильтра открыт.

а) открыть 2Ф-5, 2Ф-2Н, 2Ф-2В, Др-1,

б) ждать на таймере показания 5 мин,

в) закрыть 2Ф-2В, 2Ф-2Н, 2Ф-5 и ДР-1.

2.6.5. Какое давление сжатого воздуха в кг-с/см2 должно быть в линии для взрыхления фильтра воздухом?

1) 1 – 2.

2) 2 – 3.

3) 6 – 7.

2.6.6. С использованием рис. 1Ф8 и таймера проведите взрыхление камер фильтра ФО-2 сжатым воздухом, считая, что его давление в линии достаточно.

а) открыть 2Ф-4, 2Ф-6, 2Ф-2Н, В-38, ПВ-4, В-8, Рв-1,

б) ждать на таймере показаний 5 мин,

в) открыть 2Ф-2В, закрыть 2Ф-2Н,

г) выждать по таймеру 5 мин,

д) закрыть В-8, Рв-1, 2Ф-2В, 2Ф-6, В-38 (арматура 2Ф-4 и ПВ-4 остается открытой).

2.6.7. Какую арматуру, не показанную на рис. 1Ф8, необходимо также закрыть после взрыхления фильтра воздухом?

1) воздушник на фильтре.

2) арматуру ОВ-1.

3) арматуру 2Ф-1.

2.6.8. С использованием рис. 1Ф8 и рис.1Ф1 (насос НПОФ-1) проведите промывку коагулированной водой фильтра ФО-2 до появления поясняющей надписи, считая, что уровень воды в БКВ достаточен.

1) на рис. 1Ф8 открыть 2Ф-3, 2Ф-2Н, КВ-18,

2) на рис. 1Ф1 открыть 4КВ-1, 4КВ-2,

а) включить насос НПОФ-1,

б) на регуляторе Ркв-3 установить расход 380 – 400 м3/ч,

в) после чего ждать надписи "промывочная вода прозрачна",

3) на рис. 1Ф8 открыть 2Ф-2В, закрыть 2Ф-2Н

а) ждать надписи "промывочная вода прозрачна".

4) на рис. 1Ф1 отключить насос НПОФ-1,

а) закрыть 4КВ-1, 4КВ-2, Ркв-3,

5) на рис. 1Ф8 закрыть 2Ф-3, ПВ-4, КВ-18, 2Ф-2В, 2Ф-4.

2.6.9. Какие дополнительные мероприятия можно провести при недостаточной прозрачности промывочных вод при использовании стандартной технологии промывки?

1) провести взрыхляющую промывку двумя насосами НПОФ с расходом 380 – 400 м3/ч при контроле за выносом фильтрующего материала.

2) вывести фильтр из эксплуатации.

3) повторить операции по взрыхлению.

2.7. Включение в работу осветлительных фильтров и их выключение

2.7.1. С использованием рис. 1Ф8 и поясняющих надписей соберите схему включения фильтра ФО-2 в работу, считая, что воздушник на фильтре открыт и проведите с использованием таймера доотмывку фильтра со сбросом промывочной воды в бак БПВ.

а) открыть 2Ф-1,

б) при появлении надписи "вода из воздушника появилась, воздушник закрыли"

в) открыть 2Ф-2Н, 2Ф-2В, 2Ф-5, ПВ-4.

г) после промежутка времени 5 – 10 мин дождаться надписи "вода прозрачна"

д) закрыть задвижку 2Ф-5,

е) открыть 2Ф-2,

ж) закрыть ПВ-4.

2.7.2. С каким расходом, м3/ч, проводится доотмывка фильтра со сбросом промывочной воды в бак БПВ?

1) 50 – 100;

2) 20 – 50;

3) 50 – 150;

4) 5 – 10;

2.7.3. С использованием рис. 1Ф8 выполните операции по останову фильтра ФО-2.

закрыть 2Ф-1, 2Ф-2, 2Ф-2Н, 2Ф-2В.

2.7.4. Какие операции предусматривает оперативный технологический контроль за работой осветлительных фильтров?

1) контроль за нагрузкой.

2) контроль за перепадом давления.

3) ежесменное опорожнение бака промывочных вод?

2.8. Меры по устранению возможных нарушений и неисправностей в работе осветлителя

2.8.1. Какие меры необходимо принять при сильной течи соединений трубопроводов?

1) отключить трубопровод с поврежденным участком;

2) попробовать устранить течь окрашиванием;

3) при невозможности отключения закрыть фланец брезентом, полиэтиленом;

4) электродвигатели насосов и приводов арматуры накрыть кожухами, полиэтиленом во избежание попадания в них воды;

5) при необходимости просить через НСС ограничения расхода сырой воды;

6) вызвать ремонтный персонал;

7) вывести из эксплуатации все оборудование предочистки.

2.8.2. Какие меры необходимо принять при не открытии задвижки с пульта управления?

1) вызвать дежурного слесаря ЦТАИ;

2) в аварийном случае перевести рукоятку блокировка в положение “ручное” и вращением маховика открыть (закрыть) задвижку;

3) взять тестер и проверить электрическую цепь;

4) вызвать дежурного слесаря или ремонтный персонал.

2.8.3. Какие меры необходимо предпринять при неисправности исполнительного механизма клапана и его регулирующего органа?

1) сообщить НСС, если будет ограничение производительности химводоочистки;

2) вызвать ремонтный персонал;

3) вызвать дежурного слесаря или ремонтный персонал;

4) пытаться увеличением (уменьшением) тока воды устранить неисправность клапана.

2.8.4. Какие причины могут вызвать переполнение водой воздухоотделителя осветлителя?

1) заросли отложениями сопла в распределительных коллекторах.

2) загрязнение решетки в воздухоотделителе.

2.8.5. Какие мероприятия необходимо осуществить при переполнении воздухоотделителя?

1) прекратить подачу воды в осветлитель, открыть периодическую продувку шламоуплотнителя и грязевика, опорожнить воздухоотделитель, произвести чистку решетки.

2) остановить осветлитель в ремонт, включив резервный осветлитель, выполнить ревизию и очистку сопел распределительных труб.

3) оставить отмеченную неисправность без внимания.

2.8.6. Какие причины могут вызвать увеличение мутности коагулированной воды (т. 7)?

1) недостаточное открытие арматуры на входе сырой воды в осветлитель.

2) резкое увеличение температуры сырой воды.

3) резкое увеличение нагрузки осветлителя.

4) обесточилась силовая сборка.

5) снижение плотности взвешенного слоя.

6) зарастание части отверстий верхней распределительной решетки.

7) высокий уровень шлама в осветлителе.

8) воздух в коллекторе сырой воды.

2.8.7. Какие меры необходимо предпринять при резком увеличении температуры сырой воды и нагрузки осветлителя?

1) поставить в известность НС КТЦ и потребовать нормального температурного режима подогрева воды.

2) установить необходимую дозу щелочи.

3) разгрузить осветлитель.

4) увеличить непрерывную продувку до 5% при закрытых донных клапанах.

5) провести при восстановлении режимов увеличение нагрузки в соответствии с режимной картой.

6) опорожнить бак шламовых вод.

2.8.8. Какие меры необходимо предпринять при снижении плотности взвешенного шлама, вызывающего увеличение мутности коагулированной воды?

1) остановить осветлитель.

2) проверить дозы коагулянта и ПАА, при необходимости откорректировать их.

3) подать воду с БПВ, БШВ для ускоренного накопления шламового фильтра.

4) провести длительную продувку грязевика.

2.8.9. Какие меры необходимо осуществить при высоком уровне шлама в осветлителе и при наличии воздуха в коллекторе сырой воды?

1) увеличить размер непрерывной продувки.

2) исправить насос-дозатор коагулянта.

3) поставить в известность НС КТЦ, потребовать устранения наличия воздуха.

4) разгрузить осветлитель до достижения заданной прозрачности коагулированной воды.

2.8.10. Какие меры необходимо предпринять при увеличении мутности воды из пробоотборной точки 6 (рис. 2)?

1) открыть периодическую продувку.

2) увеличить размер непрерывной продувки.

3) прекратить подачу сырой воды в осветлитель.

4) уменьшить величину отсечки.

2.8.11. Какие меры необходимо предпринять при колебании величины щелочности коагулированной воды?

1) отключить дозировку ПАА.

2) проверить концентрации щелочи и коагулянта.

3) проверить уровень реагентов в баках-мерниках.

4) проверить работу насосов-дозаторов.

2.8.12. Какие меры необходимо предпринять при обнаружении течи через сальниковое уплотнение насоса-дозатора?

1) подставить под сальник НД пустое ведро.

2) отключить насос, включив в работу резервный.

3) отключить насос, не включая резервный.

4) вызвать дежурного слесаря для устранения дефекта.

2.8.13. Какие меры необходимо предпринять, если не включается насос со щита управления ВПУ?

1) попробовать разобраться в схеме и проводке включения насоса, устранить дефект электросхемы.

2) многократно кнопкой (или рычажком) пытаться включить насос.

3) вызвать дежурного электрослесаря для устранения дефекта.

4) обосновать возможность эксплуатации узла без насоса.

Часть 3. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции

3.1. Введение

В этой контрольной главе комплексного тренажера содержатся различные противоаварийные тренировки. Их структура состоит из следующих частей:

– вводная часть, в которой описывается какая-либо аварийная ситуация, произошедшая в процессе работы осветлителя;

– перечня мероприятий для ликвидации нарушения, в котором могут присутствовать и неправильные действия;

– кнопки для выбора соответствующих мероприятий;

– кнопки «Готово», которую следует нажимать после выбора всех необходимых мероприятий.

Пользователю предлагается выбрать необходимые мероприятия для ликвидации нарушения, для чего необходимо щелкнуть левой кнопкой мышки по номеру выбранного мероприятия, синего цвета и подсвечиваемого красным цветом при наведении на него мышкой. После того, как пользователь выбрал мероприятия, которые, как он предполагает, необходимы при ликвидации соответствующего нарушения, нужно нажать на кнопку «Готово», после чего будет произведена проверка перечня выбранных пунктов и при правильном выборе произойдет переход к следующему контрольному вопросу. Правильным считается такой выбор, при котором отмечены все необходимые мероприятия, а лишние – нет.

При выборе варианта ответа «Не знаю» произойдет переход к следующему заданию с занесением сообщения об отказе от ответа в отчет.

В следующем разделе даны соответствующие контрольные задания для третьей части комплексного тренажера и правильные варианты мероприятий помечены значком .

3.2. Ликвидация нарушений и аварий в работе осветлителей

3.2.1. Ситуация №1

Исходные данные: в работе два осветлителя с нагрузкой 75%.

Вводная №1: Снизилась прозрачность воды после осветлителя №1.

Мероприятия:

1) проверить параметры работы осветлителей (расход, температуру и др.).

2) сообщить НСС о нарушении.

3.2.2. Ситуация №2

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная №1: Снизилась прозрачность воды после осветлителя №1.

Мероприятия:

1) проверить параметры работы осветлителей (температуру, расход и др.).

2) проконтролировать качество химочищенной воды.

3) включить в работу резервный осветлитель №3.

Вводная №2: Температура воды перед осветлителем №1 скачком поднялась на 8 °С; остальные параметры не изменились.

Мероприятия:

1) сообщить НСС, НСТЦ о возрастании температуры перед осветлителем №1 и потребовать снижения температуры воды на 8 °С после ПСВ №1.

2) снизить уровень шлама в осветлителе №1 за счет проведения периодической продувки.

3) разгрузить осветлитель, увеличить непрерывную продувку до 5%.

4) изменить тип коагулянта, используя вместо сернокислого алюминия оксихлорид алюминия.

3.2.3. Ситуация №3

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная №1: Ухудшилась прозрачность осветленной воды после осветлителя №1.

Мероприятия:

1) вывести осветлитель из работы.

2) проверить параметры работы осветлителя (величину непрерывной продувки, высоту слоя шлама, прозрачность воды после основной зоны, после шламоуплотнителя и т. д.).

3) вызвать начальника химической лаборатории для уточнения методики проведения анализа.

Вводная №2: Уровень шлама в осветлителе №1 поднялся выше контрольной точки, после шламоуплотнителя идет мутная вода, непрерывной продувки нет, остальные параметры не изменились.

Мероприятия:

1) Открыть на максимальный расход краны всех пробоотборных точек на осветлителях №1, 2.

2) снизить уровень шлама в осветлителе №1 за счет проведения периодической продувки.

3) при наличии резерва отключить осветлитель 1 в ремонт, включить осветлитель 2 или 3.

4) сдренировать осветлитель 1 вызвать ремонтную бригаду для восстановления работоспособности трубопровода и арматуры непрерывной продувки.

5) контролировать уровень в БКВ.

6) сообщить НСС, НСХЦ.

3.2.4. Ситуация №4

Исходные данные: в работе осветлители №1, 2 с нагрузкой 75%; заполненный водой осветлитель №3 находится в резерве; баки ХВО заполнены водой на 30%.

Вводная №1: В месте ввода коагулянта в осветлитель №1 вырвало кусок металла диаметром около 50 мм.

Мероприятия:

1) отключить насосы-дозаторы подачи реагентов на осветлитель №1.

2) включить в работу резервный осветлитель, настроить дозы реагентов.

3) отключить осветлитель 1, открыть периодическую, непрерывную продувку, снизить уровень воды в осветлителе до прекращения течи воды с трубопровода коагулянта.

4) оградить зону разлития коагулянта, вывесить плакат «Осторожно! Опасная зона». Убрать разлившийся коагулянт с пола.

5) вывести из работы все механические фильтры.

6) сообщить НСС, НХЦ.

7) опорожнить все мерники раствора коагулянта.

8) принять меры к предотвращению попадания вытекающей воды на электрооборудование.

9) вызвать ремонтную бригаду для ремонта трубопровода коагулянта.

3.2.5. Ситуация №5

Исходные данные: в работе осветлители №1, 2 с нагрузкой 75%; на осветлителе №1 НДКг №1 в работе; НДКг №2 – в ремонте; на осветлителе №2 НДКг №1 – в работе, НДКг №2 – в резерве.

Вводная №1: Щелочность воды из пробоотборной точки №2 осветлителя №1 меньше на 0,1 мг-экв/дм3 щелочности исходной воды; щелочность из пробоотборной точки №2 осветлителя №2 меньше, чем в исходной воде на 0,6 мг-экв/дм3, что соответствует заданной дозе коагулянта сернокислого алюминия.

Мероприятия:

1) проверить уровень в баках-мерниках коагулянта и отрегулировать дозирование коагулянта.

2) проверить кислотность (щелочность) раствора коагулянта.

3) отключить дозирование флокулянта в осветлитель №1.

Вводная №2: Щелочность воды из пробоотборной точки №1 осветлителя №1 меньше на 0,1 мг-экв/дм3 щелочности исходной воды, расход коагулянта в расходном мернике осветлителя №1 примерно в 5 раз меньше, чем в мернике осветлителя №2. НДКг не поддается ручной регулировке.

Мероприятия:

1) включить резервный НДК, отключить работающий НДК в ремонт.

2) вызвать дежурного слесаря для устранения дефекта.

3) сообщить НСС и руководству химслужбы АО-энерго о результатах выполненной работы.

3.2.6. Ситуация №6

Исходные данные: в работе оборудование предочистки с нагрузкой 75%, запас воды в баке коагулированной воды – 50%.

Вводная №1: На работающем осветлительном фильтре обнаружен сильный вынос фильтрующего материала.

Мероприятия:

1) закрыть задвижки на входе и выходе работающего фильтра;

2) подключить резервный фильтр;

3) на отключенном фильтре быстро установить фильтр-ловушку и ввести его в работу;

4) фильтр опорожнить, подготовить схему для гидроперегрузки фильтрующего материала в фильтр гидроперегрузки;

5) усилить контроль за качеством питательной воды;

3.2.7. Ситуация №7

Исходные данные: в работе оборудование предочистки с нагрузкой 75%.

Вводная №1: В реку Черная и в водохранилище ГРЭС в большом количестве попали сырая нефть и нефтепродукты в результате серьезной аварии на перекачивающих трубопроводах.

Мероприятия:

1) сообщить вышестоящему руководству;

2) просить вышестоящее руководство использовать плавсредства для очистки реки и водохранилища от нефтепродуктов;

3) производить визуальный контроль сырой воды каждые два часа на содержание нефтепродуктов с записью в ведомости химконтроля, оставляя предыдущую пробу до отбора следующей (для сравнения);

4) объявить по ГГС о целесообразности использования свежей рыбы в качестве продукта питания на ближайшее время;

5) производить ежедневный контроль сырой и коагулированной воды в ЦХЛ на содержание нефтепродуктов;

6) если сырая вода подщелачивается, то прекратить ее подщелачивание во избежание растворения крупных частиц нефтепродуктов, способных задержаться в зоне взвешенного шлама. Режим на предочистке держать штатным. По возможности осветлители разгрузить до минимума

7) работать по возможности одним или двумя осветлителями, третий осветлитель держать в резерве до особого распоряжения

8) держать в работе не более трех осветлительных фильтров, остальные – в резерве

9) одновременно с мероприятиями по другим системам водообработки на предочистке: цепочки резервной обессоливающей установки держать в резерве (норма содержания нефтепродуктов в исходной воде – 0,5 мг/м3); уровне в БХОВ, БОВ на случай аварийной ситуации поддерживать максимальными; держать в работе не более трех Na-катионитных фильтров, остальные – в резерве; регенерацию отработавших фильтров выполнять незамедлительно; выполнить на БОУ регенерацию всех смешанных слоев, имеющих фильтроцикл 300 тыс. м3 и более

3.2.8. Ситуация №8

Исходные данные: оборудование предочистки эксплуатируется с нагрузкой 75% от его номинальной производительности.

Вводная №1: Свищ в сварном шве емкости с агрессивным веществом.

Мероприятия:

1) включить приточно-вытяжную вентиляцию в помещении, где находится емкость;

2) произвести откачку дренажей со сбросом их в промливневую канализацию;

3) перекачать жидкий реагент в другие емкости однородного реагента;

4) обильно промыть место разлива реагента. Произвести откачку дренажей в БН для дальнейшей нейтрализации и сброса;

5) зафиксировать месторасположения свища. Запись в журнал дефектов. Вызвать ремонтный персонал;

3.2.9. Ситуация №9

Исходные данные: оборудование предочистки эксплуатируется с нагрузкой 75% от его номинальной производительности.

Вводная №1: Попадание щелочи в работающий осветлительный фильтр, при щелочной обработке антрацита загрязненного осветлительного фильтра.

Мероприятия:

1) отмыть и включить в работу резервный осветлительный фильтр;

2) отключить защелочный работающий фильтр;

3) отмыть защелочный работающий фильтр на бак-нейтрализатор согласно инструкции;

4) определить дефектную арматуру, через которую произошло попадание раствора щелочи в работающий фильтр. Записать в журнале дефектов;

5) через верхний люк в защелоченный фильтр залить раствор серной кислоты, выдержать, сдренировать;

3.2.10. Ситуация №10

Исходные данные: оборудование предочистки эксплуатируется с нагрузкой 75% от его номинальной производительности.

Вводная №1: Кислотность на выходе с осветлителя более 0,05 мг-экв/дм3.

Мероприятия:

1) отключить осветлитель;

2) опорожнить до т.з., не открывая донные клапана для сохранения шлама;

3) при подключении осветлителя в работу подключить дозировку коагулянта;

4) для снижения кислотности осветленной воды прекратить дозирование в соседний работающий осветлитель реагентов до восстановления показателей качества воды;

3.2.11. Ситуация №11

Исходные данные: оборудование предочистки эксплуатируется с нагрузкой 75% от его номинальной производительности.

Вводная №1: Резкое понижение температуры воздуха.

Мероприятия:

1) включить все нагревательные приборы теплозавесные аппараты;

2) повысить t системы отопления;

3) предотвратить доступ холодного воздуха в помещения ВПУ, проверить закрытие дверей и ворот в цех;

4) увеличить число обходов оборудования внешних коммуникацей. Пользоваться дежурным комплектом зимней одежды;

5) обеспечить циркуляцию в наружных трубопроводах

6) прекратить работы в цехе, связанные с мойкой оборудования и разливом воды

7) продуть шламопроводы сжатым воздухом

8) организовать возможность потребления персоналом горячего чая

9) выдать всему сменному персоналу валенную обувь и меховые рукавицы


- 1 -