twt_tver_trenager_4_koag

Аннотация

В рассматриваемом тренажере на основе сведений, изложенных в производственной инструкции по эксплуатации коагулянтного хозяйства химцеха, контролируются знания положений инструкции и закрепляются навыки при обслуживании оборудования в нормальных и аварийных режимах с использованием фрагментов реальной технологической схемы коагулянтного хозяйства.

Введение

Тренажер по эксплуатации оборудования коагулянтного хозяйства, включающего мокрое хранение и приготовление рабочего раствора железного купороса, состоит из двух частей: первая включает содержание производственной инструкции по обслуживанию оборудования в различных режимах работы, вторая представлена собственно тренажером, реализованном на персональном компьютере в оболочке ТВТ Shell.

Работа на тренажере осуществляется в двух направлениях:

1) выбор правильных ответов их предложенных (включающих неправильные), основанных на сведениях, содержащихся в производственной инструкции;

2) манипуляции с арматурой и насосами для реализации конкретных эксплуатационных режимов с использованием технологической схемы коагулянтного хозяйства химцеха.

Технологическая схема коагулянтного хозяйства для удобства ее воспроизведения на экране монитора разбита на ряд фрагментов, а именно:

Рис. 1 – фрагмент схемы с оборудованием и трубопроводами коагулянтного хозяйства, расположенного на складе;

Рис. 2 – фрагмент схемы с оборудованием и трубопроводами коагулянтного хозяйства, предназначенного для подпиточной установки теплосети и расположенного на ХВО;

Рис. 3 – спецификация оборудования.

В тренажер не включено оборудование коагулянтного хозяйства в цехе, включенное в схему предочистки добавочной воды для котлов, так как его схема и приемы эксплуатации аналогичны схеме подпитки теплосети и различаются только нумерацией арматуры.

Все ответы и действия персонала при работе на тренажере фиксируются в итоговом протоколе.

2. Тренажер по обслуживанию оборудования коагулянтного хозяйства

2.1. Разгрузка сухого реагента

2.1.1. Какие действия должен предпринять оперативный персонал химцеха при получении сведений о прибытии вагона с железным купоросом?

1) вызвать персонал подменной смены химцеха для проведения разгрузочных работ;

2) проверить, а при необходимости обеспечить, наличие свободного объема в ячейках-хранилищах;

3) убедиться в наличии проточной воды, открыв вентиль на поливочном шланге;

4) проверить полноту заполнения бутылей с нейтрализующим 0.5%-ным раствором питьевой соды;

5) проверить достаточность освещенности рабочих мест;

6) проверить состояние ж/д путей при въезде на склад и внутри здания;

7) НС ХЦ делает запись в оперативном журнале о подходе вагона, о выполненных подготовительных работах, указывает время постановки вагонов под разгрузку;

8) НС ХЦ проводит целевой инструктаж о правилах выгрузки, об оказании первой помощи, проверяет обеспеченность средствами индивидуальной защиты.

2.1.2. Какими методами и каким персоналом производится разгрузка вагонов с коагулянтом?

1) сухая разгрузка – вручную лопатами – персоналом ТТЦ;

2) мокрая выгрузка – смыв в ячейки водой из шлангов – персоналом ХЦ;

3) мокрая выгрузка – смыв из шлангов из с/н – персоналом ТТЦ.

2.1.3. Какие действия должен предпринять оперативный персонал по завершению выгрузки?

1) смыть остатки реагента с ж/д полотна в ячейки;

2) НС ХЦ сообщает о завершении выгрузки диспетчеру ППЖТ, НСС, НС ТТЦ с фиксацией должностей и фамилий;

3) заказать на заводе-поставщике доставку следующей партии коагулянта.

2.2. Приготовление и перекачка раствора коагулянта со склада в баки-мешалки ХВО

2.2.1. С использованием рис. 1 приготовьте раствор коагулянта в ячейке мокрого хранения № 1 при известной первоначальной концентрации реагента.

1) На рис. 1 открыть ВО-21, ВО-25;

2) появляется надпись «ячейка заполнена до требуемого уровня»;

3) после чего закрыть ВО-21, ВО-25;

4) затем открыть В-4, В-12, В-13;

5) после появления надписи «раствор коагулянта перемешан» закрыть В-4, В-12, В-13.

2.2.2. С использованием рис. 1 и рис. 2 перекачайте раствор коагулянта в зимнее время года из ячейки рабочего раствора № 1 склада в расходный бак-мерник № 3 (поз. 7) ХВО насосом перекачки № 1.

1) На рис. 2 открыть КГ-17. КГ-16, КГ-14, КГ-15.

2) На рис. 1 открыть КГ-13, КГ-12

3) затем открыть КГ-3, КГ-5

4) включить насос перекачки № 1;

5) открыть КГ-7;

6) появляется надпись «перекачка окончена», после чего закрыть КГ-7;

7) отключить насос;

8) закрыть КГ-3, КГ-12, КГ-13.

9) На рис.1 закрыть КГ-14, КГ-15, КГ-16, КГ-17.

2.3. Приготовление рабочего раствора в расходном баке коагулянта ХВО

2.3.1. Какие мероприятия необходимо осуществить при приготовлении рабочего раствора в расходном баке № 4?

после закачки крепкого раствора коагулянта в бак № 4 проверить его концентрацию и зафиксировать в журнале;

зафиксировать уровни и концентрации в расходных емкостях коагулянта;

- согласовать с начальником ХЦ объем перепускаемого крепкого раствора коагулянта;

отключить дозировку коагулянта в осветлители подпиточной установки;

после приготовления рабочего раствора проверить и зафиксировать его концентрацию.

2.3.2. С использованием рис. 2 приготовьте рабочий раствор коагулянта в расходном баке № 4 при определенном по таблице количестве перепускаемого крепкого раствора.

1) открыть КГ-25, КГ-26;

2) появляется табло «требуемое количество раствора перепущено»;

3) затем закрыть КГ-25, КГ-26;

4) далее открыть ВО-136, ВО-139;

5) появляется табло «бак заполнен до максимального уровня»;

6) затем закрыть ВО-136, ВО-139;

7) после чего открыть В-5 и В-8;

8) расциркулировать раствор в течение 5 – 10 мин, затем закрыть В-5 и В-8.

2.4. Обслуживание оборудования коагулянтного хозяйства.

2.4.1. Какие мероприятия необходимо осуществлять персоналу при ведении технологического и химического контроля оборудования в нормальном режиме его работы?

1) производить отбор сухого железного купороса на анализ его активности;

2) определять и фиксировать в журнале концентрацию коагулянта в каждом баке сразу после приготовления перед включением в работу и при отключении в резерв;

3) при разгрузке сухого коагулянта отбирать из вагона и ячейки посторонние включения (камни, пустую породу и т.п.);

4) контролировать запас коагулянта в ячейках склада и при его снижении ниже нормативного ставить в известность НС ХЦ;

5) поддерживать в чистоте ж/д пути внутри склада, подъездные ж/д пути, а также оборудование и производственные помещения;

6) производить осмотр трубопроводов, насосного оборудования, арматуры с целью убедиться в отсутствии утечек из сальниковых уплотнений и других неисправностей;

7) своевременно откачивать воду из дренажного приямка подвального помещения;

8) следить за тем, чтобы в расходных баках всегда был запас рабочего раствора коагулянта, а в ячейках склада определенный уровень жидкости, за исключением ремонта одной из ячеек или бака;

9) обтирать ветошью поверхности ячеек и баков для ускоренного обнаружения неплотностей.

2.4.2. Какие действия должен предпринять персонал, если при закачке раствора коагулянта из ячейки в цех насос перекачки “срывает” из-за неисправности арматуры на всасе насоса, засорения рабочего колеса насоса или засорения трубопровода на всасе насоса?

1) закачку коагулянта произвести резервным насосом;

2) на отключенном насосе выявить и устранить неисправность;

3) использовать для перекачки коагулянта сжатый воздух;

4) закачать коагулянт из резервной ячейки;

5) прочистить всасывающий трубопровод насоса перекачки.

2.4.3. Какие действия должен предпринять персонал, если при закачке в баки ХВО в них не поступает коагулянт из-за неисправности насоса перекачки, неисправности арматуры или разрыва трубопровода на первой (второй) нитке перекачки, на обвязке баков ХВО, замораживании трубопровода?

1) снизить нагрузку на осветлителях и уменьшить дозу коагулянта;

2) отключить неисправный насос для устранения дефекта, закачать коагулянт резервным насосом;

3) выявить и устранить дефекты на арматуре или трубопроводе, переключив закачку на резервную нитку;

4) отогреть трубопровод или арматуру горячей водой или паром;

5) проложить временный мягкий рукав для перекачки коагулянта со склада на ХВО

2.4.4. Какие действия должен предпринять персонал при непоступлении осветленной воды в ячейки склада из-за ремонтных работ в ХВО или замерзании трубопровода?

1) использовать для приготовления раствора коагулянта пожарно-техническую воду;

2) использовать для приготовления раствора коагулянта сжатый воздух;

3) использовать для приготовления раствора коагулянта воду из дренажного приямка.

2.4.5. Какие действия должен предпринять персонал при непоступлении сжатого воздуха из ХВО на ячейки коагулянта из-за неисправности компрессора, замерзании или разрыва трубопровода сжатого воздуха?

1) исключить из технологии приготовления раствора коагулянта использование сжатого воздуха;

2) включить в работу вакуум-насосы на известковом складе;

3) использовать передвижную компрессорную установку, смонтированную на автоприцеле.

2.4.6. Какие действия должен предпринять персонал при переполнении водой коагулянта при незакрытии арматуры или ее неисправности на линии заполнения ячейки или разрыве трубопровода заполнения в районе ячейки?

1) закрыть арматуру, раствор из переполненной ячейки перекачать в резервную ячейку или в расходные баки ХВО;

2) закрыть арматуру в ХВО на линии подачи воды, устранить неисправность трубопровода;

3) перекачивать дренажным насосом протечки по временной линии в ячейки известкового молока.