twt_tver_trenager_4_stoki

Аннотация

В рассматриваемом тренажере на основе сведений, изложенных в производственной инструкции по эксплуатации очистных сооружений замасленных вод, контролируются знания положений инструкции; вырабатываются и закрепляются навыки, необходимые при обслуживании оборудования в пусковых, нормальных и противоаварийных режимах с использованием фрагментов реальной технологической схемы.

Содержание тренажера

Введение

1. Содержание производственной инструкции по эксплуатации очистных сооружений замасленных вод.

2. Тренажер по эксплуатации очистных сооружений замасленных вод.

2.1. Общие положения.

2.2. Подготовка оборудования к пуску.

2.3. Пуск установки в работу и выключение из работы.

2.4. Обслуживание оборудования очистных сооружений.

2.5. Нормальный режим работы оборудования.

2.6. Ликвидация аварийных режимов работы.

2.7. Особенности работы очистных сооружений в период низких температур наружного воздуха.

2.8. Отключение оборудования в ремонт.

2.9. Требования техники безопасности, при эксплуатации очистных сооружений.

Введение

Тренажер по эксплуатации оборудования очистных сооружений замасленных вод Тверской ТЭЦ – 4, выполненных по схеме «приемный бак – нефтеловушка – механические фильтры – угольные фильтры» состоит из двух частей: первая включает содержание производственной инструкции по обслуживании оборудования; вторая представлена собственно тренажером, реализованном на персональном компьютере в оболочке ТВТ Shell.

Работа на тренажере осуществляется в двух направлениях: 1) выбор правильных ответов из предложенных, основанных на сведениях, содержащихся в производственной инструкции; 2) манипуляции с арматурой, регуляторами и насосами для реализации конкретных эксплуатационных режимов с использованием технологической схемы очистных сооружений замасленных вод.

Технологическая схема очистных сооружений для удобства ее воспроизведения на экране монитора разбита на ряд фрагментов, а именно:

Рис. 1 – фрагмент схемы очистных сооружений с приемным баком, нефтеловушкой и насосами подачи воды на фильтры

Рис. 2 – фрагмент схемы очистных сооружений с баками промывки фильтров, баками сбора мазута, сбора дренажных вод и соответствующими насосами.

Рис. 3 – фрагмент схемы очистных сооружений с механическими фильтрам

Рис. 4 – фрагмент схемы очистных сооружений с угольными фильтрами

Рис. 5 – спецификация оборудования схемы очистных сооружений I очереди.

Все ответы и действия персонала при работе на тренажере фиксируются в итоговом протоколе.

2. Тренажер по эксплуатации очистных сооружений замасленных вод

2.1 Общие положения

2.1.1. Содержание каких нефтепродуктов составляет основную часть загрязнений?

1) плавающих

2) эмульгированных

3) коллоидных

4) растворенных

2.1.2. В какие системы направляются дренажные воды очистных сооружений замасленных вод?

1) в систему промливневой канализации

2) в приемный бак очистных сооружений

3) в систему хозяйственно-фекальной канализации.

2.1.3. Какие типы сточных вод ТЭЦ поступают на очистные сооружения замасленных вод?

1) сточные воды из производственного корпуса очистных сооружений I очереди

2) замазученный конденсат подогревателей мазута

3) точные воды ХВО

4) конденсат сливных лотков мазута

5) дренажные воды помещения мазутонососной

6) сбросы при химических очистках оборудования

2.1.4. Какое основное оборудование включено в технологическую схему очистки замасленных вод?

1) приемный бак-отстойник

2) нефтеловушка

3) флотатор

4) механические фильтры

5) фильтры активированного угля

2.1.5. Какова номинальная производительность в м3/ч очистных сооружений замасленных вод?

1) 20

2) 50

3) 100

2.1.6. До какой остаточной концентрации 6 мг/дм3 производится очистка замасленных вод на очистных сооружениях?

1) 0,1 – 0,3

2) 1,0 – 3,0

3) 5,0 – 10

2.1.7. До какой остаточной концентрации в мг/дм3 взвешенных веществ производится очистка замасленных вод на очистных сооружениях?

1) отсутствие

2) 1,0 – 3,0

3) 5,0 – 10

2.2. Подготовка оборудования к пуску

2.2.1. В чем должен убедиться аппаратчик, производя обход оборудования и трубопроводов перед началом предпусковых операций?

1) все ремонтные работы закончены, наряды-допуска на ремонт оборудования закрыты, рабочие-ремонтники удалены с рабочих мест установки;

2) все ограждения вращающихся механизмов, лестниц, площадок установлены на место и закреплены;

3) все люки, лазы на фильтрах и баках закрыты;

4) наличие давления сжатого воздуха в магистрали;

5) все приборы КИП и автоматики на оборудовании и трубопроводах установлены на место;

6) вращение валов насосов происходит в нужном направлении;

7) заземляющие устройства электрооборудования установлены;

8) средства пожаротушения в порядке;

9) все запрещающие плакаты по ТБ с арматуры сняты;

2.2.2. С использованием рис. 1 откройте или закройте необходимую арматуру, имеющуюся на рисунке, при подготовке к пуску приемного бака (поз. 1).

1) На рис. 1 должны быть открыты СП-1, МК-3,

2) закрыты МК-1, МК-2, М-1, Др-3, Др-4.

2.2.3. Какие виды работы необходимо провести при подготовке к пуску нефтеловушки?

1) осмотреть нефтеловушку, устранить обнаруженные недостатки или неисправности;

2) установить поворотную трубу для сбора отстоявшихся нефтепродуктов в положение прорезями вверх;

3) снять заглушку на трубопроводе подачи воды от бака в ту секцию нефтеловушки, которая будет включена в работу;

4) заполнить водой нефтеловушку из линии отопления.

2.2.4. С использованием рис. 1 закройте необходимую арматуру при подготовке к пуску нефтеловушки.

1) На рис. 1 закрыть МК-4, МК-5.

2.2.5. Какие виды работ необходимо провести при подготовке к пуску промывочного бака фильтров?

1) известить НС ХЦ о необходимости открыть подачу сетевой воды на очистные сооружения I очереди;

2) контролировать поступление воды в бак после открытия соответствующей задвижки по манометру на трубопроводе, а затем по уровнемеру;

3) заполнить бак до объема 100 м3;

4) заполнить бак до ½ его объема;

2.2.6. С использованием рис. 2 откройте необходимую арматуру при подготовке к пуску промывочного бака фильтров

1) На рис. 2 открыть ТС-1.

2.2.7. С использованием рис. 3 и рис. 4 приведите в требуемое состояние арматуру на механическом фильтре № 1 и угольном фильтре № 1 при подготовьте их к пуску.

1) На рис. 3 и рис. 4 у фильтра № 1 закрыть арматуру №№ 1, 2, 3, 4, 5, 6, 8.

2.2.8. Какие виды работ необходимо провести при подготовке к пуску механических и угольных фильтров?

1) проверить высоту слоя фильтрующих материалов в корпусах всех фильтров;

2) проверить плотность закрытия люков фильтров;

3) проверить наличие приборов контроля;

4) чистоту рабочего места;

5) проверить закрытие арматуры на фронте фильтров.

2.2.9. С использованием рис. 3 заполните механический фильтр № 1 водой при наличии работающего фильтра № 2.

1) На рис. 3 на фильтре № 1 открыть воздушник № 8;

2) открыть № 2;

3) после появления надписи «вода из воздушника пошла» закрыть задвижки № 2, № 8.

2.2.10. На сколько оборотов требуется открыть задвижку № 2 при заполнении водой механического фильтра?

1) 1 – 2

2) 2 – 3

3) 3 – 4

2.2.11. С использованием рис. 4 и рис. 2 заполните угольный фильтр № 1 водой при работе насоса (поз. 8) при условии, что установка полностью выключена из работы?

1) На рис. 4 открыть на фильтре № 1 (поз. 5) воздушник № 8, задвижку № 3;

2) На рис. 2 открыть ПВ-1, пустить насос, открыть ПВ-4;

3) На рис. 4 после появления надписи «вода из воздушника пошла» закрыть на фильтре № 1 воздушник № 8 и задвижку № 3;

4) На рис. 2 закрыть ПВ-4, выключить насос;

2.2.12. Какие дополнительные виды работ необходимо провести при подготовке фильтров к эксплуатации?

1) проверить работу отборников проб фильтра;

2) проверить работу манометров;

3) проверить состояние верхней части фильтрующего слоя;

4) после заполнения фильтра следует промыть его водой и отключить.

2.2.13. Какие виды работ необходимо провести перед пуском в работу различных насосов очистных сооружений?

1) проверить крепление насоса к фундаменту;

2) проверить наличие и крепление ограждения полумуфты агрегата;

3) проверить наличие амперметра на электродвигателе насоса;

4) проверит наличие заземления электродвигателя и токоведущих устройств (электрический кабель, пусковая сборка);

5) проверить отсутствие посторонних предметов и чистоту на рабочем месте;

6) проверить освещенность рабочего места;

7) проверить наличие манометров на всасывающей и напорной сторонах насоса;

8) проверить положение арматуры на всасывающей и напорной сторонах насоса, при этом задвижку на всасывающей стороне открыть, на напорной – закрыть;

9) проверить наличие смазки в подшипниках насоса;

10) залить корпус насоса водой.

2.2.14. Какой водой заливают перед пуском насосы подачи воды на фильтры и промывочные насосы?

1) водой всасывающих трубопроводов;

2) водой из напорного трубопровода;

3) водой из трубопровода схемы пожаротушения.

2.2.15. Какой водой заливают перед пуском дренажные насосы?

1) водой всасывающих трубопроводов;

2) водой из напорного трубопровода;

3) водой из трубопровода схемы пожаротушения.

2.2.16. Какой водой заливают перед пуском насосы перекачки нефтепродутов (мазутные)?

1) водой всасывающих трубопроводов;

2) водой из напорного трубопровода;

3) водой из трубопровода схемы пожаротушения.

2.2.17. Какие виды работ необходимо провести при заливе водой насосов перед пуском?

1) открыть арматуру на напорной линии насоса;

2) открыть воздушник насоса;

3) открыть вентиль (задвижку) на линии поступления воды в насос для залива;

4) после появления из воздушника насоса воды без пузырьков воздуха закрыть вентиль воздушника и арматуру на трубопроводе подачи воды для залива насоса;

2.2.18. С использованием рис. 2 приведите в требуемое состояние арматуру на трубопроводах обвязки бака сбора нефтепродуктов при подготовке к пуску.

1) На рис. 2 закрыть М-4, М-5, М-6, П-4, П-3, Др-5, Др-7.

2.2.19. С использованием рис. 2 приведите в требуемое состояние арматуру на трубопроводах обвязки бака сбора дренажных вод при подготовке его к пуску.

1) На рис. 2 закрыть Др-7, Дв-3, Дв-1, Дв-2, открыть (приоткрыть) Др-6.

2.3. Пуск установки в работу и выключение из работы.

2.3.1. Персонал каких цехов необходимо поставить в известность после получения разрешения НСС на пуск очистных сооружений замасленных вод.

1) НС турбинного цеха о готовности приема загрязненных вод на очистные сооружения;

2) НС топливо-транспортного цеха о готовности приема конденсата мазутного хозяйства;

3) в ПТО об увеличении расхода сетевой воды и воды из трубопровода схемы пожаротушения.

2.3.2. При каком уровне подъема воды в приемном баке (м) необходимо заполнить водой насосы подачи воды на фильтры?

1) 3,1

2) 4,2

3) 5,5

2.3.3. С использованием рис. 1, рис. 3 и рис. 4 подготовьте к работе механический фильтр № 1 и фильтр активированного угля № 1 с использованием насоса подачи воды № 3, считая, что уровень воды в приемном баке достиг отметки 5,5 – 6,0 м и согласие на начало перекачки от НС цехов получено.

1) На рис. 3 у механического фильтра № 1 открыть арматуру № 1, № 2, № 8;

2) На рис. 4 у угольного фильтра № 1 открыть арматуру № 1, № 8, открыть ОВ-1;

3) На рис. 1 открыть МК-10, пустить насос № 3, открыть МК-13;

4) На рис. 4 у ФАУ № 1 открыть задвижку № 5, по истечении 5 мин. открыть № 2, закрыть № 5 и № 8.

2.3.4. Какой расход воды (м3/ч) нужно установить при нормальной работе угольных фильтров?

1) 10 – 15

2) 15 – 20

3) 20 – 25

2.3.5. С использованием рис. 1 произведите необходимые действия с оборудованием и арматурой после откачки воды из бака до уровня 4,2 м.

1) На рис. 1 закрыть МК-13, отключить насос № 3.

2.3.6. Какие виды работ необходимо провести с дренажным баком при пуске очистных сооружений?

1) открыть на 4 – 5 оборотов задвижку на выпуске дренажных вод из дренажного бака в приямок дренажных насосов;

2) для опробования включить в работу поочередно дренажные насосы № 1, № 2;

3) переключать работу дренажных насосов в режиме автоматики;

4) вернуть переключением работу дренажных насосов с автоматического на ручной режим.

2.3.7. С использованием рис. 1 произведите пуск левой секции нефтеловушки.

1) На рис. 1 закрыть МК-3, открыть МК-1, МК-2, МК-4, МК-6, появляется надпись «Уровень воды + 1,6 м», после чего закрыть МК-1, МК-2.

2.3.8. Какое время (час) необходимо для отстоя воды в нефтеловушке?

1) 0,5

2) 2

3) 5

2.3.9. С использованием рис. 1 произведите откачку воды из левой секции нефтеловушки после отстоя насосом № 3.

1) На рис. 1 пустить насос № 3, открыть МК-13.

2.3.10. Какой расход воды (м3/ч) нужно установить при нормальной работе механических фильтров?

1) 25

2) 50

3) 75

2.3.11. В дополнение к требуемым переключениям, для выключения установки из работы, которые будут осуществляться в следующем задании, осуществите необходимые мероприятия для выключения установки.

1) получить указание от НС ХЦ о выключении установки из работы с указанием продолжительности отключения;

2) откачать из приемного бака воду до уровня 4,2 м;

3) cлить нефтепродукты из приемного бака;

4) сработать воду из нефтеловушки;

5) сработать воду в промывочном баке до минимального уровня;

6) работу дренажных насосов оставить в режиме автоматики.

2.3.12. С использованием рис. 1, рис. 4, рис. 3 произведите необходимые переключения в схеме очистных сооружений при выполнении установки из работы с учетом состояния насосов и арматуры, приведенном на рисунках.

1) На рис. 1 выключить насос № 3 (поз. 3), закрыть МК-13;

2) на рис. 4 закрыть ОВ-1 и открытую арматуру (№ 1, 2) на угольном фильтре;

3) на рис. 3 на механическом фильтре №1 закрыть открытую арматуру (№ 1, 2).

2.3.13. При какой длительности (час) выключения установки из работы можно закачивать в бак приема все потоки загрязненных вод?

1) до 4-х

2) до 8

3) до 24

2.4. Обслуживание оборудования очистных сооружений.

2.4.1. Какие параметры необходимо контролировать при обслуживании приемного бака?

1) уровень воды в баке;

2) поступление в бак загрязненных вод;

3) ежесменно толщину слоя отстоявшихся нефтепродуктов;

4) состояние наружных поверхностей бака, арматуры, трубопроводов обвязки, КИП.

2.4.2. С использованием рис. 2 и рис.1 произведите слив отстоявшихся нефтепродуктов из приемного бака, считая, что проверка наличия свободной емкости в баке сбора нефтепродуктов произведена и уровень воды в приемном баке поднят до 7,1 м.

1) На рис. 2 открыть М-4,

2) на рис. 1 открыть М-1.

2.4.3. Какие мероприятия могут потребоваться при высоком (6,3 м) уровне воды в приемном баке?

1) открыть воду на заполнение нефтеловушки;

2) включить в работу насосы подачи воды на фильтры;

3) перепустить часть исходной воды в промывочный бак.

2.4.4. С какой периодичностью (сут) производится слив отстоявшихся нефтепродуктов с поверхности воды приемного бака?

1) 1 – 5

2) 5 – 10

3) 10 – 15

2.4.5. С какой периодичностью (сут) производится удаление всплывших нефтепродуктов с поверхности воды нефтеловушки?

1) 5

2) 10

3) 15

2.4.6. Какие мероприятия необходимо выполнить при удалении всплывших нефтепродуктов из нефтеловушки?

1) поднять уровень воды в нефтеловушке до отметки 1,6 м и отстоять воду в течение 2 часов;

2) открыть задвижку на сливе нефтепродуктов у бака сбора нефтепродуктов;

3) нижнюю кромку прорези поворотной трубы нефтеловушки установить на уровне стояния нефтепродуктов так, чтобы начался слив нефтепродуктов из ловушки в сборную поворотную трубу;

4) одновременно со сливом нефтепродуктов производить откачку отстоявшейся воды.

2.4.7. Из каких операций состоит полный цикл работы фильтров активированного угля?

1) взрыхление воздухом;

2) одновременное взрыхление воздухом и водой;

3) взрыхляющая промывка водой;

4) отмывка в дренаж;

5) фильтрование загрязненной воды.

2.4.8. С какой периодичностью (сут) проводят взрыхляющую промывку активированного угля?

1) 4 – 5

2) 10 – 15

3) 30 – 40

2.4.9. С использованием рис. 4 проведите дренирование и взрыхление угольного фильтра № 1 воздуха.

1) На рис. 4 у фильтра закрыть № 1, № 2;

2) открыть № 5, № 8;

3) по истечении 5 мин. закрыть № 5;

4) открыть № СЖ-1;

5) открыть № 4, № 6;

6) по истечении 2 – 3 мин закрыть 6, № 4, № СЖ-1.

2.4.10. При какой температуре воды (ОС) проводят взрыхляющую промывку угольного фильтра?

1) 25 – 30

2) 35 – 40

3) 65 – 70

2.4.11. С каким расходом воды (м3/ч) проводят промывку ФАУ?

1) 25

2) 50

3) 70

2.4.12. С использованием рис. 4 и рис. 2 проведите водную промывку ФАУ № 1, считая, что промывочный бак заполнен горячей водой, а в приемном баке имеется свободная емкость.

1) На рис. 4 открыть арматуру № 3, № 4

2) на рис. 2 открыть ПВ-1, включить насос (поз. 8), открыть ПВ-4, по истечении 10 – 15 мин выключить насос, закрыть ПВ-4;

3) на рис. 4 закрыть арматуру у ФАУ № 3, № 4, № 8.

2.4.13. С использованием рис. 4 проведите отмывку в дренаж ФАУ № 1.

1) На рис. 4 открыть у ФАУ № 1 арматуру № 1, № 8, № 5, по истечении 5 мин закрыть № 5, № 8.

2.4.14. С использованием рис. 4 включите ФАУ № 1 в работу.

1) На рис. 4 открыть № 2.

2.4.15. С какой периодичностью (сут) производится откачка отстоявшихся нефтепродуктов из бака в приемные емкости ТТЦ?

1) 5 – 10

2) 10 – 15

3) 15 – 20

2.4.16. Из каких операций состоит процесс откачки отстоявшихся нефтепродуктов из бака в приемные емкости ТТЦ?

1) согласовать операцию откачки с НЦ ТТЦ и получить его разрешение;

2) залить мазутный насос водой;

3) включить мазутный насос в работу;

4) открыть задвижку на напорной стороне насоса;

5) закончить откачку нефтепродуктов при достижении уровня в баке 1,0 м;

6) сообщить НС ТТЦ о прекращении перекачки нефтепродуктов;

7) выключить мазутный насос;

8) закрыть напорную задвижку;

9) открыть дренажную задвижку; опорожнить бак сбора нефтепродуктов, слив остатки нефтепродуктов и воды с отметки 1,0 до 0 в приямок дренажных насосов.

2.5. Нормальный режим работы оборудования

2.5.1. По каким схемам очистки воды могут работать очистные сооружения?

1) (схема № 1): приемный бак (1) – нефтеловушка (2) – насос подачи воды на фильтры (3) – механические фильтры (4) – угольные фильтры (5);

2) (схема № 2): (1) – (3)– (4) – (5);

3) (схема № 3): (1) – (2)– (3) – (4);

4) (схема № 4): (1) – (3) – (5);

2.5.2. Какие виды операций и контроля должен осуществлять аппаратчик при работе очистных сооружений по полной схеме (с нефтеловушкой)?

1) контролировать уровень воды в приемном баке и во всех емкостях установки;

2) контролировать уровень воды при заполнении нефтеловушки и при откачке воды из нее;

3) контролировать правильность и своевременность автоматического включения и выключения насосов подачи воды на фильтры;

4) включать и выключать насосы подачи воды на фильтры;

5) поддерживать нормальную нагрузку на механических и угольных фильтрах;

6) контролировать перепад давления на работающих фильтрах, работу отборников и КИП;

7) контролировать работу в автоматическом режиме дренажных насосов;

8) контролировать визуально качество очистки воды после механических и угольных фильтров и производить отбор проб для анализа в лаборатории химцеха на содержание нефтепродуктов и взвешенных веществ;

9) контролировать отстаивание нефтепродуктов в нефтеловушке и производить их слив в бак сбора мазута;

10) периодически, не реже 1 раза в 10 суток контролировать наличие отстоявшихся нефтепродуктов на поверхности воды в приемном баке и, если потребуется, производить слив их в бак для сбора нефтепродуктов производственного корпуса;

11) производить согласно графика промывки фильтров;

12) вести контроль за отсутствием выноса загрузочного материала из механических и угольных фильтров после каждой их промывки и ежесменно из пробоотборников фильтров и общего коллектора.

2.5.3. С использованием рис. 4 откройте, а затем закройте арматуру на угольном фильтре № 1 при проведении основных эксплуатационных операций.

1) Фильтр выключен из работы:

- закрыть №№ 1 – 6, 8;

2) Взрыхление сжатым воздухом:

- открыть №№ 4, 6, затем закрыть;

3) Промывка водой:

- открыть №№ 3, 4, 8, затем закрыть;

4) Отмывка на дренаж:

- открыть 1, 5, затем закрыть;

5) Включение в работу:

- открыть 1, 2, затем закрыть;

6) Заполнение водой при параллельно работающих фильтрах:

- открыть 2, 8, затем закрыть;

7) Заполнение водой при включении промывочного насоса:

- открыть 3, 8, затем закрыть.

8) Дренирование:

- открыть 5, 8, затем закрыть.

2.6. Ликвидация аварийных режимов работы.

2.6.1. Какие действия должен предпринять аппаратчик при возникновении неполадок или аварийных положений с оборудованием очистных сооружений?

1) грамотно определить место повреждения или характер неполадки, ее размер, необходимость выключения оборудования из работы;

2) сообщить о неполадках НС ТЦ и НС ТТЦ для прекращения подачи нефтесодержащих вод на очистные сооружения;

3) выполнить работы по восстановлению нормального режима работы установки;

4) при возможности ликвидации неполадки своими силами принять меры к вызову в цех ремонтного персонала;

5) доложить о случившемся старшему оперативному персоналу смены;

6) сделать соответствующие записи в журнал техдокументации.

2.6.2. Какие конкретные действия должен предпринять персонал при поступлении в приемный бак воды или конденсата со слишком большим содержанием нефтепродутов?

1) направить загрязненную воду в нефтеловушку;

2) отказаться от приема загрязненных потоков, перекрыв коренную задвижку;

3) сообщить старшему оперативному персоналу смены и администрации ХЦ.

2.6.3. Какие конкретные действия должен предпринять персонал при обнаружении течи в верхней части приемного бака?

1) оставлять в нефтеловушке свободный объем для приема протечек;

2) поддерживать в баке низкий уровень;

3) сообщить старшему оперативному персоналу смены и администрации ХЦ.

2.6.4. Какие конкретные действия должен предпринять персонал при обнаружении течи в нижней части приемного бака?

1) поддерживать в баке уровень воды ниже течи;

2) сообщить старшему оперативному персоналу смены и администрации ХЦ;

3) закрасит место течи и наложить «пластырь» из полиэтилена.

2.6.5. Какие конкретные действия должен предпринять персонал при пропуске воды задвижкой на сливе воды из приемного бака в нефтеловушку?

1) сообщить старшему оперативному персоналу;

2) до ремонта задвижки оставлять в нефтеловушке свободную емкость для воды, стекающей за счет пропуска;

3) переключить работу дренажных насосов с автоматического управления на ручное.

2.6.6. Какие конкретные действия должен предпринять персонал в случае, если не открылась задвижка на всасывающем трубопроводе насосов в одной из секций нефтеловушки?

1) включить в работу резервную секцию нефтеловушки;

2) сообщить НС и администрации ХЦ;

3) организовать ремонт дефектной задвижки;

4) выключить нефтеловушку из работы.

2.6.7. Какие конкретные действия должен предпринять персонал, если не открылась задвижка к всасывающему коллектору насосов от приемного бака?

1) временно остановить работу очистных сооружений;

2) организовать сработку воды из приемного бака через нефтеловушку;

3) сообщить НС и администрации ХЦ;

4) организовать ремонт дефектной арматуры.

2.6.8. Какие конкретные действия должен предпринять персонал при увеличении перепада давлении на работающем механическом или угольном фильтре свыше 0,1 МПа?

1) заменить фильтрующий материал;

2) заменить манометры на фильтре;

3) выключить фильтр из работы и выполнить внеочередную взрыхляющую промывку.

2.6.9. Какие конкретные действия должен предпринять персонал при обнаружении свищей на трубопроводах поступления загрязненных воды и конденсата в приемный бак до коренных вентилей?

1) определить принадлежность дефектного трубопровода и сообщить оперативному персоналу соответствующего цеха;

2) на дефектный трубопровод наложить хомут или вбить деревянную заглушку;

3) сообщить НС и администрации ХЦ;

4) принять меры к обеспечению ПТБ в районе повреждения трубопровода.

2.7. Особенности работы очистных сооружений в период низких температур наружного воздуха.

2.7.1. Какие действия должен предпринять обслуживающий персонал в период низких температур наружного воздуха?

1) контролировать работу системы отопления производственных и бытовых помещений. Температура воздуха не должна быть ниже + 10 ºС;

2) прекратить доступ холодного воздуха в помещения, для чего закрыть плотно двери, окна, заделать отверстия в стенах и т.п.;

3) проверить состояние тепловой изоляции наружных трубопроводов, при необходимости – восстановить;

4) закрыть поверхности оборудования, расположенного вне помещения, теплоизолирующими матами;

5) закрыть крышками люки секций нефтеловушки.

2.7.2. Какие действия должен предпринять обслуживающий персонал в случае, если, несмотря на предпринятые усилия, температура в производственных помещениях продолжает снижаться?

1) включить в работу фильтры, находящиеся в резерве;

2) заполнить сетевой водой оборудование, находящееся в ремонте;

3) периодически, не реже 1 раза в час, поочередно включать в работу насосы;

4) периодически заполнять промывочный бак и срабатывать из него воду;

5) слить воду из оборудования, находящегося в ремонте;

6) организовать поочередную сработку воды из приемного бака по схемам № 1 и № 2;

7) организовать циркуляцию воды во всех трубопроводах обвязки фильтров;

8) организовать прогрев импульсных линий КИП и приборов автоматики.

2.8. Отключение оборудования в ремонт.

2.8.1. Какие действия должен предпринять обслуживающий персонал при выводе в ремонт угольного и механического фильтра?

1) закрыть задвижки № 1, 2, проверить закрытие задвижек №№ 3, 4, 5, 6, 7.

2) открыть воздушник и убедиться, что фильтр отключился (показания манометров должны быть на нуле);

3) демонтировать приборы КИП и пробоотборные устройства (для их сохранности);

4) открыть задвижку № 5 и опорожнить полностью фильтр (определить по прекращению выхода воды через задвижку № 5);

5) закрытую арматуру обвязать цепями, закрыть на замки и вывесить на ней знаки безопасности «не открывать – работают люди !»;

6) на воздушнике и задвижке № 5 вывесить знаки безопасности «не закрывать – работают люди !»;

7) открыть люки и провентилировать фильтр принудительной или естественной вентиляцией;

8) произвести анализ воздуха на достаточность в нем кислорода (не менее 20 % по объему);

9) ремонт фильтров производить по наряду-допуску.

2.8.2. Какие действия должен предпринять обслуживающий персонал при выводе в ремонт центробежных насосов?

1) выключить электродвигатель;

2) закрыть задвижки на всасе и напоре насоса;

3) демонтировать обратный клапан;

4) закрыть вентиль на трубопроводе, подводящем воду на сальник;

5) разобрать электрическую схему электродвигателя насоса;

6) запереть с помощью цепей и замков закрытую арматуру и вывесить на них знаки безопасности «не открывать – работают люди !»;

7) на пусковых устройствах насоса вывесить знаки безопасности «не включать – работают люди !»;

8) открыть воздушник, убедиться в отсутствии давления в корпусе насоса;

9) на воздушнике вывесить знак безопасности «не закрывать – работают люди !»;

10) расцепить полумуфты сцепления;

11) снять электродвигатель с рамы;

12) cлить остатки перекачиваемой жидкости из корпуса насоса через сливную пробку;

13) ремонт центробежных насосов производить по наряду-допуску.

2.9. Требования техники безопасности при эксплуатации очистных сооружений.

2.9.1. Какие общие положения техники безопасности должны выполняться аппаратчиком очистных сооружений?

1) на рабочем месте аппаратчика очистных сооружений должны находиться производственные и должностные инструкции по охране труда для данной должности;

2) до начала работы аппаратчик должен проверить выполнение всех требований ПТБ, относящихся к предстоящей работе;

3) вести контроль за производственным шумом;

4) запрещается опираться и становиться на барьеры площадок, ходить по трубопроводам, а также по конструкциям и перекрытиям, не предназначенным для прохода по ним;

5) аппаратчик не должен допускать производства ремонтных работ на оборудовании без наряда-допуска или распоряжений;

6) аппаратчик должен знать свойства вредных веществ, применяемых в цехе, и меры безопасности при работе с ними, а также уметь оказать, при необходимости, первую доврачебную помощь себе или другому пострадавшему;

7) мазут обладает относительно небольшой токсичностью, но является горючим, поэтому в помещениях очистных сооружений нельзя курить, применять открытый огонь, газосварочные работы производить только по наряду-допуску, выдаваемому главным инженером ТЭЦ;

8) запрещается тушить водой загоревшийся мазут. Загорание небольших количеств мазута можно тушить песком, а также применять порошковые или углекислотные огнетушители.

2.9.2. Какие дополнительные положения техники безопасности должен выполнять аппаратчик очистных сооружений?

1) запрещается пуск и кратковременная работа насосов при отсутствии или неисправимом состоянии ограждающих устройств, запрещается производить уборку вблизи насосов без предохранительных ограждений или с плохо закрепленными ограждениями;

2) запрещается чистить, обтирать и смазывать вращающиеся или движущиеся части насосов, а также перелезать через ограждения или просовывать руки за них для смазки и уборки;

3) запрещается останавливать вручную вращающиеся и движущиеся механизмы;

4) очистку светильников и замену перегоревших лампочек должен производить аппаратчик очистных сооружений;

5) запрещается при уборке оборудования применять ЛВЖ;

6) все пусковые устройства и арматура должны быть пронумерованы и иметь надписи в соответствии с технологической схемой;

7) при работах внутри фильтра светильники должны питаться от сети напряжением не выше 12 В.