TWT_VLADIMIR_TR_THERM_NET

Тренажер по эксплуатации установки подпитки теплосети

Аннотация

В предложенном тренажере на основании сведений, изложенных в "Инструкции по эксплуатации установки подпитки теплосети" Владимирской ТЭЦ, режимной карты и комплекта рабочих чертежей, вырабатываются навыки обслуживания оборудования и контролируются знания положений инструкции и режимной карты.

Содержание

Введение

1. Содержание инструкции по эксплуатации установки подпитки теплосети

1.1. Общие положения

1.2. Характеристика оборудования установки подпитки теплосети

1.3. Устройство фильтров

1.4. Физико-химические процессы при фильтровании и Na-катионировании

1.5. Эксплуатация установки подпитки теплосети

1.6. Останов и подготовка фильтра к ремонту

1.7. Технологический и химический контроль при обслуживании оборудования

1.8. Порядок допуска к осмотру, ремонту и обслуживанию оборудования

1.9. Требования по безопасности при эксплуатации установки подпитки теплосети

2. Тренажер по эксплуатации установки подпитки теплосети

2.1. Общие положения

2.2. Эксплуатация механических фильтров

2.3. Эксплуатация натрий-катионитных фильтров

2.4. Технологический и химический контроль при обслуживании оборудования

Введение

Тренажер по эксплуатации установки подпитки теплосети, работающей на известково-коагулированной воде и включающей механические и натрий-катионитные фильтры, состоит из двух частей: первая включает текст станционной инструкции по обслуживанию установки, вторая часть является собственно тренажером, реализованном на персональном компьютере в оболочке ТВТ Shell.

Работа на тренажере осуществляется в двух направлениях: 1) выбор правильных ответов из предложенных (включающих ложные), основанных на данных, содержащихся в производственной инструкции; 2) манипуляции с арматурой, регуляторами, насосами для реализации конкретных эксплуатационных режимов с использованием технологических схем ВПУ ПТС и режимной карты.

Полная технологическая схема разбита на ряд фрагментов (рисунков) для удобства воспроизведения на экране монитора. Оборудование, на котором не производится каких-либо операций, условно находится в нерабочем состоянии. При правильном ответе на предложенное задание или вопрос конкретная технологическая операция считается законченной.

Фрагменты технологической схемы

рис. 1 – схема с механическим фильтром

рис. 2 – схема с БИКВ, БВПВМФ, насосами ИКВ и взрыхления МФ

рис. 3А – схема с NaФ, баками раствора соли

рис. 3Б – схема с ячейками соли, насосами и фильтром раствора соли

рис. 3 – схема приготовления и подачи раствора соли

Все ответы и действия персонала при работе на тренажере фиксируются в итоговом протоколе.

2. Тренажер по эксплуатации установки подпитки теплосети

2.1. Общие положения

2.1.1. Какие показатели нормируются в воде подпитки теплосети?

1) хлориды

2) значение рН

3) содержание свободной угольной кислоты

4) содержание натрия

5) содержание растворенного кислорода

6) количество взвешенных веществ

7) содержание нефтепродуктов

8) щелочность

9) индекс карбонатный

2.1.2. Какое оборудование в схеме приготовления подпиточной воды теплосети обеспечивает достижение нормируемых показателей?

1) осветлители для известкования и коагуляции

2) механические фильтры

3) натрий-катионитные фильтры

4) анионитные фильтры

5) вакуумные деаэраторы

2.1.3. Какая величина перепада давления (МПа) на механических и натрий-катионитных фильтров служит показателем окончания их фильтроцикла?

1) более 0.15

2) более 0.10

3) более 0.05

2.1.4. Какие показатели (кроме Dр) характеризуют окончание рабочего цикла механического фильтра?

1) индекс карбонатные более 0.5 (мг-экв/дм3)2

2) прозрачность фильтрата менее 34 см

3) количество обработанной воды более 2000 м3

2.1.5. Какие показатели (кроме Dр) характеризуют окончание рабочего цикла натрий-катионитных фильтров?

1) индекс карбонатный более 0.5 (мг-экв/дм3)2

2) прозрачность фильтрата менее 34 см

3) количество обработанной воды более 2000 м3

2.1.6. Какие технологические приемы используются при взрыхлении механических фильтров?

1) взрыхление только воздухом

2) взрыхление вначале воздухом, затем водой

3) взрыхление вначале воздухом совместно с водой, затем водой

2.1.7. В какой последовательности проводится взрыхление камер 2-х камерных механических фильтров?

1) вначале нижняя камера, затем верхняя

2) вначале верхняя камера, затем нижняя

3) обе камеры взрыхляются одновременно

2.1.8. Какой расход соли (100%) необходим для регенерации натрий-катионитного фильтра?

1) 200 – 300 кг

2) 600 – 800 кг

3) 900 – 1100 кг

2.1.9. Какие приемы используются при регенерации натрий-катионитных фильтров?

1) пропуск в одну стадию 2%-раствора NaCl

2) пропуск 6 - 8%-ного раствора NaCl с последующим настаиванием 6 - 8 ч

3) пропуск в две стадии вначале 2%-раствора NaCl, затем – 6 - 8%-ного раствора NaCl с последующим настаиванием 6 - 8 ч

2.2. Эксплуатация механических фильтров

2.2.1. С использованием рис. 1 проведите взрыхление механического фильтра воздухом.

Вопрос: Вы проверили давление воздуха (на щите) в коллекторе?

1) да

2) нет

а) открыть 5, 6, 7, ДрМф, Воз

Вопрос: Сколько времени (мин) продолжается сброс водяной подушки?

1) 5 – 10

2) 10 – 15

3) 15 – 20

б) закрыть ДрМф, 7, 5,

в) открыть 8, ВМФ6, 9

Вопрос №1: С каким давлением (МПа) сжатый воздух должен поступать на фильтр?

1) 0.10 – 0.15

2) 0.15 – 0.20

3) 0.20 – 0.25

Вопрос №2: Сколько времени (мин) производится взрыхление сжатым воздухом?

1) 1 – 3

2) 5 – 10

3) 10 – 20

г) открыть 5, закрыть 6.

Вопрос: Взрыхление воздухом верхней камеры МФ с показателями, аналогичными для нижней камеры, закончено?

1) да

2) нет

г) закрыть 9, 5.

2.2.2. С использованием рис. 1, рис. 2 проведите взрыхление механического фильтра водой.

1) на рис. 1 открыть 4, 6

Вопрос: Воздушник на взрыхляемом фильтре прикрыт?

1) да

2) нет

2) на рис. 2 открыть 2ВМФ1, (1ИК1 – открыта),

а) включить НВМФ-2,

б) открыть 2ВМФ2, 2ВМФ3

Вопрос №1: Какой расход (т/ч) устанавливается регулятором 2ВМФ3 при взрыхлении МФ?

1) 200 – 240

2) 280 – 320

3) 360 – 380

Вопрос №2: Какое минимальное время (мин) продолжается взрыхление одной камеры МФ до чистой воды?

1) более 10

2) более 20

3) более 30

Вопрос №3: Вы контролируете качество сбрасываемой промывочной воды на отсутствие рабочих фракций антрацита? Они отсутствуют?

1) да

2) нет

в) закрыть 2ВМФ3

3) на рис. 1 открыть 5, закрыть 6

4) на рис. 2 открыть 2ВМФ3

Вопрос №1: Вы сохраняете и контролируете режим взрыхления верхней камеры МФ водой аналогично нижней? Процесс взрыхления закончен?

1) да

2) нет

а) закрыть 2ВМФ3, 2ВМФ2,

б) выключить насос НВМФ-2

5) на рис. 1 закрыть 4, 5, 8, Воз, ВМФ6

2.2.3. С использованием рис. 1, рис. 2 проведите взрыхление механического фильтра одновременно сжатым воздухом и осветленной водой.

1) на рис. 1

Вопрос: Вы проверили давление сжатого воздуха в цехе?

1) да

2) нет

а) открыть 8, 6, Воз, ВМФ6, 9.

Вопрос №1: Какое давление сжатого воздуха (МПа) поддерживается в фильтре при взрыхлении его сжатым воздухом?

1) 0.05 – 0.10

2) 0.10 – 0.15

3) 0.15 – 0.20

Вопрос №2: Сколько времени (мин) к фильтру подается сжатый воздух?

1) 1 – 2

2) 3 – 5

3) 7 – 10

2) на рис. 2 открыть 2ВМФ1

3) на рис. 1 открыть 4

Вопрос: Воздушник на взрыхляемом фильтре прикрыт?

1) да

2) нет

4) на рис. 2 включить НВМФ-2

а) открыть 2ВМФ2, 2ВМФ3

Вопрос №1: Какой расход воды (т/ч) необходимо установить регулятором 2ВМФ3?

1) 100 – 150

2) 200 – 250

3) 360 – 380

Вопрос №2: Вы ведете контроль за давлением сжатого воздуха, за возможностью его попадания на соседние фильтры?

1) да

2) нет

Вопрос №3: Вы наблюдаете значительное снижение вымываемого шлама в промывочной воде по прошествии 10 мин?

1) да

2) нет

б) закрыть 2ВМФ3

5) на рис. 1 закрыть 9

6) на рис. 2 открыть 2ВМФ3

Вопрос №1: До какого уровня необходимо поднять расход воды (т/ч) на второй стадии взрыхления?

1) 100 – 150

2) 200 – 250

3) 360 – 380

Вопрос №2: Вы контролируете вынос рабочих фракций антрацита (более 0.4 мм) во время промывки до чистой воды? Вынос отсутствует?

1) да

2) нет

Вопрос №3: Что необходимо предпринять при появлении рабочих фракций антрацита в сбросной взрыхляющей воде?

1) остановить насос взрыхления МФ

2) прекратить взрыхление, включить фильтр в работу

3) снизить расход промывочной воды до величины, при которой не происходит выноса рабочих фракций

Вопрос №4: Двухстадийное взрыхление нижней камеры закончено?

1) да

2) нет

а) закрыть 2ВМФ3, 2ВМФ2,

б) остановить промывочный насос

7) на рис. 1 открыть 5, закрыть 6, открыть 9

Вопрос: Вы освоили технологию двухстадийной промывки нижней камеры Мф одновременно воздухом и водой и последующую промывку водой? Будем считать, что промывка закончена и схема по воздуху и воде последовательно разобрана?

1) да

2) нет

2.2.4. С использованием рис. 1, рис. 2 включите промытый МФ из резерва в работу.

1) на рис. 1 открыть ВМФ6, 7, 5, 6, 1, Воз

2) на рис. 2 открыть 2ИКТ/С6

б) включить НКВ-2

в) открыть 2ИКТ/С7

3) на рис. 1 появилась капля из Воз, его закрывают

Вопрос №1: Расход воды на МФ отрегулирован в пределах 90-180 м3/ч?

1) да

2) нет

Вопрос №2: Какую прозрачность воды (см) должен обеспечивать МФ перед подключением его к рабочей схеме?

1) 14

2) 24

3) 34

Вопрос №3: Вы проверили вынос антрацита через НДРУ? Он отсутствует?

1) да

2) нет

а) открыть 2, закрыть 7

2.2.5. Какие проверочные мероприятия необходимо провести перед включением МФ из ремонта?

1) проверить закрытие всех люков и лючков

2) проверить наличие маховиков арматуры и манометров

3) проверить наличие таблички с заводской маркировкой фильтра

2.2.6. С использованием рис. 1 включите МФ из ремонта.

а) открыть 1, Воз, при появлении капли закрыть Воз

Вопрос: До какой величины (МПа) необходимо повысить давление в фильтре при его опрессовке?

1) 0.6

2) 0.9

3) 1.2

б) закрыть 1

Вопрос №1: Вы проверили герметичность соединений по фильтру при его опрессовке в течение 10 мин? Течи обнаружены?

1) да

2) нет

Вопрос №2: Какие последующие мероприятия после опрессовки МФ необходимо провести?

1) подключить МФ к рабочей схеме

2) провести последовательно взрыхление МФ воздухом и водой

3) обработать антрацит в МФ раствором щелочи

2.3. Эксплуатация натрий-катионитных фильтров

2.3.1. С использованием рис. 3А проведите взрыхление.

а) открыть ‘3C’1, 5, 4, Воз, осв9, осв10,

б) включить НВNaФ,

в) открыть Осв11, Осв12

Вопрос №1: С каким расходом (т/ч) ведется взрыхляющая промывка NaФ?

1) 110 – 120

2) 140 – 150

3) 280 – 300

Вопрос №2: Сколько времени (мин) ведется взрыхление NaФ до появления чистой воды?

1) не менее 15

2) не менее 30

3) не менее 45

Вопрос №3: Вы контролируете возможность выноса рабочих фракций катионита при взрыхлении? Вынос наблюдается?

1) да

2) нет

г) закрыть Осв12, Осв11,

д) выключить насос,

е) закрыть 5, 4

2.3.2. С использованием рис. 3Б приготовьте в ячейке мокрого хранения №1 рабочий раствор поваренной соли.

а) открыть осв15, 1ИВ1

Вопрос: На какую часть объема ячейка должна быть заполнена осветленной водой?

1) 1/5

2) 1/3

3) 2/3

б) закрыть 1ИВ1

Вопрос: С помощью тельфера соль из ячейки сухого хранения загружена в ячейку №1?

1) да

2) нет

в) открыть Сж.в.5 (Сж.в.4 и Сж.в.3 открыты)

Вопрос: В ячейке №1 произошло полное растворение соли?

1) да

2) нет

г) закрыть Сж.в.5, Сж.в.4, Сж.в.3

Вопрос: Вы определили концентрацию приготовленного в ячейке раствора соли и убедились, что доводить ее до рабочей разбавлением водой и перемешиванием сжатым воздухом не требуется?

1) да

2) нет

2.3.3. С использованием рис. 3 заполните профильтрованным рабочим раствором соли бак раствора №1 из ячейки мокрого хранения №1 насосом раствора соли №1.

1) на рис. 3Б открыть 1С1, 1С2, ФС1, ФС2, Воз.

2) на рис. 3А открыть С5, 1С6.

3) на рис. 3Б включить НРС-1,

а) открыть 1С3

б) из Воз появилась капля, Воз закрыть.

Вопрос: Бак раствора соли №1 заполнен? Концентрация раствора соли в нем проверена и зафиксирована в суточной ведомости?

1) да

2) нет

в) закрыть 1С3,

г) выключить насос,

д) закрыть ФС1, ФС2, 1С2, 1С1

4) на рис. 3А закрыть С5, 1С6

2.3.4. С использованием рис. 3А проведите регенерацию NaФ.

а) открыть 6, Воз, ДрNaФ

Вопрос №1: Фильтр сдренирован?

1) да

2) нет

б) закрыть ДрNaФ, 6

в) открыть ‘3C’1, 1С7, 3

г) включить НРС-3

д) открыть С8

е) из Воз появилась капля, Воз закрыть

ж) открыть 6

Вопрос №1: Вы определили концентрацию раствора соли на входе в NaФ? Она составляет 6 – 8%?

1) да

2) нет

Вопрос №2: Вы определили концентрацию раствора соли на выходе из фильтра? Данные о концентрации раствора соли на входе и выходе NaФ занесены в журнал?

1) да

2) нет

Вопрос №3: Требуемый объем рабочего раствора соли через NaФ пропущен?

1) да

2) нет

з) закрыть С8

и) остановить НРС-3,

к) закрыть 6, ‘3С’1

Вопрос: Ваши дальнейшие действия?

1) провести отмывку катионита в NaФ

2) оставить NaФ с раствором соли на 6 – 8 ч

3) включить NaФ в работу

2.3.5. С использованием рис. 3А получив указания инженера-технолога, проведите двухстадийную регенерацию NaФ.

Вопрос: Вы определили концентрацию раствора соли в БРС1 и БРС2?

1) да

2) нет

а) открыть 6, ДрNaФ, Воз

Вопрос: Сколько времени (мин) продолжается дренирование NaФ?

1) 1 – 3

2) 5 – 10

3) 15 – 20

б) закрыть ДрNaФ, Воз

в) открыть ‘3С’1, 1С7, 3,

г) включить НРС-3,

д) открыть С8

Вопрос: Требуемый объем соли в виде 2%-ного раствора через фильтр пропущен?

1) да

2) нет

е) закрыть С8,

ж) выключить НРС-3,

з) закрыть ‘3С’1,

и) открыть ДрNaФ, Воз

Вопрос: NaФ медленно и полностью сдренирован?

1) да

2) нет

к) закрыть ДрNaФ, 6,

л) включить НРС-3,

м) открыть С8

Вопрос № 1: Какая концентрация рабочего раствора соли (%) используется на второй стадии регенерации?

1) 2 – 2.5

2) 6 – 8

3) 24 – 26

Вопрос №2: Раствор с требуемой концентрацией был подготовлен?

1) да

2) нет

н) из Воз появилась капля, закрыть Воз

о) открыть 6

Вопрос №1: Вы контролируете концентрацию раствора соли на входе и выходе из фильтра с записью в журнале регистрации?

1) да

2) нет

Вопрос №2: Заполнение фильтра раствором соли с ее заданным количеством окончено?

1) да

2) нет

п) закрыть С8,

р) остановить НРС-3,

с) закрыть 1С7, 6, 3

Вопрос: Сколько времени (час) катионит в NaФ должен настаиваться в 6 – 8% растворе соли?

1) 1 – 2

2) 3 – 4

3) 6 – 8

2.3.6. С использованием рис. 3А проведите отмывку NaФ после его регенерации и поставьте его в резерв.

а) открыть ‘3С’1, 1, 6, Воз

Вопрос: Какой расход воды (т/ч) устанавливается при отмывке?

1) 30

2) 50

3) 70

б) появилась капля из Воз, его закрыть.

Вопрос: До какой величины жесткости (мг-экв/дм3) в сбросной воде ведется отмывка NaФ?

1) 0.1

2) 0.3

3) 0.7

в) закрыть 1, 6, ‘3С’1

2.3.7. С использованием рис. 3А включите NaФ в работу из резерва.

а) открыть 6, 1, ‘3С’1, Воз

б) появилась вода из Воз, его закрыть

Вопрос: Вы произвели отмывку фильтра до рабочих показателей?

1) да

2) нет

в) открыть 2,

г) закрыть 6, ‘3С’1

2.3.8. Какие операции необходимо провести при гидроперегрузке фильтрующего материала перед капитальным ремонтом в свободный фильтр (при ответе последовательность проведения операций должна соответствовать "Инструкции")?

(I) 1) сдренировать фильтр, взятый в ремонт, и присоединить к нижнему лючку переходную задвижку

2) закрыть отверстия ВДРУ специальными приспособлениями

(II) 3) подсоединить к переходной задвижке и верхнему лючку пустого фильтра гофрированный шланг

(III) 4) на пустом фильтре открыть дренажную задвижку

5) демонтировать расходомерные шайбы на обоих фильтрах

(IV) 6) заполнить фильтр с фильтрующим материалом водой по линии взрыхления при закрытой переходной задвижке. Расход воды 40 т/ч. При появлении воды из воздушника – закрыть его 0.2 МПа. Перегрузка производится примерно 20 – 25 мин

(V) 7) при подъеме давления на фильтре до 0.4 МПа открыть переходную задвижку на нижнем лючке и произвести перегрузку фильтрующего материала. Давление на фильтре поддерживаем в пределах

2.3.9. Какие операции необходимо провести для завершения гидроперезгрузки (последовательность проведения операций контролируется)?

(I) 1) прекратить подачу воды на фильтр

(II) 2) закрыть переходную задвижку и задвижку на линии взрыхления

(III) 3) открыть дренажную задвижку на перегружаемом и сдренировать его

4) повторно заполнить перегружаемый фильтр водой по линии взрыхления со сбросом воды через верхний дренаж

(IV) 5) открыть верхний люк на перегружаемом фильтре и произвести визуальный осмотр качества перегрузки

(V) 6) при значительном остатке фильтрующего материала повторить вышеприведенные операции по гидроперегрузке

2.3.10. Какие операции необходимо провести по окончании гидроперегрузки (последовательность проведения операций контролируется)?

(I) 1) отсоединить гофрированный шланг и переходную задвижку

(II) 2) закрыть лючки гидроперегрузки

3) восстановить расходомерные шайбы на фильтрах

(III) 4) открыть нижний люк на ремонтируемом фильтре, проветрить его, произвести осмотр и ремонтные работы

(IV) 5) фильтр с перегруженным фильтрующим материалом заполнить водой и произвести соответствующие операции для подготовки его к работе

2.4. Технологический и химический контроль при обслуживании оборудования

2.4.1. Какие виды работ включает общий технологический контроль при обслуживании механических фильтров, проводимый периодически 1 раз в 6 месяцев?

1) вскрытие фильтра и выгрузка фильтрующего слоя для осмотра состояния НДРУ и антикоррозионного покрытия фильтра

2) вскрытие фильтра с целью осмотра фильтрующего слоя, степени загрязненности на различной глубине, степени измельченности, отсутствия ям, выступов на поверхности материала

3) осматривается ВДРУ и антикоррозионное покрытие

4) производится замер высоты фильтрующего слоя со снятием или досылкой материала
5) данные осмотра с указанием его даты вносятся в журнал состояния фильтров

2.4.2. Какие виды работ включает оперативный технологический контроль при обслуживании механических фильтров?

1) поддержание оптимальной скорости фильтрования, проверяется по расходомеру каждый час

2) подсчет количества воды, выработанного фильтром, производится при сдаче смены

3) наблюдение за постоянным состоянием “открытого” воздушника и пробоотборных точек

4) отключение фильтра на взрыхляющую промывку при увеличении перепада давления перепада давления до 0.1 МПа при выработке фильтром 5000 т воды

5) контроль за выносом антрацита в рабочем цикле

6) проверка полной затяжки крепления люков

7) продувка воздушника и пробоотборных точек 2 – 3 раза в смену

2.4.3. Какие виды оперативного химического контроля проводятся при обслуживании механических фильтров?

1) определение прозрачности по кольцу – каждые 4

2) определение кремнесодержания на входе и выходе фильтра – 1 раз в неделю в дневную смену

3) определение Жо, Що на входе в фильтр – 1 раз в смену

2.4.4. Какие виды оперативного технологического контроля проводятся при обслуживании NaФ?

1) наблюдение и регистрация расхода воды – каждый час

2) контроль за выносом катионита при каждом отборе проб и ее прозрачности

3) проверка наощупь температуры стенки фильтра

4) контроль расхода воды при регенерации и взрыхлении фильтра

2.4.5. Какие виды оперативного химического контроля проводятся при обслуживании NaФ?

1) определение Жо, Жса, Що, Ик на выходе NaФ каждые 4 часа, при срабатывании катионита – через 1 час

2) определение рН, Ик на выходе из бака ХОВ

3) определение содержания нефтепродуктов и окисляемости на выходе МФ – 1 раз в сутки в дневную смену