Аннотация

Аннотация.................................................................................................................................................. 2

Часть 1. Инструкция по эксплуатации установки предварительной обработки воды............... 2

Часть 2. Тренировка персонала по эксплуатации оборудования предочистки.............................. 2

Перечень фрагментов технологической схемы оборудования........................................................ 3

2.1. Подготовка к пуску осветлителя................................................................................................... 7

2.2. Пуск осветлителя............................................................................................................................. 7

2.3. Останов осветлителя....................................................................................................................... 8

2.4. Факторы, определяющие режим работы осветлителя, и их контроль.................................... 9

2.5. Меры по устранению возможных нарушений и неисправностей в работе осветлителя.... 10

2.6. Включение блока осветлительных фильтров в работу............................................................ 10

2.7. Промывка блока осветлительных фильтров............................................................................. 10

2.8. Порядок останова блока осветлительных фильтров................................................................ 10

Часть 3. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции................................................................................................................................................. 10

3.2. Ликвидация нарушений и аварий в работе осветлителей....................................................... 10

Часть 4. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции и известкования................................................................................................................... 10

4.2. Ликвидация нарушений и аварий в работе осветлителей....................................................... 10

Конфигурация комплексного тренажера............................................................................................. 10

Диалог «Управление сообщениями».................................................................................................. 10

Диалог «Управление переходами»...................................................................................................... 10

Диалог «Настройка тренажеров»........................................................................................................ 10

Диалог «Дополнительные настройки»............................................................................................... 10

Кнопка «Настройки по умолчанию»................................................................................................... 10

Аннотация

Комплексный тренажер «Эксплуатация установки по предварительной обработке воды», включающей коагуляцию в осветителях и осветление воды на двухкамерных механических фильтрах, содержит инструктивные материалы по эксплуатации установки в штатном режиме и разработки, позволяющие проводить обучение персонала с контролем его действий в штатных и нештатных ситуациях. Тренажер включает также схемы оборудования и фрагменты реальной технологической схемы предочистки, а также противоаварийные тренировки на осветлителе для известкования и коагуляции сернокислым железом.

Тренажер состоит из двух частей: текстовой, содержащей инструкцию по эксплуатации установки предварительной обработки воды и тренировочной, состоящей в свою очередь из тренажеров и контрольных вопросов.

Часть 1. Инструкция по эксплуатации установки предварительной обработки воды

В данной главе дан порядок работы установки предварительной обработки воды. В ней отражены сущность коагуляции воды сернокислым алюминием (или оксихлоридом алюминия ОХА, например, Al(OH)2Cl), характеристика и технические данные оборудования, а также порядок проведения операций при обработке воды в осветлителях с последующим фильтрованием на осветлительных (механических) фильтрах.

Часть 2. Тренировка персонала по эксплуатации оборудования предочистки

В этой главе комплексного тренажера содержатся контрольные вопросы и тренажеры по эксплуатации оборудования предочистки. Далее даны правильные действия и ответы в контрольных разделах этой главы.

Правильные ответы в контрольных вопросах отмечены значком [image] . Для выбора ответа в комплексном тренажере необходимо щелкнуть левой кнопкой мышки по синей надписи с вариантом ответа, которая подсвечивается красным цветом при наведении на нее мышкой.

При выборе варианта ответа «Не знаю» или «Не знаю что делать» произойдет переход к следующему заданию с занесением сообщения об отказе от ответа в отчет.

Если рядом с заданием стоит значок [image] , то это означает, что соответствующий тренажер содержит настройки, которые определяются в программе «Администратор ТВТ Shell» в пункте «Настройка приложений». Эти настройки описаны в разделе «Конфигурация комплексного тренажера» данного документа.

В тренажерах используются рисунки, представляющие собой фрагменты технологической схемы установки по предварительной обработке воды и приведенные в следующем пункте. Правильная последовательность действий в тренажерах приведена после соответствующего задания. В большинстве случаев она представляет собой последовательное открытие или закрытие клапанов (кранов, задвижек), запуск (остановка) насосов. Для совершения этих действий необходимо щелкнуть левой кнопкой мышки по соответствующему изображению элемента схемы. Для изменения расхода через регулирующий клапан необходимо также щелкнуть по нему левой кнопкой мышки и в появившемся диалоге ввести значение расхода.

Примечание: Расход через регулирующий клапан, равный нулю (0) соответствует закрытому состоянию.

Перечень фрагментов технологической схемы оборудования

2.1. Подготовка к пуску осветлителя

2.1.1. Укажите на те необходимые мероприятия, которые нужно осуществить при подготовке к пуску осветлителя:

1) обход и осмотр осветлительных фильтров произведен;

2) осмотр оборудования, включаемого в блоке с осветлителем: мерников раствора коагулянта, насосов-дозаторов коагулянта завершен;

3) мерник коагулянта заполнен;

4) расход коагулянта, необходимый для обработки воды при пуске осветлителя рассчитан;

5) лимб НДКг на нужный расход при помощи задатчика установлен;

6) емкость бака нейтрализатора достаточна для приема промывочных вод;

7) наряды закрыты, люди и посторонние предметы внутри осветлителя отсутствуют, люки шламоуплотнителя, верхней и нижней распределительных решеток плотно закрыты;

8) схема подачи раствора коагулянта насосами НДКг собрана;

9) баки взрыхляющих вод опорожнены.

2.1.2. Соберите схему подачи коагулянта одним насосом НДКг-2 с использованием двух мешалок коагулянта в обе нитки сырой воды перед осветлителями с использованием фрагментов технологической схемы предочистки.

2.1.2.1. Рис.1.5.ф1.

Правильные действия: требуется открыть следующие задвижки: КГ-4, КГ-5, КГ-7, 2КГ-8, 2КГ-9, 2КГ-10. Строчная последовательность в данном случае не обязательна, т.к. пуск насоса на этом этапе не предусмотрен.

2.1.2.2. Рис.1.5.ф2.

Правильные действия: необходимо открыть задвижки КГ-11, КГ-12.

2.2. Пуск осветлителя

2.2.1. На рис. 1.4. открыть нужные краны пробоотборных точек при пуске осветлителя.

Правильные действия: Должны быть открыты пробоотборные точки с № 2 по № 10.

2.2.2. Заполнить корпус осветлителя № 2 и шламоуплотнителя с использованием рис.1.5.ф2.

Правильные действия (устарело): открыть задвижки Др-26, 2Ш-1, 2Ш-5, UC-801, UC-2, UC-1, UC-803, UC-806.

Новые правильные действия:

1. Сбор схемы по дренажам: открыть 2Ш1, 2Ш5, ДР-26.

2. Открыть UC-1, UC-2, UC-801, UC-803, UC-902, UC-806.

2.2.3. Регулирующим клапаном UC-902 (рис.1.5.ф2) установить требуемую нагрузку в м3/ч на осветлитель № 2.

Правильные действия: необходимо указать степень открытия клапана в промежутке от 180 до 220 м3/час. По умолчанию, в начале она равна 10 м3/час.

2.2.4. На рис. 1.4. отметить номер пробоотборной точки, при появлении воды из которой нужно включить НДКг.

Правильные действия: этой точкой должна быть № 2.

2.2.5. С какой периодичностью необходимо отбирать пробы из точки № 2:

1) 10 мин;

2) 20 мин;

3) 60 мин.

2.2.6. Укажите действия, которые необходимо предпринять в случае нарушения режима коагуляции.

1) укрепить раствор коагулянта в мерниках;

2) остановить НДКг;

3) положением лимба изменить дозу коагулянта в соответствии с анализом воды.

2.2.7. На рис. 1.5.ф2 укажите арматуру, которую необходимо закрыть после заполнения осветлителя № 2.

Правильные действия: закрыть задвижки Др-26, 2Ш-5.

2.2.8. На рис. 1.4. укажите пробоотборную точку, появление шлама в которой характеризует его накопление в осветлителе.

Правильные действия: Точка № 6.

2.2.9. С какой интенсивностью допустимо повышать нагрузку осветлителя после формирования в нем шламового слоя?

1) не более 15% за 30 мин;

2) не более 5% за 30 мин;

3) на 50% за 30 мин.

2.2.10. Укажите, какими методами необходимо регулировать дозу коагулянта при повышении производительности осветлителя.

1) изменением хода плунжера насоса-дозатора;

2) изменением положения задатчиков;

3) изменением концентрации раствора коагулянта в мернике.

2.2.11. На рис. 1.4. укажите пробоотборную точку, при появлении шлама в пробе которой можно начинать постоянную продувку осветлителя.

Правильные действия: точка № 8.

2.2.12. На рис. 1.5.ф2 укажите какую арматуру нужно открыть на осветлителе № 2 для организации сброса продувочной воды.

Правильные действия: открыть задвижки 2Ш-1 и 2Ш-4.

2.2.13. Какой размер продувки необходимо установить при эксплуатации осветлителя?

1) 1 – 2%;

2) 2 – 3%;

3) 3 – 4%;

4) 4 – 5%.

2.2.14. На какое время необходимо прекратить подачу сырой воды после заполнения осветлителя при его пуске из начального незаполненного водой состояния?

1) 40 – 60 мин;

2) 5 – 10 мин;

3) 120 – 180 мин.

2.3. Останов осветлителя

2.3.1. С использованием рис. 1.5.ф1 и рис. 1.5.ф2 произвести останов осветлителя № 3 и насосов НДКг-3, НДКг-4 без ремонта и спуска шлама.

Правильные действия:

– на рис. 1.5.ф1 произвести отключение насосов НДКг-3 и НДКг-4, закрыть задвижки 3КГ-8, 4КГ-8, 3КГ-9, 4КГ-9;

– На рис.1.5.ф2 закрыть КГ-12, UC-931, UC-3, UC-830, 3Ш-1.

2.3.2. С использованием рис.1.5.ф1, рис.1.5.ф2 произвести останов осветлителя и насосов НДКг-3, НДКг-4 с дренированием корпуса осветлителя и шламоуплотнителя.

Правильные действия:

– на рис.1.5.ф1 произвести отключение насосов НДКг-3 и НДКг-4, закрыть задвижки 3КГ-8, 4КГ-8, 3КГ-9, 4КГ-9;

– на рис.1.5.ф2 закрыть КГ-12, UC-931, UC-3, UC-830, 3Ш-1, открыть 3Ш-6, открыть Др-27, 3Ш-1, 3Ш-5, затем закрыть Др-27.

Новые действия:

– на рис.1.5.ф2 закрыть КГ-12, UC-931, UC-3, UC-830, 3Ш-1, открыть 3Ш-6, открыть Др-27, 3Ш-1, 3Ш-5.

2.3.3. С использованием рис.1.5.ф3 собрать схему для откачки шлама из бака шламовых вод в промливневую канализацию насосом НШл-4.

Правильные действия: открыть 3Ш-9, 4Ш-10, включить НШл-4, открыть 4Ш-11, Ш-15,
Ш-16.

2.4. Факторы, определяющие режим работы осветлителя, и их контроль

2.4.1. Какова оптимальная температура очищаемой исходной воды?

1) 30 – 35 °С;

2) 10 – 15 °С;

3) 45 – 50 °С.

2.4.2. Какова величина максимально допустимого колебания температуры осветляемой воды?

1) 1 °С/час;

2) 2 °С/час;

3) 4 °С/час.

2.4.3. При какой величине Щисх необходима организация подщелачивания воды при коагуляции сернокислым алюминием с дозой Дк?

1) менее Дк+1;

2) менее Дк;

3) более Дк+1.

2.4.4. В каком интервале должно находиться оптимальное значение величины pH при коагуляции?

1) более 8,5;

2) 5,7 – 7,5;

3) менее 5,7.

2.4.5. В каких пределах устанавливают значение непрерывной продувки осветлителя?

1) 0,5 – 1,5%;

2) 2 – 3%;

3) 3 – 5%.

2.4.6. При появлении шлама в какой из пробоотборных точек осветлителя необходимо выполнить периодическую продувку шламоуплотнителя?

1) из трубопровода, отводящего обработанную воду (№ 10)

2) из верхней части шламоуплотнителя (№ 7);

3) из зоны осветления (№ 9).

2.4.7. С какой периодичностью следует осуществлять технологический контроль с записью в ведомость за нагрузкой осветлителя, температурой исходной воды, за установленной дозой коагулянта по щелочности воды из зоны реакции и осветленной воды?

1) 1 раз в смену;

2) через 2 часа;

3) 1 раз в сутки.

2.4.8. Содержание взвешенных веществ в мг/дм3 достигается при оптимальном режиме работы осветлителя?

1) не более 5;

2) не более 10;

3) не более 20.

2.4.9. На какую величину в %% снижается окисляемость коагулированной воды?

1) на 5 – 10;

2) на 30 – 70;

3) на 80 – 90.

2.4.10. Какое остаточное содержание алюминия в мкг/дм3 достигается в коагулированной воде?

1) 50 – 150;

2) 200 – 300;

3) 500 – 900.

2.4.11. На какую величину в %% снижается содержание железа в коагулированной воде по сравнению с исходной?

1) 5 – 10;

2) 20 – 50;

3) 50 – 90.

2.4.12. Как меняется содержание сульфатов в коагулированной воде при использовании сернокислого алюминия?

1) остается постоянным;

2) уменьшается на дозу коагулянта;

3) увеличивается на дозу коагулянта.

2.4.13. Какое значение характеризует остаточную концентрацию нереакционноспособной кремнекислоты в мг/дм3 в коагулированной воде?

1) 0,5 – 1,0;

2) 2 – 5;

3) 5 – 10.

2.4.14. Как меняется величина жесткости общей Ж0 и ее составляющих (ЖК, ЖНК) в коагулированной воде по сравнению с исходной?

1) Ж0, ЖК, ЖНК уменьшаются;

2) Ж0 увеличивается, ЖК уменьшается, ЖНК увеличивается;

3) Ж0 постоянна, ЖК уменьшается, ЖНК увеличивается.

2.5. Меры по устранению возможных нарушений и неисправностей
в работе осветлителя

2.5.1.1. Каковы причины сильной течи фланцевого соединения трубопроводов?

1) пробита прокладка, нарушена герметичность;

2) повышение давления в трубопроводах свыше 0,6 МПа;

3) изменение конфигурации трубопровода при изменении температурного режима.

2.5.1.2. Какие меры необходимо принять при сильной течи соединений трубопроводов?

1) отключить трубопровод с поврежденным участком;

2) попробовать устранить течь окрашиванием;

3) при невозможности отключения закрыть фланец брезентом, полиэтиленом;

4) электродвигатели насосов и приводов арматуры накрыть кожухами, полиэтиленом во избежание попадания в них воды;

5) при необходимости просить через НСС ограничения расхода сырой воды;

6) вызвать ремонтный персонал;

7) вывести из эксплуатации все оборудование предочистки.

2.5.2.1. В силу каких причин может не открываться задвижка с пульта управления?

1) неполадки электрической схемы привода;

2) не хватает усилия руки (пальца) при включении электрической схемы привода;

3) полное обесточивание установки.

2.5.2.2. Какие меры необходимо принять при неоткрытии задвижки с пульта управления?

1) вызвать дежурного слесаря ЦТАИ;

2) в аварийном случае перевести рукоятку блокировка в положение “ручное” и вращением маховика открыть (закрыть) задвижку;

3) взять тестер и проверить электрическую цепь;

4) вызвать дежурного слесаря или ремонтный персонал.

2.5.3. Какие меры необходимо предпринять при неисправности исполнительного механизма клапана и его регулирующего органа?

1) поставить в известность НСС;

2) вызвать ремонтный персонал;

3) пытаться увеличением (уменьшением) тока воды устранить неисправность клапана.

2.5.4.1. Какие причины могут вызвать переполнение водой воздухоотделителя осветлителя?

1) образование воздушной пробки в толще воды корпуса осветлителя;

2) ячейки решетки над сливной трубой забиты отложениями;

3) в сливную трубу за воздухоотделителем врезана диафрагма расходомера;

4) высокая объемная доля шлама (17 – 20%).

2.5.4.2. Какие мероприятия необходимо осуществить для предотвращения переполнения воздухоотделителя?

1) прекратить подачу воды в осветлитель, открыть периодическую продувку шламоуплотнителя и грязевика, опорожнить воздухоотделитель, произвести чистку решетки;

2) выполнить продувку грязевика в течение 10 мин. при полном открытии задвижек;

3) прекратить подачу воды в осветлитель, выполнить продувку шламонакопителя и грязевика в течение 10 мин.

2.5.5.1. Какие причины могут определять низкую дозу коагулянта при эксплуатации осветлителя?

1) переполнение воздухоотделителя осветлителя;

2) низкая концентрация раствора коагулянта в мернике;

3) не качает насос-дозатор коагулянта;

4) малая толщина слоя шлама в осветлителе.

2.5.5.2. Какие меры необходимо принять для повышения дозы коагулянта до оптимальной?

1) перейти на резервный насос, вызвать дежурного слесаря;

2) увеличить продувку осветлителя;

3) проверить концентрацию коагулянта в мернике, добавить концентрированный раствор из БВС.

2.6. Включение блока осветлительных фильтров в работу

2.6.1. С использованием рис.1.5.ф5 и рис.1.5.ф4 включите в работу фильтр МФ-10 блока фильтров № 4, считая, что воздушники в верхней и нижней камерах фильтра открыты.

Правильные действия:

– на рис.1.5.ф5 открыть КВ-22, N-1, 10-1, ждать появления надписи «вода из воздушника появилась», затем открывать ОВ-8, N-2, 10-2В, 10-2Н;

– на рис.1.5.ф4 открыть ОВ-11.

2.6.2. Укажите, в каких пределах должна быть установлена нагрузка на осветительный фильтр в м3/час.

1) 100 – 130;

2) 140 – 180;

3) 190 – 210.

2.7. Промывка блока осветлительных фильтров

2.7.1. Укажите все условия, по которым блок фильтров должен выводиться на взрыхляющую промывку?

1) по графику;

2) по увеличению перепада давления на фильтрах до 0,08 – 0,1 МПа;

3) по снижению нагрузки;

4) по появлению мутной воды после фильтра;

5) по проскоку кремнекислоты.

2.7.2. В какой последовательности проводится взрыхление камер осветлительных фильтров?

1) вначале верхняя, затем нижняя;

2) обе одновременно;

3) вначале нижняя, затем верхняя.

2.7.3. Допустимо ли подавать сжатый воздух многократно, чередуя с подачей воды, при промывке камер осветлительного фильтра?

1) такая операция рекомендуется;

2) такая операция не рекомендуется, т.к. воздух должен подаваться однократно;

3) для взрыхляющей промывки используется только коагулированная вода.

2.7.4. Какие интервалы по времени в минутах характеризуют операции, проводимые при промывке камер осветлительных фильтров?

2.7.4.1. При спуске водяной подушки:

1) 1 – 5;

2) 5 – 10;

3) 10 – 15.

2.7.4.2. При взрыхлении воздухом:

1) 2 – 4;

2) 5 – 7;

3) 8 – 10.

2.7.4.3. При промывке водой:

1) 10 – 15;

2) 20 – 30;

3) 35 – 45.

2.7.5. С использованием рис.1.5.ф5 подготовьте блок фильтров № 4 для проведения промывки фильтра МФ-10.

Правильные действия: закрыть КВ-22, № 1, 10-1, OB-8, № 2.

2.7.6. Какую из перечисленных операций необходимо осуществить после отключения фильтра для его промывки?

1) сброс водяной подушки;

2) открыть воздушник и довести давление в фильтре до атмосферного;

3) собрать схему взрыхления фильтрующего материала сжатым воздухом.

2.7.7. С использованием рис.1.5.ф7 подготовьте схему для спуска водяной подушки из осветлительных фильтров.

Правильные действия: открыть задвижки Др-8, Др-41.

2.7.8. На рис.1.5.ф5 укажите номера задвижек, которые должны быть открыты до начала спуска водяной подушки из фильтра МФ-10.

Правильные действия: открыть задвижки 10-2В и 10-2Н.

2.7.9. С использованием рис.1.5.ф5 и таймера осуществите спуск водяной подушки.

Правильные действия открыть задвижку № 6, через 10 – 15 мин. закрыть задвижку № 6.

2.7.10. На рис.1.5.ф4 соберите схему, необходимую для взрыхления материала фильтров сжатым воздухом.

Правильные действия: открыть задвижку СВ.

2.7.11. С использованием рис.1.5.ф5 и таймера проведите взрыхление верхней камеры фильтра МФ-10 сжатым воздухом.

Правильные действия: закрыть 10-2Н, открыть В3-4, через 5 – 7 мин. закрыть В3-4.

2.7.12. На рис.1.5.ф5 укажите номера арматуры, которую надо приоткрыть при неработающем воздушнике верхней камеры фильтра МФ-10.

Правильные действия: открыть задвижки 10-1, № 5.

2.7.13. На рис.1.5.ф5 соберите схему водной промывки верхней камеры фильтра МФ-10.

Правильные действия: открыть задвижки № 3, № 5.

Новые правильные действия: открыть задвижки № 3, № 5, 10-1.

2.7.14. На рис.1.5.ф6 соберите схему подачи промывочной воды на взрыхление механических фильтров и регулятором установите требуемый расход промывочной воды.

Правильные действия: открыть КВ-7, включить НВМф, открыть КВ-12, регулятором UT-901 установить расход 270 – 300 м3/час.

2.7.15. Какие из перечисленных параметров необходимо контролировать при промывке осветлительных фильтров?

1) давление на фильтре в пределах 0,15 – 0,2 МПа;

2) окисляемость промывочной воды за фильтром;

3) вынос фильтрующего материала из воздушника;

4) прозрачность воды из пробоотборной точки на входе.

2.7.16. После окончания промывки верхней камеры, завершения промывки нижней камеры МФ-10, окончания промывки фильтров МФ-11 и МФ-12 блока № 4 требуется разобрать схему промывки с использованием нижеперечисленных рисунков.

2.7.16.1. рис.1.5.ф6

Правильные действия: на рис.1.5.ф6 отключить НВМф, закрыть КВ-7, КВ-12,UT-901.

2.7.16.2. рис.1.5.ф7

Правильные действия: на рис.1.5.ф7 закрыть Др-8, Др-41.

2.7.16.3. рис.1.5.ф4

Правильные действия: закрыть задвижку СВ.

2.7.16.4. рис.1.5.ф5

Правильные действия: закрыть № 3 и № 5.

Новые правильные действия: закрыть № 3 и № 5, 10-2, 10-1.

2.7.17. Какие операции предусматривает оперативный технологический контроль за работой осветлительных фильтров?

1) контроль за нагрузкой;

2) контроль за температурой;

3) контроль за давлением;

4) проведение промывки блока фильтров по графику.

2.7.18. Какие показатели качества осветленной воды, отбираемой из общего выходного коллектора осветлительных фильтров, контролируются в схеме?

1) окисляемость;

2) прозрачность;

3) щелочность;

4) электропроводимость;

5) кремнесодержание;

6) хлориды;

7) жесткость общая;

8) сухой остаток.

2.7.19. Какой величиной характеризуется прозрачность осветленной воды МФ в мм по шрифту?

1) более 100;

2) более 200;

3) более 300.

2.8. Порядок останова блока осветлительных фильтров

2.8.1. На рис.1.5.ф5 произведите действия с арматурой, необходимые для отключения блока № 4 осветлительных фильтров.

Правильные действия: закрыть задвижки КВ-22, № 1, 10-1, 11-1, 12-1, 10-2B, 10-2H, 11-2B, 11-2H, 12-2B, 12-2H, OB-8, № 2.

Часть 3. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции

В этой контрольной главе комплексного тренажера содержатся различные противоаварийные тренировки. Их структура состоит из следующих частей:

– вводная часть, в которой описывается какая-либо аварийная ситуация, произошедшая в процессе работы осветлителя;

– перечня мероприятий для ликвидации нарушения, в котором могут присутствовать и неправильные действия;

– кнопки для выбора соответствующих мероприятий;

– кнопки «Готово», которую следует нажимать после выбора всех необходимых мероприятий.

Пользователю предлагается выбрать необходимые мероприятия для ликвидации нарушения, для чего необходимо щелкнуть левой кнопкой мышки по номеру выбранного мероприятия, синего цвета и подсвечиваемого красным цветом при наведении на него мышкой. После того, как пользователь выбрал мероприятия, которые, как он предполагает, необходимы при ликвидации соответствующего нарушения, нужно нажать на кнопку «Готово», после чего будет произведена проверка перечня выбранных пунктов и при правильном выборе произойдет переход к следующему контрольному вопросу. Правильным считается такой выбор, при котором отмечены все необходимые мероприятия, а лишние – нет.

При выборе варианта ответа «Не знаю» произойдет переход к следующему заданию с занесением сообщения об отказе от ответа в отчет.

В следующем разделе даны соответствующие контрольные задания для третьей части комплексного тренажера и правильные варианты мероприятий помечены значком [image] .

3.2. Ликвидация нарушений и аварий в работе осветлителей

3.2.1. Ситуация первая

Исходные данные: в работе два осветлителя с нагрузкой 75%.

Вводная № 1: снизилась прозрачность воды после осветлителя № 1.

Мероприятия:

1. Проверить параметры работы осветлителей (расход, температуру и др.).

2. Сообщить НСС о нарушении.

Вводная № 2: на осветлителе № 1 нагрузка скачком увеличилась на 25%, регулирующим клапаном и задвижками не удается снизить нагрузку; остальные параметры на осветлителе № 1 не изменились.

Мероприятия:

1. Сообщить НСТЦ, НСС о самопроизвольном повышении нагрузки на осветлителе № 1.

2. Контролировать уровень в баке коагулированной воды (БКВ).

3. Контролировать температуру воды перед осветлителями № 1, 2.

4. Поднять на 25% нагрузку на осветлителе № 2 для выравнивания режимов.

5. Снизить уровень шлама в осветлителе № 1 за счет проведения периодической продувки.

6. Установить подачу реагентов на осветлитель № 1 и величину его постоянной продувки в соответствие с нагрузкой.

7. Те же действия провести на осветлителе № 2.

8. По согласованию с НСТЦ снизить нагрузку на осветлителе № 2; установить подачу реагентов на осветлитель и величину его постоянной продувки в соответствие с нагрузкой.

9. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1, 2; привести в соответствие с полученными данными, нагрузкой и уровнем шлама величину отсечки на осветлителях № 1, 2.

10. Проконтролировать прозрачность воды после механических фильтров.

11. Проконтролировать качество воды ионитных фильтров.

12. Участить контроль за работой осветлителей до восстановления режима на них.

* 13. Вызвать мастера по ремонту оборудования ХВО для оценки возможности ремонта арматуры, необходимости вызова ремонтной бригады, необходимой для ввода в работу осветлителя № 3.

14. По согласованию с НСС, НСКТЦ включить в работу резервный осветлитель № 3 по 2-ой нитке сырой воды; 1-ую нитку сырой воды, осветлители №№ 1, 2 отключить для ремонта арматуры и регулирующего клапана.

3.2.2. Ситуация вторая

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная № 1: снизилась прозрачность воды после осветлителя № 1.

Мероприятия:

1. Проверить параметры работы осветлителей (температуру, расход и др.).

2. Проконтролировать качество химочищенной воды.

3. Включить в работу резервный осветлитель № 3.

Вводная № 2: температура воды перед осветлителем № 1 скачком поднялась на 8 °С; остальные параметры не изменились.

Мероприятия:

1. Сообщить НСС, НСТЦ о возрастании температуры перед осветлителем № 1 и потребовать снижения температуры воды на 8 °С после ПСВ № 1.

2. Снизить уровень шлама в осветлителе №1 за счет проведения периодической продувки.

3. Изменить тип коагулянта, используя вместо сернокислого алюминия оксихлорид алюминия.

Вводная №3: снизить температуру после ПСВ №1 не удается из-за отказа задвижки на трубопроводе подачи пара на ПСВ и невозможности изменить давление пара перед ПСВ.

Мероприятия:

1. Контролировать уровень в БКВ.

2. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе №1. При доведении температуры воды до значения, установленного режимной картой, за счет увеличения расхода воды через ПСВ №1 в пределах номинальной производительности осветлителя дальнейшее нагружение проводить через 15 минут, каждый раз увеличивая нагрузку не более чем на 10%. Подачу реагентов на осветлитель и величину его постоянной продувки устанавливать в соответствие с нагрузкой.

3. По согласованию с НСТЦ снизить нагрузку на осветлителе № 2, установив подачу реагентов на осветлитель и величину его постоянной продувки в соответствие с нагрузкой.

4. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1, 2.

5. Проконтролировать прозрачность воды после механических фильтров.

6. Участить контроль за работой осветлителей до восстановления режима на них.

3.2.3. Ситуация третья

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная № 1: ухудшилась прозрачность осветленной воды после осветлителя №1

Мероприятия:

1. Вывести осветлитель из работы.

2. Проверить параметры работы осветлителя (величину непрерывной продувки, высоту слоя шлама, прозрачность воды после основной зоны, после шламоуплотнителя и т. д.).

3. Вызвать начальника химической лаборатории для уточнения методики проведения анализа.

Вводная № 2: уровень шлама в осветлителе №1 поднялся выше контрольной точки, после шламоуплотнителя идет мутная вода, непрерывной продувки нет, обстукиванием трубопроводов и арматуры не удается восстановить постоянную продувку; остальные параметры не изменились.

Мероприятия:

1. Снизить уровень шлама в осветлителе № 1 за счет проведения периодической продувки.

* 2. Включить в работу резервный осветлитель № 3, настроить дозу коагулянта, осветлитель № 1 отключить на ремонт.

3. Сообщить НХЦ, НСС.

4. Сдреннировать осветлитель № 1 для восстановления работоспособности трубопровода непрерывной продувки.

5. Контролировать уровень в БИВ.

6. Контролировать температуру воды перед осветлителями №№ 1, 2, 3.

7. Открыть на максимальный расход краны всех пробоотборных точек на осветлителях №№ 1, 2.

3.2.4. Ситуация четвертая

Исходные данные: в работе осветлители № 1, 2 с нагрузкой 75%; заполненный водой осветлитель № 3 находится в резерве; баки ХВО заполнены водой на 30%.

Вводная № 1: в месте ввода коагулянта в осветлитель № 1 вырвало кусок металла диаметром около 50 мм.

Мероприятия:

1. Сообщить НСС, НСКТЦ, НХЦ о нарушении.

2. Отключить насосы-дозаторы коагулянта на осветлители №№ 1, 2 или закрыть арматуру К2-11.

3. После отключения ПСР по пару собрать схему подачи воды на осветлитель № 3 по 2-ой нитке исходной воды.

4. Включить в работу осветлитель № 3, настроить дозы реагентов, осветлители № 1, 2 отключить, отключить и сдренировать 1-ую нитку исходной воды.

5. Вывести из работы все механические фильтры.

6. Контролировать работу в БИВ и температуру исходной воды перед осветлителем № 3.

7. Опорожнить все мерники раствора коагулянта.

8. Оградить опасную зону разлития коагулянта, вывесить предупреждающие плакаты. Убрать разлившийся коагулянт с пола.

9. Принять меры к предотвращению попадания вытекающей воды на электрооборудование.

10. Вызвать ремонтную бригаду для устранения свища на 1-ой нитке исходной воды.

11. После завершения ремонтных работ восстановить исходную схему работы предочистки.

3.2.5. Ситуация пятая

Исходные данные: в работе осветлители № 1, 2 с нагрузкой 75%; на осветлителе № 1 НДКг № 1 в работе; НДКг № 2 – в ремонте; на осветлителе № 2 НДКг №1 – в работе, НДКг №2 – в резерве.

Вводная № 1: щелочность воды из пробоотборной точки № 2 осветлителя № 1 меньше на 0,1 мг-экв/дм3 щелочности исходной воды; щелочность из пробоотборной точки № 2 осветлителя № 2 меньше, чем в исходной воде на 0,6 мг-экв/дм3, что соответствует заданной дозе коагулянта сернокислого алюминия.

Мероприятия:

1. Проверить параметры работы осветлителей, линию подачи раствора коагулянта в 1-ую нитку исходной воды и вентиль КГ-11.

2. Проверить кислотность (щелочность) раствора коагулянта.

3. Отключить дозирование флокулянта в осветлитель №1.

Вводная № 2: НДКг работают, величина соотношения Траб/Тпауза на обоих работающих НДКг не изменилась; концентрация коагулянта в расходных мерниках осветлителей № 1, 2 не изменилась; расход коагулянта в мернике коагулянта осветлителя № 1 несколько меньше, чем в предыдущей смене, в расходном мернике осветлителя № 2 – пропорционален предыдущей смене; остальные параметры не изменились.

Мероприятия:

1. Промыть линии подачи коагулянта на НДКг № 1 осветлителя № 1 и от НДК провернуть запорную арматуру, обстучать эти линии.

2. Последовательно выключать-включать с коротким перерывом НДКг № 1 осветлителя
№ 1.

3. Просить ремонтный персонал закончить ремонт НДКг № 2 осветлителя № 1 в течение 10 минут.

4. Убавить примерно на 50% непрерывную продувку на осветлителе № 1.

Вводная № 3: расход воды по линиям НДКг есть.

Мероприятия:

1. Просить НСТЦ снизить температуру сырой воды на 5 °С.

2. Повторить анализ на щелочность из точки отбора № 1 через 20 минут.

3. Замерить расход коагулянта за это время, сравнив его с расходом коагулянта по осветлителю № 2.

Вводная № 4: щелочность воды из пробоотборной точки № 1 осветлителя № 1 меньше на 0,1 мг-экв/дм3 щелочности исходной воды; расход коагулянта в расходном мернике осветлителя № 1 примерно в 5 раз меньше, чем в расходном мернике осветлителя № 2.

Мероприятия:

1. Изменить соотношение Траб/Тпауза на НДКг № 1 осветлителя № 1 вначале задатчиком, а затем вручную.

2. После каждого изменения характеристик НДКг повторять анализ на щелочность из точки отбора № 1 через 20 минут и замерять расход коагулянта в мернике осветлителя № 1, сравнивая этот расход с расходом коагулянта по осветлителю № 2.

Вводная № 5: щелочность воды из пробоотборной точки № 1 осветлителя № 1 меньше на 0,1 мг-экв/дм3 щелочности исходной воды, расход коагулянта в расходном мернике осветлителя № 1 примерно в 5 раз меньше, чем в мернике осветлителя № 2. НДКг не поддается ручной регулировке.

Мероприятия:

1. Контролировать уровень в БКВ.

2. Контролировать температуру воды перед осветлителями № 1, 2.

3. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе № 2, последующее увеличение нагрузки на 10% в пределах номинальной производить через 15 минут. Подачу реагентов на осветлитель № 2 и величину его постоянной продувки устанавливать в соответствие с нагрузкой.

4. По согласованию с НСТЦ снизить нагрузку на осветлителе № 1 до 50%.

5. Увеличить до максимально возможной концентрацию коагулянта в мернике осветлителя № 1. Установить учащенный контроль за работой осветлителя №1.

6. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1, 2. Привести в соответствие с полученными данными, нагрузкой и уровнем шлама величину отсечки на осветлителях № 1, 2.

7. Вызвать ремонтную бригаду для восстановления работоспособности НД.

8. Сообщить НСС и руководству химслужбы АО-энерго о результатах выполненной работы.

Часть 4. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции и известкования

В этой контрольной главе комплексного тренажера, как и в третьей части, содержатся различные противоаварийные тренировки. Их структура полностью аналогична структуре противоаварийных тренировок третьей части.

Далее приведены правильные ответы в тренировках четвертой части комплексного тренажера. Как и в остальных тренировках, правильные ответы отмечены значком [image] .

4.2. Ликвидация нарушений и аварий в работе осветлителей

4.2.1. Ситуация первая

Исходные данные: в работе два осветлителя с нагрузкой 75%.

Вводная № 1: снизилась прозрачность воды после осветлителя № 1.

Мероприятия:

1. Проверить параметры работы осветлителей (расход, температуру и др.).

2. Сообщить НСС о нарушении.

Вводная № 2: на осветлителе № 1 нагрузка скачком увеличилась на 25%, регулирующим клапаном и задвижками не удается снизить нагрузку; остальные параметры на осветлителе № 1 не изменились.

Мероприятия:

1. Сообщить НСТЦ, НСС о самопроизвольном повышении нагрузки на осветлителе № 1.

2. Контролировать уровень в баке известкованной воды (БИВ).

3. Контролировать температуру воды перед осветлителями № 1, 2.

4. Поднять на 25% нагрузку на осветлителе № 2 для выравнивания режимов.

5. Снизить уровень шлама в осветлителе № 1 за счет проведения периодической продувки.

6. Установить подачу реагентов на осветлитель № 1 и величину его постоянной продувки в соответствие с нагрузкой.

7. Те же действия провести на осветлителе № 2.

8. По согласованию с НСТЦ снизить нагрузку на осветлителе № 2; установить подачу реагентов на осветлитель и величину его постоянной продувки в соответствие с нагрузкой.

9. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1, 2; привести в соответствие с полученными данными, нагрузкой и уровнем шлама величину отсечки на осветлителях № 1, 2.

10. Проконтролировать прозрачность воды после механических фильтров.

11. Проконтролировать качество воды ионитных фильтров.

12. Участить контроль за работой осветлителей до восстановления режима на них.

13. Вызвать мастера по ремонту оборудования ХВО для оценки возможности ремонта арматуры, необходимости вызова ремонтной бригады, необходимой для ввода в работу осветлителя № 3.

4.2.2. Ситуация вторая

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная № 1: снизилась прозрачность воды после осветлителя № 1.

Мероприятия:

1. Проверить параметры работы осветлителей (температуру, расход и др.).

2. Проконтролировать качество химочищенной воды.

3. Включить в работу резервный осветлитель № 3.

Вводная № 2: температура воды перед осветлителем № 1 скачком поднялась на 8 °С; остальные параметры не изменились.

Мероприятия:

1. Сообщить НСС, НСТЦ о возрастании температуры перед осветлителем № 1 и потребовать снижения температуры воды на 8 °С после ПСВ № 1.

2. Снизить уровень шлама в осветлителе №1 за счет проведения периодической продувки.

3. Изменить тип коагулянта, используя вместо сернокислого алюминия оксихлорид алюминия.

Вводная №3: снизить температуру после ПСВ №1 не удается из-за отказа задвижки на трубопроводе подачи пара на ПСВ и невозможности изменить давление пара перед ПСВ.

Мероприятия:

1. Контролировать уровень в БИВ.

2. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе №1. При доведении температуры воды до значения, установленного режимной картой, за счет увеличения расхода воды через ПСВ №1 в пределах номинальной производительности осветлителя дальнейшее нагружение проводить через 15 минут, каждый раз увеличивая нагрузку не более чем на 10%. Подачу реагентов на осветлитель и величину его постоянной продувки устанавливать в соответствие с нагрузкой.

3. По согласованию с НСТЦ снизить нагрузку на осветлителе № 2, установив подачу реагентов на осветлитель и величину его постоянной продувки в соответствие с нагрузкой.

4. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1, 2.

5. Проконтролировать прозрачность воды после механических фильтров.

6. Участить контроль за работой осветлителей до восстановления режима на них.

4.2.3. Ситуация третья

Исходные данные: в работе два осветлителя с нагрузкой по 75%.

Вводная № 1: ухудшилась прозрачность осветленной воды после осветлителя № 1.

Мероприятия:

1. Вывести осветлитель из работы.

2. Проверить параметры работы осветлителя (величину непрерывной продувки, высоту слоя шлама, прозрачность воды после основной зоны, после шламоуплотнителя и т. д.).

3. Вызвать начальника химической лаборатории для уточнения методики проведения анализа.

Вводная № 2: уровень шлама в осветлителе №1 поднялся выше контрольной точки, после шламоуплотнителя идет мутная вода, непрерывной продувки нет, обстукиванием трубопроводов и арматуры не удается восстановить постоянную продувку; остальные параметры не изменились.

Мероприятия:

1. Открыть на максимальный расход краны всех пробоотборных точек на осветлителях
№ 1, 2.

2. Снизить уровень шлама в осветлителе № 1 за счет проведения периодической продувки.

3. Контролировать уровень БИВ.

4. Контролировать температуру воды перед осветлителями № 1, 2.

5. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе № 2, последующее увеличение нагрузки на 10% в пределах номинальной проводить через 15 минут. Подачу реагентов на осветлитель № 2, величину его постоянной продувки и отсечки устанавливать в соответствие с нагрузкой.

6. Разгрузить осветлитель № 1 до 50%. Установить подачу реагентов на осветлитель №1 в соответствие с нагрузкой.

7. Закрыть отсечку на осветлителе № 1. Открыть пробоотборные точки шламоуплотнителя и основной зоны осветления. На основании контроля прозрачности воды из пробоотборных точек и величине объемной концентрации шлама в основной зоне проводить периодические продувки.

8. Вызвать ремонтную бригаду для восстановления работоспособности трубопровода непрерывной продувки.

9. Сообщить НСС о проделанной работе.

4.2.4. Ситуация четвертая

Исходные данные: в работе осветлители № 1, 2 с нагрузкой 75%; заполненный водой осветлитель № 3 находится в резерве; баки ХВО заполнены водой на 30%.

Вводная № 1: в месте ввода коагулянта в осветлитель № 1 вырвало кусок металла диаметром около 50 мм.

Мероприятия:

1. Сообщить НСТЦ, НСС о нарушении. Потребовать прекращения подачи воды на осветлитель № 1 от ПСВ № 1. Потребовать подачи воды от БЗК. Потребовать подачи воды на осветлитель № 3 от ПСВ без подачи пара на него.

2. Контролировать уровень в БИВ.

3. Контролировать температуру воды перед осветлителями № 1, 2.

4. Прекратить подачу регенерационных растворов и отмывку фильтров тех, где это возможно.

5. Вывести из работы все механические фильтры.

6. Отключить насосы-дозаторы подачи реагентов на осветлитель № 1.

7. Опорожнить все мерники раствора коагулянта.

8. Принять меры к предотвращению попадания вытекающей воды на электрооборудование.

9. Открыть уравнительную линию на осветлителе № 1, открыть непрерывную продувку на нем на величину сброса воды, примерно равную вытекающей воды из корпуса, закрыть подачу воды на осветлитель № 1 после того, как будет ясно по температурному контролю и сообщению НСТЦ, что ПСВ № 1 отключен по пару; приступить к опорожнению осветлителя № 1.

10. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе № 2, последующее увеличение нагрузки на 10% до нагрузки равной 125% номинальной проводить через 15 минут. Установить подачу реагентов на осветлитель № 2, величину его постоянной продувки и отсечки в соответствие с нагрузкой.

11. Ввести в работу осветлитель № 3 согласно инструкции.

12. Восстановить режим работы ионообменной части ХВО.

13. Вызвать бригаду на ремонт осветлителя № 1.

4.2.5. Ситуация пятая

Исходные данные: в работе два осветлителя № 1 и 2 с нагрузкой по 75%, подача воды на осветлители производится по двум независимым трубопроводам; на осветлителе № 1 НД извести № 1 – в работе, НДИ № 2 – в ремонте, НДКг № 1 – в работе, НДКг № 2 – в резерве; на осветлителе № 2 НДИ № 1 в работе, НДИ № 2 – в резерве, НДКг № 1 – в работе, НДКг № 2 – в резерве.

Вводная № 1: отсутствует гидратная щелочность на осветлителе № 1.

Мероприятия:

1. Проверить параметры работы осветлителя (дозирование извести и коагулянта, концентрацию извести и коагулянта и т.д.).

2. Вывести из работы осветлитель № 1.

3. Обстучать деревянным молотком трубопровод известкового молока.

Вводная № 2: НД работают; концентрация коагулянта и извести не изменилась; расход коагулянта в мешалке пропорционален предыдущей смене, извести несколько меньше; изменилось против предыдущей смены с 0,6 до 0,1 соотношение Траб / Тпауза НДИ № 1 осветлителя № 1, изменить соотношение задатчиком не удается; остальные параметры не изменились.

Мероприятия:

1. Перейти на ручное управление всех НД, поддерживая Траб / Тпауза около 0,6.

2. Увеличить непрерывную продувку на осветлителе № 1.

3. Сообщить НСС, НСЦТАИ; потребовать восстановления САР.

Вводная № 3: САР вышла из строя. НД ручному регулированию не поддается.

Мероприятия:

1. Контролировать уровень в БИВ;

2. Контролировать температуру воды перед осветлителями № 1, 2;

3. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе № 2, последующее увеличение нагрузки на 10% в пределах номинальной производить через 15 мин. Подачу реагентов на осветлитель № 2 и величину его постоянной продувки устанавливать в соответствие с нагрузкой;

4. По согласованию с НСТЦ снизить нагрузку на осветлителе № 1 до 50%;

5. Изменить дозу коагулянта на осветлителе № 1 до появления гидратной щелочности, снизить постоянную продувку соответственно нагрузке;

6. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1 и 2. Привести в соответствие с полученными данными, нагрузкой и уровнем шлама величину отсечки на осветлителях № 1 и 2;

7. Участить контроль за работой осветлителей до восстановления режима на них;

8. Вызвать ремонтные бригады для восстановления работоспособности НД и САР НД;

9. Сообщить о выполненных мероприятиях в химслужбу энергообъединения;

4.2.6. Ситуация шестая

Исходные данные: в работе два осветлителя с нагрузкой по 75%, подача воды на осветлители производится по двум независимым трубопроводам; на осветлителе № 1 НД извести № 1 – в работе, НДИ № 2 – в резерве; НД коагулянта № 1 – в работе, НДКг № 2 – в ремонте; на осветлителе № 2 НДИ № 1 – в работе, НДИ № 2 – в резерве, НДКг № 1 – в работе, НДКг № 2 – в резерве.

Вводная № 1: гидратная щелочность на осветлителе № 1 увеличилась на 0,4 мг-экв/дм3, расчетная доза коагулянта уменьшилась на 0,4 мг-экв/дм3.

Мероприятия:

1. Снизить нагрузку на осветлитель до минимальных значений.

2. Проверить параметры работы осветлителя № 1 (дозирование извести и коагулянта, концентрацию извести и коагулянта и т.д.).

3. Поставить в известность НСС.

Вводная № 2: НД работают; концентрация коагулянта и извести не изменилась; расход извести в мешалке пропорционален предыдущей смене, коагулянта несколько меньше; изменилось против предыдущей смены с 0,6 до 0,1 соотношение Траб / Тпауза НДКг № 1 осветлителя № 1, изменить соотношение задатчиком не удается; остальные параметры не изменились.

Мероприятия:

1. Сообщить НСС, НСЦТАИ; потребовать восстановления САР.

2. Вывести осветлитель № 1 из работы без его опорожнения.

3. Написать докладную записку начальнику ХЦ.

Вводная № 3: САР вышла из строя. НД ручному регулированию не поддается.

Мероприятия:

1. Контролировать уровень в БИВ.

2. Контролировать температуру воды перед осветлителями.

3. Пытаться многократным воздействием на задатчик восстановить работу САР.

4. Проверить коммутацию электропривода.

5. По согласованию с НСТЦ увеличить на 10% нагрузку на осветлителе № 2, последующее увеличение нагрузки на 10% в пределах номинальной производить через 15 мин. Подачу реагентов на осветлитель № 2 и величину его постоянной продувки устанавливать в соответствие с нагрузкой.

6. По согласованию с НСТЦ снизить нагрузку на осветлителе № 1 до 50%.

7. Уменьшить подачу извести на осветлитель № 1 до гидратной щелочности 0,2 – 0,4 мг-экв/дм3 в первой точке, снизить постоянную продувку, ориентируясь на нагрузку и величину шламового слоя.

8. Определить объемную концентрацию шлама в основной зоне и в шламоуплотнителях осветлителей № 1 и 2. Привести в соответствие с полученными данными, нагрузкой и уровнем шлама величину отсечки на осветлителях № 1 и 2.

9. Участить контроль за работой осветлителей до восстановления режима на них.

10. Вызвать ремонтные бригады для восстановления работоспособности НД и САР НД.

Конфигурация комплексного тренажера

Настройка комплексного тренажера производится с помощью программы «Администратор ТВТ Shell», которая вызывается с помощью ярлыка в меню «Пуск», находящегося в папке «ТВТ Shell». После запуска «Администратора ТВТ Shell» необходимо выбрать пункт (кнопку) «Настройка приложений». Далее необходимо указать папку для сохранения настроек (это может быть папка в локальной сети) и нажать кнопку «Настройка приложений >>». Затем выбрать набор, в котором находится комплексный тренажер, и нажать на кнопку «Выбрать курс/приложение>>». В появившемся диалоге необходимо выбрать пункт с названием «Комплексный тренажер «Эксплуатация установки по предварительной обработке воды» и нажать на кнопку «Готово».

После всех этих действий на экране появится окно, представленное на рисунке 1.

Рис. 1. Главное окно настройки комплексного тренажера

При нажатии на какую-либо из кнопок произойдет открытие соответствующего диалога для указания настроек тренажера.

Диалог «Управление сообщениями»

В данном диалоге производится настройка сообщений, выводимых на экран пользователю при работе с комплексным тренажером. Изображение данного диалогового окна представлено на рисунке 2.

Работа с сообщениями в комплексном тренажере происходит по следующим правилам:

– существует несколько типов сообщений, каждый из которых можно выводить на экран, или не выводить (это настраивается в данном диалоге);

– при каком-либо действии пользователя (например, выборе одного из вариантов ответа на контрольный вопрос) последовательно определяются все необходимые сообщения, которые вызывает данное действие (если действие правильное, то ничего не выводится). При этом производится отслеживание о необходимости вывода сообщения данного типа пользователю и если соответствующий флажок (в диалоге «Управление сообщениями») был убран, то сообщение не заносится в общий буфер сообщений.

– После определения всех сообщений, выводимых пользователю производится проверка о наличии данных в общем буфере сообщений. Если он пуст, то на экран ничего не выводится. В противном случае выводятся только те сообщения, которые находились в буфере.

Таким образом, в данном тренажере можно достаточно гибко настроить содержание сообщений, выводимых пользователю и при необходимости «скрывать» определенные типы сообщений тренажера от пользователя, что может быть необходимо при проведении контрольных опросов.

Примечание: Управление выводом сообщений не распространяется на сообщения, выводимые в отчет. В комплексном тренажере не предусмотрена настройка вывода сообщений в отчет.

Рис. 2. Диалог «Управление сообщениями»

Настройки комплексного тренажера в данном диалоге:

– «Указывать сообщение о неправильном ответе (глава 2)» – во второй главе комплексного тренажера есть определенное количество контрольных вопросов (см. раздел «Часть 2 Тренировка персонала по эксплуатации оборудования предочистки»). Если убрать данный флажок, то сообщения о неправильном ответе на какой-либо вопрос на экран выводиться не будут. По умолчанию – отмечен (сообщения выводятся).

– «Указывать сообщения о неправильных действиях в тренажерах (глава 2)» – во второй главе комплексного тренажера есть тренажеры, использующие фрагменты технологической схемы установки. При этом для каждого из них есть правильная последовательность действий, которая заключается в изменении состояния (открытие, закрытие) определенного числа элементов схемы (насосов, задвижек, клапанов). Однако на любом из фрагментов технологической схемы находится гораздо больше элементов, изменение состояния части из которых при выполнении рассматриваемой операции не нужно. Если же это изменение состояние произошло (например, пользователь запустил насос НДКг при сборе схемы подачи коагулянта, когда запуск насоса не предусмотрен), то генерируется сообщение о неправильном действии. Если убрать данный флажок, то сообщения о неправильных действиях в тренажерах на экран выводиться не будут. По умолчанию – отмечен (сообщения выводятся).

– «Указывать сообщения о грубых ошибках (глава 2)» – в тренажерах из второй главы может сложиться ситуация, что действия пользователя могут привести к аварии оборудования. Так, например, запуск насоса НДКг при закрытых задвижках на линии всасывания и нагнетания приведет к аварии. В таких ситуациях в комплексном тренажере генерируется сообщение о грубой ошибке пользователя с разъяснением сложившейся ситуации. И как в предыдущих случаях, снятие данного флажка приведет к отмене вывода сообщений о грубых ошибках на экран. По умолчанию – отмечен (сообщения выводятся).

– «Указывать сообщение о неправильно выбранных мероприятиях для предотвращения аварий (глава 3)» – в третьей части комплексного тренажера находятся противоаварийные тренировки по ликвидации нарушений в работе осветлителя и которые описаны в разделе «Часть 3. Противоаварийные тренировки по ликвидации нарушений в работе осветлителя для коагуляции» данного документа. После нажатия кнопки «Готово» при выборе необходимых мероприятий по предотвращению аварии в главе 3 производится проверка о правильности выбора каждого из отмеченных мероприятий и в противном случае создается сообщение о неправильно выбранном мероприятии. Данный флажок управляет выводом сообщений такого типа. По умолчанию – отмечен (сообщения выводятся).

– «Указывать сообщение о пропущенных мероприятиях для предотвращения аварий (глава 3)» – при выборе мероприятий в третьей главе может возникнуть ситуация, что пользователь нажал на кнопку «Готово», но выбрал не все необходимые мероприятия. В этом случае создается сообщение о том, что выбраны не все необходимые мероприятия. Данный флажок управляет выводом сообщений такого типа. По умолчанию – отмечен (сообщения выводятся).

– «Указывать сообщение об отказе от ответа» – во всех контрольных разделах есть кнопка об отказе от ответа. В контрольных вопросах и противоаварийных тренировках по ликвидации нарушений это кнопка «Не знаю», а в тренажерах, использующих фрагменты технологической схемы установки – кнопка «Не знаю что делать». При нажатии на эту кнопку производится переход к следующему контрольному вопросу. Если данный флажок отмечен, то перед переходом создается сообщение об отказе от ответа. По умолчанию – убран (сообщение не выводится).

– «Указывать сообщение о следующей попытке» – в комплексном тренажере есть внутренний механизм отслеживания количества попыток ответа в каком-либо тренажере (не распространяется на контрольные вопросы). Любое неправильное действие пользователя приводит к увеличению счетчика попыток на единицу. Это используется для организации отслеживания количества ошибок и при превышении определенного числа (значение которого настраивается в диалоге «Дополнительные настройки» и описано далее) производится переход к следующему контрольному вопросу с сообщением о том, что количество попыток исчерпано. При отсутствии данного механизма пользователь мог долго пытаться ответить на один и тот же вопрос, и в конце концов ответить, на него, что может не подходить при сдаче зачета – может появиться необходимость ограничить количество попыток ответа. Как уже отмечалось, любое неправильное действие приводит к увеличению счетчика на единицу и одновременно с этим производится создание сообщения о следующей попытке, а если число попыток исчерпано, то создается сообщение, что это была последняя попытка ответа на вопрос и производится переход к следующему вопросу. Данный флажок и управляет сообщениями такого типа. По умолчанию отмечен – сообщения выводятся.

Диалог «Управление переходами»

В данном диалоге производится настройка переходов, осуществляемых при работе с комплексным тренажером. Необходимость его создания появилась в результате того, что тренажер может использоваться в двух режимах: при сдаче зачетов, когда должно производиться более жесткое отслеживание действий пользователя и в режиме изучения, когда необходимо дать больше возможностей по работе с тренажерами. Изображение данного диалогового окна представлено на рисунке 3.

Рис. 3. Диалог «Управление переходами»

– «Разрешить повторный вход в контрольные разделы (главы 2 и 3)» – при проведении различных зачетов и контроле знаний может возникнуть ситуация, что пользователю нельзя давать возможность несколько раз проходить один и тот же контрольный раздел. В то же время, при обычной работе с комплексным тренажером, наоборот, должна быть возможность несколько раз проходить один и тот же контрольный раздел. Для этого в комплексном тренажере есть механизм запоминания пройденных контрольных разделов. И при не отмеченном данном флажке (т.е. не разрешать повторный вход в контрольные разделы) перед переходом в какой-либо контрольный раздел производится проверка, не был ли в течение текущего сеанса работы с тренажером уже пройден этот раздел. Если раздел был пройден, то переход запрещается с выводом сообщения, что переход запрещен из программы «Администратор ТВТ Shell». Если же этот флажок отмечен, то запоминания не производится и пользователь может несколько раз переходить в один и тот же контрольный раздел. По умолчанию не отмечен – многократный переход в один и тот же контрольный раздел запрещен.

– «Заканчивать работу с курсом после любого из контрольных разделов (главы 2 и 3)» – данный флажок управляет режимом отслеживания окончания контрольного раздела и если режим активен (флажок отмечен), то после любого из контрольных разделов ТВТ Shell заканчивает работу с комплексным тренажером. Данный режим может быть необходимо при сдаче зачета, т.к. не дает отвечающему пользоваться текстовой частью тренажера. По умолчанию флажок не отмечен – сеанс работы с комплексным тренажером после окончания контрольного раздела завершаться не будет.

Примечание: при отмеченном флажке «Заканчивать работу с курсом после любого из контрольных разделов (главы 2 и 3)» настройка флажка «Разрешить повторный вход в контрольные разделы (главы 2 и 3)» недоступна, т.к. повторный переход в этом случае невозможен.

– «Разрешить выбор тренажера» – при выборе какой-либо контрольной главы (2, 3 или 4) появляется перечень контрольных разделов в данной главе. В режиме сдачи зачета это может быть неприемлемо. Для решения этой проблемы и существует данный флажок: если он не отмечен, то при выборе контрольной главы будет производиться переход на режим сдачи всех контрольных разделов этой главы. В противном случае появится перечень контрольных разделов. По умолчанию данный флажок отмечен – перечень контрольных разделов появляется.

Диалог «Настройка тренажеров»

В данном диалоге производится настройка тренажеров. Все тренажеры, предусматривающие индивидуальную настройку, отмечены в разделе «Часть 2. Тренировка персонала по эксплуатации оборудования предочистки» данного документа значком [image] . Общий вид диалога представлен на рисунке 4.

Рис. 4. Диалог «Настройка тренажеров»

Поле «Временные интервалы» предназначено для настройки временных интервалов при проведении тренажеров с использованием таймера. В данном поле находятся настройки двух тренажеров: тренажер по спуску водяной подушки из механического фильтра (раздел 2.7.9) и тренажер по взрыхлению механического фильтра (раздел 2.7.11). Оба этих тренажера характеризуются тем, что операции, выполняемые в них проводятся с использованием времени: так, например, спуск водяной подушки продолжается от 10 до 15 минут. То есть в интервале от 600 до 900 секунд после начала отсчета необходимо закрыть определенную задвижку (см. раздел «Часть 2. Тренировка персонала по эксплуатации оборудования предочистки» данного документа»). И этот временной интервал можно настроить в данном диалоге. Время указывается в секундах и должно быть кратно 10, что соответствует минимальному временному интервалу в тренажере. По умолчанию значения настроек временных интервалов следующие:

– раздел 2.7.9. Спуск водяной подушки из механического фильтра: минимальный – 600 секунд (10 минут), максимальный – 900 секунд (15 минут);

– раздел 2.7.11. Взрыхление верхней камеры механического фильтра МФ-10: минимальный – 300 секунд (5 минут), максимальный – 420 секунд (7 минут).

Поле «Значения расходов» служит для настройки интервалов значений расходов в следующих разделах тренажеров: 2.2.3. Регулирующим клапаном UC-902 (рис.1.5.ф2) установить требуемую нагрузку в м3/ч на осветлитель № 2 и 2.7.14. На рис.1.5.ф6 соберите схему подачи промывочной воды на взрыхление механических фильтров и регулятором установите требуемый расход промывочной воды.

Три параметра настройки расхода соответствуют следующим положениям: установить расход через регулирующий клапан нельзя больше какого-либо значения, устанавливаемого в поле «Максимально возможный»; минимальный расходе через регулирующий клапан равен нулю и соответствует закрытому клапану; требуемый расход задается не в виде одного значения, а в виде интервала, задаваемого полями «Минимально необходимый» и «Максимально необходимый».

Все расходы задаются в м3/час.

Значения расходов по умолчанию
 | Максимально возможный | Минимально необходимый | Максимально необходимый
Расход через регулирующий клапан УС-901 – нагрузка на осветлитель № 1 | 630 | 180 | 220
Расход через регулирующий клапан УС-902 – нагрузка на осветлитель № 2 (раздел 2.2.3. Пуск осветлителя) | 630 | 180 | 220
Расход через регулирующий клапан УТ-901 (насос НВМф) при взрыхлении механических фильтров (раздел 2.7.14. Промывка блока осветлительных фильтров) | 320 | 270 | 300

Диалог «Дополнительные настройки»

В данном диалоге производится настройка дополнительных параметров комплексного тренажера, которые не вошли в предыдущие диалоги. Общий вид диалога показан на рисунке 5.

Рис. 5. Диалог «Дополнительные настройки»

Как уже упоминалось в разделе «Диалог «Управление сообщениями» данного документа в комплексном тренажере есть встроенный механизм подсчета допущенных ошибок при работе с тренажерами (не работает в контрольных вопросах). При этом пользователь может допустить только определенное число ошибок. В данном диалоге производится настройка количества попыток, которое может сделать пользователь. При этом есть разграничение на тренажеры во второй главе (использующие фрагменты технологической схемы) и противоаварийные тренировки в третьей главе. По умолчанию оба значения равны трем.

Примечание: если указать значение равное нулю или отрицательное число, то в этом случае количество попыток эквивалентно бесконечности, т.е. перехода к следующему контрольному разделу производиться не будет до тех пор, пока не будет получен правильный ответ или пользователь не нажмет кнопку отказа от ответа («Не знаю» или «Не знаю что делать»).

Флажок «Использовать внутренний звук в комплексном тренажере» позволяет управлять звуком. В контрольных разделах тренажера для отличия правильных действий от неправильных используются различные звуки при каких-либо действиях. Для того, чтобы отключить это можно не отмечать данный флажок и тогда звук вообще не будет использоваться. По умолчанию флажок отмечен – звук используется.

Примечание: при отсутствии звуковой карты на компьютере включение/выключение данного флажка не приведет к каким-либо изменениям – для воспроизведения звука необходима звуковая карта.

Кнопка «Настройки по умолчанию»

Данная кнопка служит для сброса внесенных пользователем изменений в настройки комплексного тренажера и установки настроек по умолчанию. Все настройки по умолчанию приведены в описаниях соответствующих диалогов настройки.